<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<title>2019. | FlowingData</title>
<meta name="description" content="FlowingData">
<meta name="author" content="Nathan Yau">
<meta name="generator" content="WordPress 5.3.2" /> 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7626174/696048/css/fonts.css" />
<link href='https://fonts.googleapis.com/css?family=Inconsolata' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//flowingdata.com/feed" />
<link rel="pingback" href="https://flowingdata.com/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/stylesheets/skeleton-3.css">
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/stylesheets/layout.css">
<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="shortcut icon" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/favicon.ico">
<link rel="apple-touch-icon" href="images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="images/apple-touch-icon-114x114.png">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flowingdata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://flowingdata.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='hm_bbpui-css' href='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://flowingdata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://flowingdata.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flowingdata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flowingdata.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='One leaked file, the location of 12 million smartphones' href='https://flowingdata.com/2019/12/31/one-leaked-file-the-location-of-12-million-smartphones/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://flowingdata.com/2019/12/31/2019/" />
<link rel='shortlink' href='https://flowingdata.com/?p=58578' />
<link rel="alternate" type="application/json+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2019%2F12%2F31%2F2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2019%2F12%2F31%2F2019%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="2019." />
<meta property="og:url" content="https://flowingdata.com/2019/12/31/2019/" />
<meta property="og:description" content="My main goal for FD this year was to make charts. I hoped to make one chart per week, along with the newsletter and tutorials, which would force me to focus and spend less time dwelling on a datase…" />
<meta property="article:published_time" content="2019-12-31T20:19:40+00:00" />
<meta property="article:modified_time" content="2019-12-31T20:19:40+00:00" />
<meta property="og:site_name" content="FlowingData" />
<meta property="og:image" content="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/12/Performance-Review.png?fit=960%2C300&amp;ssl=1" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@flowingdata" />
<meta name="twitter:text:title" content="2019." />
<meta name="twitter:image" content="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/12/Performance-Review.png?fit=960%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1>
<div id="main-wrapper">
<a name="top"></a>
<div id="header-wrapper">
<div id="header" class="container">
<div id="logo" class="four columns">
<a href="https://flowingdata.com/">
<img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/logo-v2d.png" />
</a>
</div>
<div id="nav" class="eight columns">
<ul>
<li><a href="https://flowingdata.com/membership/">Membership</a></li>
<li><a href="//flowingdata.com/category/tutorials/">
Tutorials</a>
</li>
<li class="hide-on-small"><a href="https://flowingdata.com/courses/">Courses</a></li>

<li><a href="https://flowingdata.com/category/projects/">Projects</a></li>
<li class="social hide-on-small">
<a href="//eepurl.com/icL0o" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/email-icon100.png" /></a>
<a href="https://twitter.com/flowingdata" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/twitter-logo100.png" /></a>
<a href="https://flowingdata.com/feed" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/rss-icon100.png" /></a>
</li>
</ul>
</div>
<div id="login" class="four columns">
<ul>
<li><a href="https://flowingdata.com/membership/" class="highlight">Become a Member</a></li>
<li>&nbsp;|&nbsp;</li>
<li><a href="https://flowingdata.com/wp-login.php">Log in</a></li>
</ul>
</div>
</div>
</div>
<div id="content-wrapper" class="container">
<div id="single-post" class="ten columns offset-by-three archive-post page">
<div class="meta-bar">
<strong><a href="https://flowingdata.com/category/announcements/" rel="category tag">Site News</a></strong> &nbsp;/&nbsp; <a href="https://flowingdata.com/tag/annual-review/" rel="tag">annual review</a> </div>
<h1>
2019. </h1>
 <div class="byinfo centered">
Dec 31, 2019 </div>
<div class="entry">
<p>My main goal for FD this year was to make charts. </p>
<p>I hoped to make one chart per week, along with <a href="https://flowingdata.com/category/the-process/">the newsletter</a> and <a href="https://flowingdata.com/category/tutorials/">tutorials</a>, which would force me to focus and spend less time dwelling on a dataset. I didn&#8217;t quite get to one per week, but I made about twice as many graphics as I did last year. I&#8217;ll take it.</p>
<p>Instead of long-ish, in-depth analyses, I usually looked at one dataset from various angles, making one or two graphics per angle. Basically, instead of essays, I opted for small collections of short stories.</p>
<p>So, here are the most popular topics/datasets and their accompanying charts.<br />
<span id="more-58578"></span></p>
<h3>1. Paths to Marriage</h3>
<p><img data-attachment-id="55663" data-permalink="https://flowingdata.com/2019/03/26/relationship-stages/relationship-stages-3/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/03/Relationship-stages-1.png?fit=1299%2C689&amp;ssl=1" data-orig-size="1299,689" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Relationship stages" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/03/Relationship-stages-1.png?fit=750%2C398&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/03/Relationship-stages-1.png?fit=1090%2C578&amp;ssl=1" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/03/Relationship-stages-1.png?resize=750%2C398&#038;ssl=1" alt="" width="750" height="398" class="alignnone size-medium wp-image-55663" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/03/Relationship-stages-1.png?resize=750%2C398&amp;ssl=1 750w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/03/Relationship-stages-1.png?resize=210%2C111&amp;ssl=1 210w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/03/Relationship-stages-1.png?resize=768%2C407&amp;ssl=1 768w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/03/Relationship-stages-1.png?resize=1090%2C578&amp;ssl=1 1090w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/03/Relationship-stages-1.png?w=1299&amp;ssl=1 1299w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /><br />
The <a href="https://data.stanford.edu/hcmst2017" rel="noopener noreferrer" target="_blank">How Couples Meet and Stay Together</a> dataset was fun to look at, because it provided details for individual relationships and was a peek into the &#8220;So how&#8217;d you two meet?&#8221; question for hundreds of relationships. </p>
<ul>
<li>I started with <a href="https://flowingdata.com/2019/03/13/how-people-meet-their-partners/" rel="noopener noreferrer" target="_blank">how people meet these days</a>.</li>
<li>Then I wondered about <a href="https://flowingdata.com/2019/03/15/shifts-in-how-couples-meet-online-takes-the-top-spot/" rel="noopener noreferrer" target="_blank">how it has changed</a>.</li>
<li>What happens after meeting? Here&#8217;s <a href="https://flowingdata.com/2019/03/19/the-relationship-timeline-continues-to-stretch/" rel="noopener noreferrer" target="_blank">how the marriage timeline changed</a>.</li>
<li>Finally, an <a href="https://flowingdata.com/2019/03/26/relationship-stages/" rel="noopener noreferrer" target="_blank">animated bubbly look at the timeline</a>.</li>
</ul>
<p>&nbsp;</p>
<h3>2. How Sleep Patterns Change with Age</h3>
<p><img data-attachment-id="57250" data-permalink="https://flowingdata.com/2019/09/13/sleep-schedule-and-age/sleep-byage-featured/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/09/sleep-byage-featured.png?fit=1440%2C800&amp;ssl=1" data-orig-size="1440,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sleep-byage-featured" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/09/sleep-byage-featured.png?fit=750%2C417&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/09/sleep-byage-featured.png?fit=1090%2C606&amp;ssl=1" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/09/sleep-byage-featured.png?resize=750%2C417&#038;ssl=1" alt="" width="750" height="417" class="alignnone size-medium wp-image-57250" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/09/sleep-byage-featured.png?resize=750%2C417&amp;ssl=1 750w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/09/sleep-byage-featured.png?resize=210%2C117&amp;ssl=1 210w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/09/sleep-byage-featured.png?resize=768%2C427&amp;ssl=1 768w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/09/sleep-byage-featured.png?resize=1090%2C606&amp;ssl=1 1090w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/09/sleep-byage-featured.png?w=1440&amp;ssl=1 1440w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /><br />
The American Time Use Survey is the dataset that keeps on giving. </p>
<ul>
<li>I wake up almost every night now. <a href="https://flowingdata.com/2019/09/06/sleeplessness/">Is it going to get worse? Yes.</a> The animated chart was one the <a href="https://flowingdata.com/2019/09/12/process-56/">most disliked</a> charts I ever made. Pretty awesome.</li>
<li>I followed up with a <a href="https://flowingdata.com/2019/09/13/sleep-schedule-and-age/">wider view of sleep schedules</a>.</li>
</ul>
<p>&nbsp;</p>
<h3>3. How Much Money People Make</h3>
<p><img data-attachment-id="58101" data-permalink="https://flowingdata.com/2019/11/18/salary-and-occupation/occupation-salary-featured-2/" data-orig-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/occupation-salary-featured-1.png?fit=1670%2C955&amp;ssl=1" data-orig-size="1670,955" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="occupation-salary-featured" data-image-description="" data-medium-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/occupation-salary-featured-1.png?fit=750%2C429&amp;ssl=1" data-large-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/occupation-salary-featured-1.png?fit=1090%2C623&amp;ssl=1" src="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/occupation-salary-featured-1.png?resize=750%2C429&#038;ssl=1" alt="" width="750" height="429" class="alignnone size-medium wp-image-58101" srcset="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/occupation-salary-featured-1.png?resize=750%2C429&amp;ssl=1 750w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/occupation-salary-featured-1.png?resize=210%2C120&amp;ssl=1 210w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/occupation-salary-featured-1.png?resize=768%2C439&amp;ssl=1 768w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/occupation-salary-featured-1.png?resize=1090%2C623&amp;ssl=1 1090w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/occupation-salary-featured-1.png?w=1670&amp;ssl=1 1670w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /><br />
Is your salary high enough? What do other people make? The American Community Survey provided a detailed view.</p>
<ul>
<li>With a definition of &#8220;middle-income&#8221; in hand, I wondered <a href="https://flowingdata.com/2019/04/12/middle-income-ranges-in-each-state/">what percentage of people actually fall into the definition</a>.</li>
<li>I also looked at it <a href="https://flowingdata.com/2019/04/16/income-level-breakdowns-by-state/">by household size and state</a>.</li>
<li>Then there was <a href="https://flowingdata.com/2019/11/18/salary-and-occupation/">salary by occupation</a>.</li>
</ul>
<p>&nbsp;</p>
<h3>4. Saving for Retirement</h3>
<p><img data-attachment-id="57826" data-permalink="https://flowingdata.com/2019/10/29/when-people-reach-100k-in-savings/networth-age-featured/" data-orig-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/10/networth-age-featured.png?fit=1440%2C800&amp;ssl=1" data-orig-size="1440,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="networth-age-featured" data-image-description="" data-medium-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/10/networth-age-featured.png?fit=750%2C417&amp;ssl=1" data-large-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/10/networth-age-featured.png?fit=1090%2C606&amp;ssl=1" src="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/10/networth-age-featured.png?resize=750%2C417&#038;ssl=1" alt="" width="750" height="417" class="alignnone size-medium wp-image-57826" srcset="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/10/networth-age-featured.png?resize=750%2C417&amp;ssl=1 750w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/10/networth-age-featured.png?resize=210%2C117&amp;ssl=1 210w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/10/networth-age-featured.png?resize=768%2C427&amp;ssl=1 768w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/10/networth-age-featured.png?resize=1090%2C606&amp;ssl=1 1090w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/10/networth-age-featured.png?w=1440&amp;ssl=1 1440w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /><br />
There was an article going around quoting some age when people reach $100k in savings. I was curious about the details, because I&#8217;m getting old. The Survey of Consumer Finances provided a peek.</p>
<ul>
<li>I started by looking at <a href="https://flowingdata.com/2019/10/29/when-people-reach-100k-in-savings/">age and the $100k threshold</a> for retirement savings.</li>
<li>Then I looked at the <a href="https://flowingdata.com/2019/11/08/saving-for-retirement-and-age/">wide variation of how much people save over time</a>.</li>
<li>Finally, <a href="https://flowingdata.com/2019/11/12/how-much-you-should-be-saving-for-retirement/">savings recommendations</a>.</li>
</ul>
<p>&nbsp;</p>
<h3>5. Looking for Work-Life Balance (with Kids)</h3>
<p><img data-attachment-id="56486" data-permalink="https://flowingdata.com/2019/06/14/kids-nokids/nokids-kids-featured/" data-orig-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/06/nokids-kids-featured.png?fit=1440%2C800&amp;ssl=1" data-orig-size="1440,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nokids-kids-featured" data-image-description="" data-medium-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/06/nokids-kids-featured.png?fit=750%2C417&amp;ssl=1" data-large-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/06/nokids-kids-featured.png?fit=1090%2C606&amp;ssl=1" src="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/06/nokids-kids-featured.png?resize=750%2C417&#038;ssl=1" alt="" width="750" height="417" class="alignnone size-medium wp-image-56486" srcset="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/06/nokids-kids-featured.png?resize=750%2C417&amp;ssl=1 750w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/06/nokids-kids-featured.png?resize=210%2C117&amp;ssl=1 210w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/06/nokids-kids-featured.png?resize=768%2C427&amp;ssl=1 768w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/06/nokids-kids-featured.png?resize=1090%2C606&amp;ssl=1 1090w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/06/nokids-kids-featured.png?w=1440&amp;ssl=1 1440w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /><br />
As someone who is self-employed and works from home, I am constantly in search of the perfect balance because work and home are so tightly-knit for me. And kids change everything. I also often wonder about others&#8217; day-to-day. I came back to the American Time Use Survey and the American Community Survey.</p>
<ul>
<li>Having looked at <a href="https://flowingdata.com/2015/12/15/a-day-in-the-life-of-americans/">a day in the life of Americans</a> before, I compared <a href="https://flowingdata.com/2019/03/06/women-men-timeuse/">a day in the life for men and women</a>.</li>
<li>The ATUS has been around since 2003, which allowed a <a href="https://flowingdata.com/2019/07/16/how-the-american-work-day-changed-in-15-years/">contrast of time use now against 15 years ago</a>.</li>
<li>Sometimes I fantasize about <a href="https://flowingdata.com/2019/05/01/age-job-switch/">a career shift</a>.</li>
<li>I don&#8217;t envy long commutes though. <a href="https://flowingdata.com/2019/10/16/how-much-commuting-is-too-much/">How much is too much commute?</a> I also mapped <a href="https://flowingdata.com/2019/10/22/mapping-when-and-where-people-start-their-commute/">when people start their commutes</a> in the morning.</li>
<li>I wondered <a href="https://flowingdata.com/2019/06/14/kids-nokids/">how life changes when you have kids</a>.</li>
<li>Finally, I compared the jarring time shift <a href="https://flowingdata.com/2019/06/30/differences-between-women-and-mens-everyday-with-kids/">between moms and dads</a>.</li>
</ul>
<div class="section-break"></div>
<p>For me, this year was about staying more focused and being productive. I&#8217;ll try to maintain the same focus next year, but I&#8217;ll try to take more side routes in hopes of finding new toys to play with.</p>
<div class="section-break"></div>
<h2 class="centered">A Year of Members-Only</h2>
<p>I&#8217;ve had <a href="https://flowingdata.com/membership/">memberships</a> on FD for almost eight years now, but this was the first full year the site was completely member-supported. It seems to be working. Thank you to everyone who continues to support this little site of mine.</p>
<p>Next year is going to be bigger and better.</p>
<p>At the end of this year, <a href="https://flowingdata.com/2019/11/13/flowingdata-membership-moar-tools/">I introduced a sample of what&#8217;s to come</a>. For a long time, it&#8217;s just been me around here, but you&#8217;ll see new points of view and new visualization tools. I also have new projects for members in the queue. It should be fun.</p>
<p>Thank you for reading. Thank you for supporting. </p>
<div class="section-break"></div>
<h2 class="centered">Looking to Visualization in 2020</h2>
<p>I think we can all agree that visualization is a bonafide thing now. Big companies are spending many dollars <a href="https://qz.com/1640415/acquisitions-of-tableau-and-looker-show-coming-of-age-for-dataviz/">on buying visualization companies</a>. There are books aplenty. There are tools aplenty.</p>
<p>Ten years ago, I was sitting in a database class and we were making introductions. I said I was in statistics with a focus on data visualization. The guy next to me taking notes on his laptop typed, &#8220;Data visualization????&#8221; as a reminder to look it up later on.</p>
<p>These days, I tell non-data people what I do, and some are already familiar with the field. What progress.</p>
<p>So we&#8217;re in a good place. </p>
<p>That said, while I&#8217;m glad visualization is taken seriously now, I hope that we still leave room for fun and novelty next year. That&#8217;s all I want. The rest will take care of itself. </p>
<div class="section-break"></div>
<p>See you all next year. Let&#8217;s make it a good one.</p>
</div>
<div class="clr"></div>
<div class="share"></div>
<span id="comments"></span>
</div>
<div class="clr"></div>
</div>
<div id="footer-wrapper">
<div id="footer" class="container">
<ul id="final-links">
<li><a href="https://flowingdata.com/about">About</a></li>
<li><a href="https://flowingdata.com/contact">Contact</a></li>
<li><a href="https://twitter.com/flowingdata" target="_blank">Twitter</a></li>
<li><a href="https://eepurl.com/icL0o" target="_blank">Newsletter</a></li>
<li><a href="https://flowingdata.com/feed" target="_blank">RSS</a></li>
</ul>
<div id="bottom">Copyright &copy; 2007-Present FlowingData. All rights reserved.</div>
<div id="bottom-logo"><a href="https://flowingdata.com"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/logo-lone-v2d.png" /></a></div>
</div>
</div>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/flowingdata.com\/wp-admin\/admin-ajax.php","nonce":"919d0bc49e","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/flowingdata.com\/wp-login.php?redirect_to=https%3A%2F%2Fflowingdata.com%2F2019%2F12%2F31%2F2019%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'1938889',post:'58578',tz:'-8',srv:'flowingdata.com'} ]);
	_stq.push([ 'clickTrackerInit', '1938889', '58578' ]);
</script>
</body>
</html>










