<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<title>Looking for Meaning in the Everyday | FlowingData</title>
<meta name="description" content="FlowingData">
<meta name="author" content="Nathan Yau">
<meta name="generator" content="WordPress 6.0.2" /> 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7626174/696048/css/fonts.css" />
<link href='https://fonts.googleapis.com/css?family=Inconsolata' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-9/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//flowingdata.com/feed" />
<link rel="pingback" href="https://flowingdata.com/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-9/stylesheets/skeleton-3.css">
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-9/stylesheets/layout.css">
<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="shortcut icon" href="https://flowingdata.com/wp-content/themes/fd-modern-5-9/images/favicon.ico">
<link rel="apple-touch-icon" href="images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="images/apple-touch-icon-114x114.png">
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flowingdata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://flowingdata.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://flowingdata.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://flowingdata.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='arve-main-css' href='https://flowingdata.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=1bca356de819b25e2c48f05fc0d1b1e9' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='hm_bbpui-css' href='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://flowingdata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script async="async" type='text/javascript' src='https://flowingdata.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=1bca356de819b25e2c48f05fc0d1b1e9' id='arve-main-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=1.1.17' id='hm_bbpui-js'></script>
<link rel="https://api.w.org/" href="https://flowingdata.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flowingdata.com/wp-json/wp/v2/posts/68495" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flowingdata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flowingdata.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://flowingdata.com/2022/09/01/looking-for-meaning-in-the-everyday/" />
<link rel='shortlink' href='https://flowingdata.com/?p=68495' />
<link rel="alternate" type="application/json+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2022%2F09%2F01%2Flooking-for-meaning-in-the-everyday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2022%2F09%2F01%2Flooking-for-meaning-in-the-everyday%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Looking for Meaning in the Everyday" />
<meta property="og:url" content="https://flowingdata.com/2022/09/01/looking-for-meaning-in-the-everyday/" />
<meta property="og:description" content="Meaningfulness scores from the American Time Use Survey provide a hint of what we value." />
<meta property="article:published_time" content="2022-09-01T11:10:38+00:00" />
<meta property="article:modified_time" content="2022-08-31T23:11:33+00:00" />
<meta property="og:site_name" content="FlowingData" />
<meta property="og:image" content="https://flowingdata.com/wp-content/uploads/2022/08/meaning-everyday-featured.png" />
<meta property="og:image:width" content="1340" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@flowingdata" />
<meta name="twitter:text:title" content="Looking for Meaning in the Everyday" />
<meta name="twitter:image" content="https://flowingdata.com/wp-content/uploads/2022/08/meaning-everyday-featured.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png" />
<style type="text/css" id="wp-custom-css">.postid-65286, .postid-65286 #footer-wrapper {
	background: #58585b;
}
.postid-65286 #header-wrapper {
	border: 1px solid #666;
}
.postid-65286 h1, .postid-65286 h2, .postid-65286 h3, .postid-65286 h4, .postid-65286 p, .postid-65286 #content-wrapper, .postid-65286 .single-feature-post .author {
	color: #f0f0f0;
}
.postid-65286 a.action-button.monthly {
	color: #821122;
}
.postid-65286 a:hover.action-button.monthly {
	color: #fff;
}
.postid-65286 #join-now strong { 	
	color: #fff; 
}

.postid-65286 a, .postid-65286 .meta-bar strong a, .postid-65286  #single-feature-post .author, .postid-65286 #single-feature-post .author a, .postid-65286 #related a, .postid-65286 #header-wrapper a, .postid-65286 #footer-wrapper a {
	color: #fff;
}
.postid-65286 a:hover, .postid-65286 .meta-bar strong a:hover, .postid-65286 #single-feature-post .author a:hover, .postid-65286 #related a:hover h4, .postid-65286 #header-wrapper a:hover {
	color: #fff;
	border-bottom: 1px solid #fff;
}
p.wp-caption-text {
	font-size:.8em;
	line-height:1.2em;
	font-style: italic;
}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-68495 single-format-standard post-template post-template-single-feature-php">
<div id="main-wrapper">
<a name="top"></a>
<div id="header-wrapper">
<div id="header" class="container">
<div id="logo" class="four columns">
<a href="https://flowingdata.com/">
<img src="https://flowingdata.com/wp-content/themes/fd-modern-5-9/images/logo-v2d.png" />
</a>
</div>
<div id="nav" class="eight columns">
<ul>

<li><a href="https://flowingdata.com/membership/">Membership</a></li>
<li><a href="https://flowingdata.com/courses/">Courses</a></li>
<li><a href="https://flowingdata.com/category/tutorials/">Tutorials</a></li>
<li><a href="https://flowingdata.com/made-by-flowingdata/">Projects</a></li>
<li style="margin-right:0"><a href="https://flowingdata.com/newsletter/">Newsletter</a></li>

</ul>
</div>
<div id="login" class="four columns">
<ul>
<li><a href="https://flowingdata.com/membership/" class="highlight">Become a Member</a></li>
<li>&nbsp;|&nbsp;</li>
<li><a href="https://flowingdata.com/wp-login.php">Log in</a></li>
</ul>
</div>
</div>
</div>
<div id="content-wrapper" class="container">
<div id="single-feature-post" class="archive-post">
<div class="centered sixteen columns">
<div class="meta-bar">
<strong><a href="https://flowingdata.com/category/projects/data-underload/" rel="category tag">Data Underload</a></strong> &nbsp;/&nbsp; <a href="https://flowingdata.com/tag/meaning/" rel="tag">meaning</a>, <a href="https://flowingdata.com/tag/time-use/" rel="tag">time use</a>, <a href="https://flowingdata.com/tag/well-being/" rel="tag">well-being</a> </div>
<h1>Looking for Meaning in the Everyday</h1>
<div class="author">
By <strong><a href="https://flowingdata.com/about" title="Visit Nathan Yau&#8217;s website" rel="author external">Nathan Yau</a></strong>
</div>
</div>
<div class="entry ten columns offset-by-three">
<p>The American Time Use Survey asks people to log their activities for a day, and in the most recent release, people also rated the meaningfulness of the activities on a scale from 0 (not meaningful) to 6 (very meaningful). Here&#8217;s how activity categories rated, sorted by most meaningful to least meaningful. Bar height represents how relatively common it was for people to engage in an activity.<br />
<span id="more-68495"></span></p>
<style media="screen,print">
	#g-meaning-in-life-box ,
	#g-meaning-in-life-box .g-artboard {
		margin:0 auto;
	}
	#g-meaning-in-life-box p {
		margin:0;
	}
	#g-meaning-in-life-box .g-aiAbs {
		position:absolute;
	}
	#g-meaning-in-life-box .g-aiImg {
		position:absolute;
		top:0;
		display:block;
		width:100% !important;
	}
	#g-meaning-in-life-box .g-aiSymbol {
		position: absolute;
		box-sizing: border-box;
	}
	#g-meaning-in-life-box .g-aiPointText p { white-space: nowrap; }
	#g-meaning-in-life-desktop {
		position:relative;
		overflow:hidden;
	}
	#g-meaning-in-life-desktop p {
		font-family:mercury ssm a, mercury ssm b;
		font-weight:400;
		font-style:normal;
		line-height:16px;
		height:auto;
		filter:alpha(opacity=100);
		-ms-filter:progid:DXImageTransform.Microsoft.Alpha(Opacity=100);
		opacity:1;
		letter-spacing:0em;
		font-size:13px;
		text-align:left;
		color:rgb(0,0,0);
		text-transform:none;
		padding-bottom:0;
		padding-top:0;
		mix-blend-mode:normal;
		position:static;
	}
	#g-meaning-in-life-desktop .g-pstyle0 {
		font-family:inconsolata, monaco,consolas;
		font-weight:normal;
		line-height:17px;
		height:17px;
		font-size:14px;
		text-align:right;
	}
	#g-meaning-in-life-desktop .g-pstyle1 {
		font-family:inconsolata, monaco,consolas;
		font-weight:normal;
		line-height:17px;
		height:17px;
		font-size:14px;
	}
	#g-meaning-in-life-desktop .g-pstyle2 {
		font-family:inconsolata, monaco,consolas;
		font-weight:normal;
		line-height:17px;
		height:17px;
		font-size:14px;
		text-align:center;
	}
	#g-meaning-in-life-desktop .g-pstyle3 {
		line-height:12px;
		height:12px;
		font-size:10px;
	}
	#g-meaning-in-life-desktop .g-pstyle4 {
		height:16px;
	}
	#g-meaning-in-life-desktop .g-pstyle5 {
		line-height:10px;
		height:10px;
		font-size:8px;
	}
	#g-meaning-in-life-desktop .g-pstyle6 {
		line-height:19px;
		height:19px;
		font-size:16px;
	}
	#g-meaning-in-life-desktop .g-pstyle7 {
		font-family:inconsolata, monaco,consolas;
		font-weight:normal;
		line-height:12px;
		height:12px;
		font-size:10px;
		text-align:right;
	}
	#g-meaning-in-life-mobile {
		position:relative;
		overflow:hidden;
	}
	#g-meaning-in-life-mobile p {
		font-family:mercury ssm a, mercury ssm b;
		font-weight:400;
		font-style:normal;
		line-height:10px;
		height:auto;
		filter:alpha(opacity=100);
		-ms-filter:progid:DXImageTransform.Microsoft.Alpha(Opacity=100);
		opacity:1;
		letter-spacing:0em;
		font-size:8px;
		text-align:left;
		color:rgb(0,0,0);
		text-transform:none;
		padding-bottom:0;
		padding-top:0;
		mix-blend-mode:normal;
		position:static;
	}
	#g-meaning-in-life-mobile .g-pstyle0 {
		font-family:inconsolata, monaco,consolas;
		font-weight:normal;
		line-height:16px;
		height:16px;
		font-size:13px;
	}
	#g-meaning-in-life-mobile .g-pstyle1 {
		font-family:inconsolata, monaco,consolas;
		font-weight:normal;
		line-height:16px;
		height:16px;
		font-size:13px;
		text-align:right;
	}
	#g-meaning-in-life-mobile .g-pstyle2 {
		font-family:inconsolata, monaco,consolas;
		font-weight:normal;
		line-height:16px;
		height:16px;
		font-size:13px;
		text-align:center;
	}
	#g-meaning-in-life-mobile .g-pstyle3 {
		height:10px;
	}
	#g-meaning-in-life-mobile .g-pstyle4 {
		line-height:14px;
		height:14px;
		font-size:12px;
	}
	#g-meaning-in-life-mobile .g-pstyle5 {
		line-height:18px;
		height:18px;
		font-size:15px;
	}
	#g-meaning-in-life-mobile .g-pstyle6 {
		font-family:inconsolata, monaco,consolas;
		font-weight:normal;
		line-height:12px;
		height:12px;
		font-size:10px;
		text-align:center;
	}</p>
</style>
<div id="g-meaning-in-life-box" class="ai2html">
<p> </p>
<div id="g-meaning-in-life-desktop" class="g-artboard" style="width:636px; height:1211.14168424962px;" data-aspect-ratio="0.525" data-min-width="636">
<div style=""></div>
<p> <img id="g-meaning-in-life-desktop-img" class="g-aiImg" alt="" src="//flowingdata.com/wp-content/uploads/2022/08/meaning-in-life-desktop-1.png" /></p>
<div id="g-ai0-1" class="g-legend g-aiAbs g-aiPointText" style="top:1.2369%;margin-top:-10px;right:68.6054%;width:120px;">
<p class="g-pstyle0">NOT MEANINGFUL</p>
</p></div>
<div id="g-ai0-2" class="g-legend g-aiAbs g-aiPointText" style="top:1.2369%;margin-top:-10px;left:69.7822%;width:127px;">
<p class="g-pstyle1">VERY MEANINGFUL</p>
</p></div>
<div id="g-ai0-3" class="g-legend g-aiAbs g-aiPointText" style="top:2.3928%;margin-top:-10px;left:35.3569%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">0</p>
</p></div>
<div id="g-ai0-4" class="g-legend g-aiAbs g-aiPointText" style="top:2.3928%;margin-top:-10px;left:40.4423%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">1</p>
</p></div>
<div id="g-ai0-5" class="g-legend g-aiAbs g-aiPointText" style="top:2.3928%;margin-top:-10px;left:45.5276%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">2</p>
</p></div>
<div id="g-ai0-6" class="g-legend g-aiAbs g-aiPointText" style="top:2.3928%;margin-top:-10px;left:50.613%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">3</p>
</p></div>
<div id="g-ai0-7" class="g-legend g-aiAbs g-aiPointText" style="top:2.3928%;margin-top:-10px;left:55.6982%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">4</p>
</p></div>
<div id="g-ai0-8" class="g-legend g-aiAbs g-aiPointText" style="top:2.3928%;margin-top:-10px;left:60.7836%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">5</p>
</p></div>
<div id="g-ai0-9" class="g-legend g-aiAbs g-aiPointText" style="top:2.3928%;margin-top:-10px;left:65.8688%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">6</p>
</p></div>
<div id="g-ai0-10" class="g-axis2 g-aiAbs g-aiPointText" style="top:5.5739%;margin-top:-6.5px;left:0.9591%;width:236px;">
<p class="g-pstyle3">Caring for and Helping Non&minus;Household Children</p>
</p></div>
<div id="g-ai0-11" class="g-axis2 g-aiAbs g-aiPointText" style="top:6.5647%;margin-top:-6.5px;left:0.9591%;width:155px;">
<p class="g-pstyle3">Religious or Spiritual Practices</p>
</p></div>
<div id="g-ai0-12" class="g-axis2 g-aiAbs g-aiPointText" style="top:7.9809%;margin-top:-8.7px;left:0.9591%;width:269px;">
<p class="g-pstyle4">Caring for and Helping Household Children</p>
</p></div>
<div id="g-ai0-13" class="g-axis2 g-aiAbs g-aiPointText" style="top:9.281%;margin-top:-5.4px;left:0.9591%;width:133px;">
<p class="g-pstyle5">Helping Non&minus;Household Adults</p>
</p></div>
<div id="g-ai0-14" class="g-axis2 g-aiAbs g-aiPointText" style="top:9.859%;margin-top:-5.4px;left:0.9591%;width:180px;">
<p class="g-pstyle5">Interior Maintenance, Repair, and Decoration</p>
</p></div>
<div id="g-ai0-15" class="g-axis2 g-aiAbs g-aiPointText" style="top:10.4369%;margin-top:-5.4px;left:0.9591%;width:191px;">
<p class="g-pstyle5">Travel Related to Religious or Spiritual Activities</p>
</p></div>
<div id="g-ai0-16" class="g-axis2 g-aiAbs g-aiPointText" style="top:12.0267%;margin-top:-8.7px;left:0.9591%;width:200px;">
<p class="g-pstyle4">Socializing and Communicating</p>
</p></div>
<div id="g-ai0-17" class="g-axis2 g-aiAbs g-aiPointText" style="top:14.0783%;margin-top:-6.5px;left:0.9591%;width:136px;">
<p class="g-pstyle3">Medical and Care Services</p>
</p></div>
<div id="g-ai0-18" class="g-axis2 g-aiAbs g-aiPointText" style="top:15.3293%;margin-top:-8.7px;left:0.9591%;width:284px;">
<p class="g-pstyle4">Participating in Sports, Exercise, or Recreation</p>
</p></div>
<div id="g-ai0-19" class="g-axis2 g-aiAbs g-aiPointText" style="top:16.733%;margin-top:-8.7px;left:0.9591%;width:118px;">
<p class="g-pstyle4">Animals and Pets</p>
</p></div>
<div id="g-ai0-20" class="g-axis2 g-aiAbs g-aiPointText" style="top:17.8889%;margin-top:-8.7px;left:0.9591%;width:88px;">
<p class="g-pstyle4">Phone Calls</p>
</p></div>
<div id="g-ai0-21" class="g-axis2 g-aiAbs g-aiPointText" style="top:19.21%;margin-top:-8.7px;left:0.9591%;width:202px;">
<p class="g-pstyle4">Lawn, Garden, and Houseplants</p>
</p></div>
<div id="g-ai0-22" class="g-axis2 g-aiAbs g-aiPointText" style="top:20.531%;margin-top:-8.7px;left:0.9591%;width:310px;">
<p class="g-pstyle4">Travel Related to Socializing, Relaxing, and Leisure</p>
</p></div>
<div id="g-ai0-23" class="g-axis2 g-aiAbs g-aiPointText" style="top:24.2465%;margin-top:-8.7px;left:0.9591%;width:136px;">
<p class="g-pstyle4">Eating and Drinking</p>
</p></div>
<div id="g-ai0-24" class="g-axis2 g-aiAbs g-aiPointText" style="top:29.8446%;margin-top:-16.5px;left:0.9591%;width:183px;">
<p class="g-pstyle4">Food and Drink Preparation,</p>
<p class="g-pstyle4">Presentation, and Clean&minus;up</p>
</p></div>
<div id="g-ai0-25" class="g-axis2 g-aiAbs g-aiPointText" style="top:32.7509%;margin-top:-8.7px;left:0.9591%;width:76px;">
<p class="g-pstyle4">Shopping</p>
</p></div>
<div id="g-ai0-26" class="g-axis2 g-aiAbs g-aiPointText" style="top:33.8117%;margin-top:-6.5px;left:0.9591%;width:291px;">
<p class="g-pstyle3">Travel Related to Caring for and Helping Household Members</p>
</p></div>
<div id="g-ai0-27" class="g-axis2 g-aiAbs g-aiPointText" style="top:34.7199%;margin-top:-6.5px;left:0.9591%;width:186px;">
<p class="g-pstyle3">Travel Related to Eating and Drinking</p>
</p></div>
<div id="g-ai0-28" class="g-axis2 g-aiAbs g-aiPointText" style="top:35.7233%;margin-top:-8.7px;left:0.9591%;width:160px;">
<p class="g-pstyle4">Household Management</p>
</p></div>
<div id="g-ai0-29" class="g-axis2 g-aiAbs g-aiPointText" style="top:45.7677%;margin-top:-10.3px;left:0.9591%;width:84px;">
<p class="g-pstyle6">Working</p>
</p></div>
<div id="g-ai0-30" class="g-axis2 g-aiAbs g-aiPointText" style="top:55.6009%;margin-top:-5.4px;left:0.9591%;width:195px;">
<p class="g-pstyle5">Travel Related to Sports, Exercise, and Recreation</p>
</p></div>
<div id="g-ai0-31" class="g-axis2 g-aiAbs g-aiPointText" style="top:56.2614%;margin-top:-5.4px;left:0.9591%;width:75px;">
<p class="g-pstyle5">Unable to Code</p>
</p></div>
<div id="g-ai0-32" class="g-axis2 g-aiAbs g-aiPointText" style="top:56.8394%;margin-top:-5.4px;left:0.9591%;width:182px;">
<p class="g-pstyle5">Exterior Maintenance, Repair, and Decoration</p>
</p></div>
<div id="g-ai0-33" class="g-axis2 g-aiAbs g-aiPointText" style="top:57.4999%;margin-top:-5.4px;left:0.9591%;width:242px;">
<p class="g-pstyle5">Travel Related to Using Professional and Personal Care Services</p>
</p></div>
<div id="g-ai0-34" class="g-axis2 g-aiAbs g-aiPointText" style="top:59.2548%;margin-top:-8.7px;left:0.9591%;width:88px;">
<p class="g-pstyle4">Housework</p>
</p></div>
<div id="g-ai0-35" class="g-axis2 g-aiAbs g-aiPointText" style="top:61.2154%;margin-top:-5.4px;left:0.9591%;width:256px;">
<p class="g-pstyle5">Travel Related to Caring for and Helping Non&minus;Household Members</p>
</p></div>
<div id="g-ai0-36" class="g-axis2 g-aiAbs g-aiPointText" style="top:61.876%;margin-top:-5.4px;left:0.9591%;width:109px;">
<p class="g-pstyle5">Traveling, Miscellaneous</p>
</p></div>
<div id="g-ai0-37" class="g-axis2 g-aiAbs g-aiPointText" style="top:62.7226%;margin-top:-8.7px;left:0.9591%;width:155px;">
<p class="g-pstyle4">Research or Homework</p>
</p></div>
<div id="g-ai0-38" class="g-axis2 g-aiAbs g-aiPointText" style="top:64.3739%;margin-top:-8.7px;left:0.9591%;width:240px;">
<p class="g-pstyle4">Travel Related to Consumer Purchases</p>
</p></div>
<div id="g-ai0-39" class="g-axis2 g-aiAbs g-aiPointText" style="top:65.7776%;margin-top:-8.7px;left:0.9591%;width:153px;">
<p class="g-pstyle4">Travel Related to Work</p>
</p></div>
<div id="g-ai0-40" class="g-axis2 g-aiAbs g-aiPointText" style="top:66.7558%;margin-top:-6.5px;left:0.9591%;width:189px;">
<p class="g-pstyle3">Travel Related to Household Activities</p>
</p></div>
<div id="g-ai0-41" class="g-axis2 g-aiAbs g-aiPointText" style="top:79.5375%;margin-top:-10.3px;left:0.9591%;width:168px;">
<p class="g-pstyle6">Relaxing and Leisure</p>
</p></div>
<div id="g-ai0-42" class="g-axis2 g-aiAbs g-aiPointText" style="top:93.012%;margin-top:-6.5px;left:0.9591%;width:131px;">
<p class="g-pstyle3">Health&minus;Related Self Care</p>
</p></div>
<div id="g-ai0-43" class="g-axis2 g-aiAbs g-aiPointText" style="top:95.8584%;margin-top:-10px;left:33.0878%;margin-left:-18px;width:36px;">
<p class="g-pstyle2">0%</p>
</p></div>
<div id="g-ai0-44" class="g-axis2 g-aiAbs g-aiPointText" style="top:95.8584%;margin-top:-10px;left:45.8888%;margin-left:-21.5px;width:43px;">
<p class="g-pstyle2">20%</p>
</p></div>
<div id="g-ai0-45" class="g-axis2 g-aiAbs g-aiPointText" style="top:95.8584%;margin-top:-10px;left:58.6901%;margin-left:-21.5px;width:43px;">
<p class="g-pstyle2">40%</p>
</p></div>
<div id="g-ai0-46" class="g-axis2 g-aiAbs g-aiPointText" style="top:95.8584%;margin-top:-10px;left:71.4914%;margin-left:-21.5px;width:43px;">
<p class="g-pstyle2">60%</p>
</p></div>
<div id="g-ai0-47" class="g-axis2 g-aiAbs g-aiPointText" style="top:95.8584%;margin-top:-10px;left:84.2926%;margin-left:-21.5px;width:43px;">
<p class="g-pstyle2">80%</p>
</p></div>
<div id="g-ai0-48" class="g-axis2 g-aiAbs g-aiPointText" style="top:95.8584%;margin-top:-10px;left:97.0937%;margin-left:-25px;width:50px;">
<p class="g-pstyle2">100%</p>
</p></div>
<div id="g-ai0-49" class="g-anno g-aiAbs g-aiPointText" style="top:99.3325%;margin-top:-7.1px;right:0.705%;width:217px;">
<p class="g-pstyle7">SOURCE: American Time Use Survey; IPUMS</p>
</p></div>
</p></div>
<p> </p>
<div id="g-meaning-in-life-mobile" class="g-artboard" style="max-width: 340px;max-height: 1360px" data-aspect-ratio="0.25" data-min-width="0" data-max-width="635">
<div style="padding: 0 0 400.0814% 0;"></div>
<p> <img id="g-meaning-in-life-mobile-img" class="g-aiImg" alt="" src="//flowingdata.com/wp-content/uploads/2022/08/meaning-in-life-mobile.png" /></p>
<div id="g-ai1-1" class="g-legend g-aiAbs g-aiPointText" style="top:0.9097%;margin-top:-9.4px;left:1.5516%;width:113px;">
<p class="g-pstyle0">NOT MEANINGFUL</p>
</p></div>
<div id="g-ai1-2" class="g-legend g-aiAbs g-aiPointText" style="top:0.9097%;margin-top:-9.4px;right:1.729%;width:120px;">
<p class="g-pstyle1">VERY MEANINGFUL</p>
</p></div>
<div id="g-ai1-3" class="g-legend g-aiAbs g-aiPointText" style="top:2.8946%;margin-top:-9.4px;left:8.8431%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">0</p>
</p></div>
<div id="g-ai1-4" class="g-legend g-aiAbs g-aiPointText" style="top:2.8946%;margin-top:-9.4px;left:22.6359%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">1</p>
</p></div>
<div id="g-ai1-5" class="g-legend g-aiAbs g-aiPointText" style="top:2.8946%;margin-top:-9.4px;left:36.429%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">2</p>
</p></div>
<div id="g-ai1-6" class="g-legend g-aiAbs g-aiPointText" style="top:2.8946%;margin-top:-9.4px;left:50.2221%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">3</p>
</p></div>
<div id="g-ai1-7" class="g-legend g-aiAbs g-aiPointText" style="top:2.8946%;margin-top:-9.4px;left:64.0149%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">4</p>
</p></div>
<div id="g-ai1-8" class="g-legend g-aiAbs g-aiPointText" style="top:2.8946%;margin-top:-9.4px;left:77.808%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">5</p>
</p></div>
<div id="g-ai1-9" class="g-legend g-aiAbs g-aiPointText" style="top:2.8946%;margin-top:-9.4px;left:91.6008%;margin-left:-14.5px;width:29px;">
<p class="g-pstyle2">6</p>
</p></div>
<div id="g-ai1-10" class="g-axis2 g-aiAbs g-aiPointText" style="top:5.1023%;margin-top:-5.4px;left:4.1177%;width:193px;">
<p class="g-pstyle3">Caring for and Helping Non&minus;Household Children</p>
</p></div>
<div id="g-ai1-11" class="g-axis2 g-aiAbs g-aiPointText" style="top:6.058%;margin-top:-5.4px;left:4.1177%;width:128px;">
<p class="g-pstyle3">Religious or Spiritual Practices</p>
</p></div>
<div id="g-ai1-12" class="g-axis2 g-aiAbs g-aiPointText" style="top:7.5432%;margin-top:-7.6px;left:4.1177%;width:250px;">
<p class="g-pstyle4">Caring for and Helping Household Children</p>
</p></div>
<div id="g-ai1-13" class="g-axis2 g-aiAbs g-aiPointText" style="top:8.7781%;margin-top:-5.4px;left:4.1177%;width:133px;">
<p class="g-pstyle3">Helping Non&minus;Household Adults</p>
</p></div>
<div id="g-ai1-14" class="g-axis2 g-aiAbs g-aiPointText" style="top:9.4397%;margin-top:-5.4px;left:4.1177%;width:180px;">
<p class="g-pstyle3">Interior Maintenance, Repair, and Decoration</p>
</p></div>
<div id="g-ai1-15" class="g-axis2 g-aiAbs g-aiPointText" style="top:10.0278%;margin-top:-5.4px;left:4.1177%;width:191px;">
<p class="g-pstyle3">Travel Related to Religious or Spiritual Activities</p>
</p></div>
<div id="g-ai1-16" class="g-axis2 g-aiAbs g-aiPointText" style="top:11.66%;margin-top:-7.6px;left:4.1177%;width:187px;">
<p class="g-pstyle4">Socializing and Communicating</p>
</p></div>
<div id="g-ai1-17" class="g-axis2 g-aiAbs g-aiPointText" style="top:13.777%;margin-top:-5.4px;left:4.1177%;width:113px;">
<p class="g-pstyle3">Medical and Care Services</p>
</p></div>
<div id="g-ai1-18" class="g-axis2 g-aiAbs g-aiPointText" style="top:15.1152%;margin-top:-7.6px;left:4.1177%;width:264px;">
<p class="g-pstyle4">Participating in Sports, Exercise, or Recreation</p>
</p></div>
<div id="g-ai1-19" class="g-axis2 g-aiAbs g-aiPointText" style="top:16.512%;margin-top:-7.6px;left:4.1177%;width:111px;">
<p class="g-pstyle4">Animals and Pets</p>
</p></div>
<div id="g-ai1-20" class="g-axis2 g-aiAbs g-aiPointText" style="top:17.7617%;margin-top:-7.6px;left:4.1177%;width:83px;">
<p class="g-pstyle4">Phone Calls</p>
</p></div>
<div id="g-ai1-21" class="g-axis2 g-aiAbs g-aiPointText" style="top:19.1585%;margin-top:-7.6px;left:4.1177%;width:188px;">
<p class="g-pstyle4">Lawn, Garden, and Houseplants</p>
</p></div>
<div id="g-ai1-22" class="g-axis2 g-aiAbs g-aiPointText" style="top:20.4818%;margin-top:-7.6px;left:4.1177%;width:288px;">
<p class="g-pstyle4">Travel Related to Socializing, Relaxing, and Leisure</p>
</p></div>
<div id="g-ai1-23" class="g-axis2 g-aiAbs g-aiPointText" style="top:24.3045%;margin-top:-7.6px;left:4.1177%;width:127px;">
<p class="g-pstyle4">Eating and Drinking</p>
</p></div>
<div id="g-ai1-24" class="g-axis2 g-aiAbs g-aiPointText" style="top:29.8916%;margin-top:-7.6px;left:4.1177%;width:316px;">
<p class="g-pstyle4">Food and Drink Preparation, Presentation, and Clean&minus;up</p>
</p></div>
<div id="g-ai1-25" class="g-axis2 g-aiAbs g-aiPointText" style="top:33.0527%;margin-top:-7.6px;left:4.1177%;width:72px;">
<p class="g-pstyle4">Shopping</p>
</p></div>
<div id="g-ai1-26" class="g-axis2 g-aiAbs g-aiPointText" style="top:34.2141%;margin-top:-5.4px;left:4.1177%;width:237px;">
<p class="g-pstyle3">Travel Related to Caring for and Helping Household Members</p>
</p></div>
<div id="g-ai1-27" class="g-axis2 g-aiAbs g-aiPointText" style="top:35.0962%;margin-top:-5.4px;left:4.1177%;width:153px;">
<p class="g-pstyle3">Travel Related to Eating and Drinking</p>
</p></div>
<div id="g-ai1-28" class="g-axis2 g-aiAbs g-aiPointText" style="top:36.1404%;margin-top:-7.6px;left:4.1177%;width:150px;">
<p class="g-pstyle4">Household Management</p>
</p></div>
<div id="g-ai1-29" class="g-axis2 g-aiAbs g-aiPointText" style="top:46.5171%;margin-top:-9.8px;left:4.1177%;width:80px;">
<p class="g-pstyle5">Working</p>
</p></div>
<div id="g-ai1-30" class="g-axis2 g-aiAbs g-aiPointText" style="top:56.636%;margin-top:-5.4px;left:4.1177%;width:195px;">
<p class="g-pstyle3">Travel Related to Sports, Exercise, and Recreation</p>
</p></div>
<div id="g-ai1-31" class="g-axis2 g-aiAbs g-aiPointText" style="top:57.2976%;margin-top:-5.4px;left:4.1177%;width:75px;">
<p class="g-pstyle3">Unable to Code</p>
</p></div>
<div id="g-ai1-32" class="g-axis2 g-aiAbs g-aiPointText" style="top:57.9592%;margin-top:-5.4px;left:4.1177%;width:182px;">
<p class="g-pstyle3">Exterior Maintenance, Repair, and Decoration</p>
</p></div>
<div id="g-ai1-33" class="g-axis2 g-aiAbs g-aiPointText" style="top:58.5473%;margin-top:-5.4px;left:4.1177%;width:242px;">
<p class="g-pstyle3">Travel Related to Using Professional and Personal Care Services</p>
</p></div>
<div id="g-ai1-34" class="g-axis2 g-aiAbs g-aiPointText" style="top:60.4737%;margin-top:-7.6px;left:4.1177%;width:83px;">
<p class="g-pstyle4">Housework</p>
</p></div>
<div id="g-ai1-35" class="g-axis2 g-aiAbs g-aiPointText" style="top:62.4436%;margin-top:-5.4px;left:4.1177%;width:256px;">
<p class="g-pstyle3">Travel Related to Caring for and Helping Non&minus;Household Members</p>
</p></div>
<div id="g-ai1-36" class="g-axis2 g-aiAbs g-aiPointText" style="top:63.1052%;margin-top:-5.4px;left:4.1177%;width:109px;">
<p class="g-pstyle3">Traveling, Miscellaneous</p>
</p></div>
<div id="g-ai1-37" class="g-axis2 g-aiAbs g-aiPointText" style="top:64.0759%;margin-top:-7.6px;left:4.1177%;width:145px;">
<p class="g-pstyle4">Research or Homework</p>
</p></div>
<div id="g-ai1-38" class="g-axis2 g-aiAbs g-aiPointText" style="top:65.6932%;margin-top:-7.6px;left:4.1177%;width:223px;">
<p class="g-pstyle4">Travel Related to Consumer Purchases</p>
</p></div>
<div id="g-ai1-39" class="g-axis2 g-aiAbs g-aiPointText" style="top:67.1635%;margin-top:-7.6px;left:4.1177%;width:143px;">
<p class="g-pstyle4">Travel Related to Work</p>
</p></div>
<div id="g-ai1-40" class="g-axis2 g-aiAbs g-aiPointText" style="top:68.2512%;margin-top:-5.4px;left:4.1177%;width:156px;">
<p class="g-pstyle3">Travel Related to Household Activities</p>
</p></div>
<div id="g-ai1-41" class="g-axis2 g-aiAbs g-aiPointText" style="top:81.4365%;margin-top:-9.8px;left:4.1177%;width:159px;">
<p class="g-pstyle5">Relaxing and Leisure</p>
</p></div>
<div id="g-ai1-42" class="g-axis2 g-aiAbs g-aiPointText" style="top:94.937%;margin-top:-5.4px;left:4.1177%;width:109px;">
<p class="g-pstyle3">Health&minus;Related Self Care</p>
</p></div>
<div id="g-ai1-43" class="g-axis2 g-aiAbs g-aiPointText" style="top:96.9931%;margin-top:-9.4px;left:0.4139%;width:35px;">
<p class="g-pstyle0">0%</p>
</p></div>
<div id="g-ai1-44" class="g-axis2 g-aiAbs g-aiPointText" style="top:96.9931%;margin-top:-9.4px;left:21.2446%;margin-left:-21px;width:42px;">
<p class="g-pstyle2">20%</p>
</p></div>
<div id="g-ai1-45" class="g-axis2 g-aiAbs g-aiPointText" style="top:96.9931%;margin-top:-9.4px;left:40.5317%;margin-left:-21px;width:42px;">
<p class="g-pstyle2">40%</p>
</p></div>
<div id="g-ai1-46" class="g-axis2 g-aiAbs g-aiPointText" style="top:96.9931%;margin-top:-9.4px;left:59.8185%;margin-left:-21px;width:42px;">
<p class="g-pstyle2">60%</p>
</p></div>
<div id="g-ai1-47" class="g-axis2 g-aiAbs g-aiPointText" style="top:96.9931%;margin-top:-9.4px;left:79.1056%;margin-left:-21px;width:42px;">
<p class="g-pstyle2">80%</p>
</p></div>
<div id="g-ai1-48" class="g-axis2 g-aiAbs g-aiPointText" style="top:96.9931%;margin-top:-9.4px;right:0.5046%;width:48px;">
<p class="g-pstyle1">100%</p>
</p></div>
<div id="g-ai1-49" class="g-anno g-aiAbs g-aiPointText" style="top:99.2487%;margin-top:-7.1px;left:50.9697%;margin-left:-108.5px;width:217px;">
<p class="g-pstyle6">SOURCE: American Time Use Survey; IPUMS</p>
</p></div>
</p></div>
</div>
<p><script src="//flowingdata.com/js/resizer.js"></script></p>
<p>Caring for and spending time with others rated highest, whereas relaxing and leisure rated lowest. Work was around the middle in the list.</p>
<p>Health-related self care more commonly rated as not meaningful, which seems unintuitive at first. I think it represents those with health conditions who would rather be doing something else other than tending to said condition. I&#8217;m just guessing though.</p>
<p>I&#8217;m most curious about relaxing and leisure showing at the bottom. This seems to make sense, because this category includes activities like watching television and thinking. At the same time, it seems like we do other things <em>so</em> that we can relax and leisure at the end of the day.</p>
<div class="section-break"></div>
<h3>Notes</h3>
<p>The estimates come from the 2021 American Time Use Survey, which included a well-being module. I downloaded the data via IPUMS. Only activities that were reported at least 50 times in the sample are included. I made the chart in R and Adobe Illustrator.</p>
</div>
<div class="clr"></div>
<div class="ten columns offset-by-three" style="margin-bottom:1rem">
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-yarpp-template-list'>
<div id="related">
<h3 class="toplevel">Related</h3>
<ul>
<li>
<a href="https://flowingdata.com/2022/05/25/deaths-by-firearm-compared-against-injury-related-deaths/" rel="bookmark" title="Deaths by Firearm, Compared Against Injury-Related Deaths">
Deaths by Firearm, Compared Against Injury-Related Deaths</a>

</li>
<li>
<a href="https://flowingdata.com/2019/06/30/differences-between-women-and-mens-everyday-with-kids/" rel="bookmark" title="Differences Between Women and Men&#8217;s Everyday with Kids">
Differences Between Women and Men&#8217;s Everyday with Kids</a>

</li>
<li>
<a href="https://flowingdata.com/2022/03/01/change-in-common-household-types-in-the-u-s/" rel="bookmark" title="Change in Common Household Types in the U.S.">
Change in Common Household Types in the U.S.</a>

</li>
</ul>
<div class="clear-line"></div>
</div>
</div>
<div class="charttypes"><h3 class="toplevel">Chart Type Used</h3><a href="https://flowingdata.com/charttype/variable-width-bar-chart/"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-9/images/chart-types/variable-width-bar-chart-thumb.png" alt="Variable Width Bar Chart" title="Variable Width Bar Chart" class="thumbnail" /></a></div>

<span id="comments"></span>

</div>
<div class="clr"></div>
<div id="join-now" style='margin-top:20px;border-bottom:none;margin-bottom:0' class="sixteen columns">
<div class="twelve columns offset-by-two alpha omega">
<p><strong><span>Become a member.</span></strong> <em>Support an independent site. Make great charts.</em></p>
<a href="https://flowingdata.com/membership/" class="action-button monthly">Join Now</a>
</div>
</div>
<div class="clr"></div>
<div id="tutorials-list" class="container across post-list" style="margin-top:1rem;">
<div class="sixteen columns"><h3 class="toplevel">Learn to Visualize Data <a href="https://flowingdata.com/learning/">See All &rarr;</a></h3></div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2018/06/13/how-i-made-that-nationwide-dot-density-map/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://flowingdata.com/wp-content/uploads/2018/05/05native-other-hispanic-asian-black-white-2000x1300-400x250.png" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" data-attachment-id="51992" data-permalink="https://flowingdata.com/2018/05/16/go-back-where-you-came-from/05native-other-hispanic-asian-black-white-2000x1300/" data-orig-file="https://flowingdata.com/wp-content/uploads/2018/05/05native-other-hispanic-asian-black-white-2000x1300.png" data-orig-size="2000,1300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05native-other-hispanic-asian-black-white-2000&#215;1300" data-image-description="" data-image-caption="" data-medium-file="https://flowingdata.com/wp-content/uploads/2018/05/05native-other-hispanic-asian-black-white-2000x1300-720x468.png" data-large-file="https://flowingdata.com/wp-content/uploads/2018/05/05native-other-hispanic-asian-black-white-2000x1300-1090x709.png" /> </div>
<h4>How I Made That: National Dot Density Map</h4>
<div class="excerpt"><p>Mapping one dot per person, it&#8217;s all about putting the pieces together.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2012/01/05/build-interactive-time-series-charts-with-filters/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://flowingdata.com/wp-content/uploads/2012/01/Area-charts-400x250.png" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" data-attachment-id="20556" data-permalink="https://flowingdata.com/2012/01/05/build-interactive-time-series-charts-with-filters/area-charts/" data-orig-file="https://flowingdata.com/wp-content/uploads/2012/01/Area-charts.png" data-orig-size="911,525" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Area charts" data-image-description="" data-image-caption="" data-medium-file="https://flowingdata.com/wp-content/uploads/2012/01/Area-charts-720x415.png" data-large-file="https://flowingdata.com/wp-content/uploads/2012/01/Area-charts.png" /> </div>
<h4>Build Interactive Area Charts with Filters</h4>
<div class="excerpt"><p>When you have several time series over many categories, it can be useful to show them separately rather than put it all in one graph. This is one way to do it interactively with categorical filters.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2017/12/04/compact-ways-to-visualize-distributions-in-r/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://flowingdata.com/wp-content/uploads/2017/12/Visualize-distributions-compactly-400x250.png" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" data-attachment-id="50406" data-permalink="https://flowingdata.com/2017/12/04/compact-ways-to-visualize-distributions-in-r/visualize-distributions-compactly/" data-orig-file="https://flowingdata.com/wp-content/uploads/2017/12/Visualize-distributions-compactly.png" data-orig-size="1492,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Visualize distributions compactly" data-image-description="" data-image-caption="" data-medium-file="https://flowingdata.com/wp-content/uploads/2017/12/Visualize-distributions-compactly-720x399.png" data-large-file="https://flowingdata.com/wp-content/uploads/2017/12/Visualize-distributions-compactly-1090x603.png" /> </div>
<h4>Compact Ways to Visualize Distributions in R</h4>
<div class="excerpt"><p>For when you want to show or compare several distributions but don&#8217;t have a lot of space.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2016/10/23/mapping-irregular-data-with-interpolation-in-r/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://flowingdata.com/wp-content/uploads/2016/10/interp-featured-1-400x250.png" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" data-attachment-id="46688" data-permalink="https://flowingdata.com/2016/10/23/mapping-irregular-data-with-interpolation-in-r/interp-featured-2/" data-orig-file="https://flowingdata.com/wp-content/uploads/2016/10/interp-featured-1.png" data-orig-size="1800,854" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Interpolated" data-image-description="" data-image-caption="" data-medium-file="https://flowingdata.com/wp-content/uploads/2016/10/interp-featured-1-720x342.png" data-large-file="https://flowingdata.com/wp-content/uploads/2016/10/interp-featured-1-1090x517.png" /> </div>
<h4>Transitioning Map, Part 1: Mapping Irregular Data with Interpolation in R</h4>
<div class="excerpt"><p>Rarely do you have evenly-spaced data across an entire geographic space. Here is a way to fill in the gaps.</p>
</div>
</a>
</div>
</div>







</div>
<div class="clr"></div>
</div>
<div id="footer-wrapper">
<div id="footer" class="container">
<ul id="final-links">
<li><a href="https://flowingdata.com/about">About</a></li>
<li><a href="https://flowingdata.com/contact">Contact</a></li>
<li><a href="https://twitter.com/flowingdata" target="_blank">Twitter</a></li>
<li><a href="https://flowingdata.com/newsletter/">Newsletter</a></li>
<li><a href="https://flowingdata.com/feed" target="_blank">RSS</a></li>
</ul>
<div id="bottom">Copyright &copy; 2007-Present FlowingData. All rights reserved.</div>
<div id="bottom-logo"><a href="https://flowingdata.com"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-9/images/logo-lone-v2d.png" /></a></div>
 </div>
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'1938889',post:'68495',tz:'-7',srv:'flowingdata.com'} ]);
	_stq.push([ 'clickTrackerInit', '1938889', '68495' ]);
</script>
</body>
</html>










