<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<title>Rate of change in Covid-19 cases | FlowingData</title>
<meta name="description" content="FlowingData">
<meta name="author" content="Nathan Yau">
<meta name="generator" content="WordPress 5.8" /> 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7626174/696048/css/fonts.css" />
<link href='https://fonts.googleapis.com/css?family=Inconsolata' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-9/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//flowingdata.com/feed" />
<link rel="pingback" href="https://flowingdata.com/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-9/stylesheets/skeleton-3.css">
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-9/stylesheets/layout.css">
<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="shortcut icon" href="https://flowingdata.com/wp-content/themes/fd-modern-5-9/images/favicon.ico">
<link rel="apple-touch-icon" href="images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="images/apple-touch-icon-114x114.png">
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flowingdata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://flowingdata.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://flowingdata.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://flowingdata.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css' href='https://flowingdata.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=8d9041dffdd559096a49d6ed127521cd' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='hm_bbpui-css' href='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://flowingdata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script async="async" type='text/javascript' src='https://flowingdata.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=8d9041dffdd559096a49d6ed127521cd' id='arve-main-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=1.1.17' id='hm_bbpui-js'></script>
<link rel="https://api.w.org/" href="https://flowingdata.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flowingdata.com/wp-json/wp/v2/posts/65046" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flowingdata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flowingdata.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://flowingdata.com/2021/07/28/rate-of-change-in-covid-19-cases/" />
<link rel='shortlink' href='https://flowingdata.com/?p=65046' />
<link rel="alternate" type="application/json+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2021%2F07%2F28%2Frate-of-change-in-covid-19-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2021%2F07%2F28%2Frate-of-change-in-covid-19-cases%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Rate of change in Covid-19 cases" />
<meta property="og:url" content="https://flowingdata.com/2021/07/28/rate-of-change-in-covid-19-cases/" />
<meta property="og:description" content="We&#8217;re all familiar with the Covid-19 line charts that show cases over time, which highlights absolute counts. There are peaks. There are some valleys. Emory Parker for STAT shifted the focus …" />
<meta property="article:published_time" content="2021-07-28T07:24:12+00:00" />
<meta property="article:modified_time" content="2021-07-27T18:26:53+00:00" />
<meta property="og:site_name" content="FlowingData" />
<meta property="og:image" content="https://flowingdata.com/wp-content/uploads/2021/07/covid-acceleration.jpg" />
<meta property="og:image:width" content="2166" />
<meta property="og:image:height" content="1180" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@flowingdata" />
<meta name="twitter:text:title" content="Rate of change in Covid-19 cases" />
<meta name="twitter:image" content="https://flowingdata.com/wp-content/uploads/2021/07/covid-acceleration.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png" />
</head>
<body data-rsssl=1>
<div id="main-wrapper">
<a name="top"></a>
<div id="header-wrapper">
<div id="header" class="container">
<div id="logo" class="four columns">
<a href="https://flowingdata.com/">
<img src="https://flowingdata.com/wp-content/themes/fd-modern-5-9/images/logo-v2d.png" />
</a>
</div>
<div id="nav" class="eight columns">
<ul>
<li><a href="https://flowingdata.com/about/">About</a></li>
<li><a href="https://flowingdata.com/membership/">Membership</a></li>
<li><a href="https://flowingdata.com/made-by-flowingdata/">Projects</a></li>
<li><a href="https://flowingdata.com/learning/">Learning</a></li>
<li><a href="https://flowingdata.com/newsletter/">Newsletter</a></li>

</ul>
</div>
<div id="login" class="four columns">
<ul>
<li><a href="https://flowingdata.com/membership/" class="highlight">Become a Member</a></li>
<li>&nbsp;|&nbsp;</li>
<li><a href="https://flowingdata.com/wp-login.php">Log in</a></li>
</ul>
</div>
</div>
</div>

<div id="content-wrapper" class="container">
<div id="single-post" class="archive-post eleven columns">
<div class="nine columns offset-by-two alpha">
<h1>
Rate of change in Covid-19 cases </h1>
</div>
<div class="clr"></div>
<div class="byinfo two columns alpha">
July 28, 2021
<div style="margin-top:1.5rem">
<h3 class="toplevel">Topic</h3>
<strong><a href="https://flowingdata.com/category/visualization/statistical-visualization/" rel="category tag">Statistical Visualization</a></strong> &nbsp;/&nbsp; <a href="https://flowingdata.com/tag/baseline/" rel="tag">baseline</a>, <a href="https://flowingdata.com/tag/change/" rel="tag">change</a>, <a href="https://flowingdata.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://flowingdata.com/tag/stat/" rel="tag">STAT</a> </div>
</div>
<div class="nine columns omega">

<div class="archive-featured-image">
<img width="750" height="409" src="https://flowingdata.com/wp-content/uploads/2021/07/covid-acceleration-750x409.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://flowingdata.com/wp-content/uploads/2021/07/covid-acceleration-750x409.jpg 750w, https://flowingdata.com/wp-content/uploads/2021/07/covid-acceleration-1090x594.jpg 1090w, https://flowingdata.com/wp-content/uploads/2021/07/covid-acceleration-210x114.jpg 210w, https://flowingdata.com/wp-content/uploads/2021/07/covid-acceleration-768x418.jpg 768w, https://flowingdata.com/wp-content/uploads/2021/07/covid-acceleration-1536x837.jpg 1536w, https://flowingdata.com/wp-content/uploads/2021/07/covid-acceleration-2048x1116.jpg 2048w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="65047" data-permalink="https://flowingdata.com/2021/07/28/rate-of-change-in-covid-19-cases/covid-acceleration/" data-orig-file="https://flowingdata.com/wp-content/uploads/2021/07/covid-acceleration.jpg" data-orig-size="2166,1180" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid-acceleration" data-image-description="" data-image-caption="" data-medium-file="https://flowingdata.com/wp-content/uploads/2021/07/covid-acceleration-750x409.jpg" data-large-file="https://flowingdata.com/wp-content/uploads/2021/07/covid-acceleration-1090x594.jpg" /> </div>


<div class="entry">
<p>We&#8217;re all familiar with the Covid-19 line charts that show cases over time, which highlights absolute counts. There are peaks. There are some valleys. Emory Parker for STAT <a href="https://www.statnews.com/2021/07/26/new-way-visualize-covid-19-case-surge-us/">shifted the focus to how quickly the rate is changing</a>, or acceleration, to emphasize which direction rates are headed.</p>
<div class="clr"></div>
</div>
<div class="share"></div>
<div class='yarpp yarpp-related yarpp-related-website yarpp-related-none yarpp-template-yarpp-template-list'>
</div>
<div class="charttypes"><h3 class="toplevel">Chart Type Used</h3><a href="https://flowingdata.com/charttype/line-chart-type/"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-9/images/chart-types/line-chart-type-thumb.png" alt="Line Chart" title="Line Chart" class="thumbnail" /></a></div>
</div>
<div class="clr"></div>
<div class="nine columns offset-by-two alpha">
<span id="comments"></span>
</div>
<div class="clr"></div>
</div>
<div id="sidebar" class="five columns">
<div id="membership-sidebar" class="sec centered">
<a href="https://flowingdata.com/membership/">
<p>
<strong>Become a member.</strong>
<br />Support an independent site.
<br />Make great charts.
</p>
<p><small>What you get</small></p>
</a>
</div>
<div id="members-recent" class="sec">
<h3 class="toplevel">Recently for Members</h3>
<div class="row">
<a href="https://flowingdata.com/2021/07/22/process-149-learning-new/">


<h4>Learning New Visualization Things Practically &#8211; The Process 149</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2021/07/15/process-148-general/">


<h4>Analyzing Data, General to More Specific &#8211; The Process 148</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2021/07/08/process-147-minard/">


<h4>Retired Minard &#8211; The Process 147</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2021/07/01/process-146-analytical-stand-in/">


<h4>Analytical Stand-in &#8211; The Process 146</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2021/06/24/process-145-roundup/">


<h4>Visualization Tools and Resources, June 2021 Roundup</h4>

</a>
</div>
</div>
</div>
<div class="clr"></div>
<div id="tutorials-list" class="container archive across">
<div class="sixteen columns"><h3 class="toplevel">Projects by FlowingData <a href="https://flowingdata.com/category/projects/data-underload/">See All &rarr;</a></h3></div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2018/06/06/working-remotely-and-where-the-time-goes/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://flowingdata.com/wp-content/uploads/2018/06/homework-featured-400x250.png" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" data-attachment-id="52189" data-permalink="https://flowingdata.com/2018/06/06/working-remotely-and-where-the-time-goes/homework-featured/" data-orig-file="https://flowingdata.com/wp-content/uploads/2018/06/homework-featured.png" data-orig-size="2180,1162" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homework-featured" data-image-description="" data-image-caption="" data-medium-file="https://flowingdata.com/wp-content/uploads/2018/06/homework-featured-720x384.png" data-large-file="https://flowingdata.com/wp-content/uploads/2018/06/homework-featured-1090x581.png" /> </div>
<h4>Remote Workers vs. Non-Remote Workers</h4>
<div class="excerpt"><p>How the schedules between remote and non-remote workers differ during workdays.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2017/11/28/career-paths/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2-400x250.png" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" data-attachment-id="50317" data-permalink="https://flowingdata.com/2017/11/28/career-paths/find-your-career-path-v2/" data-orig-file="https://flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2.png" data-orig-size="2210,1346" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Find your career path" data-image-description="" data-image-caption="" data-medium-file="https://flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2-720x439.png" data-large-file="https://flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2-1090x664.png" /> </div>
<h4>Constructed Career Paths from Job Switching Data</h4>
<div class="excerpt"><p>Shifting from one occupation to another can take a swing in the career path. Given your current job, what paths could you take? Here are some constructed possibilities.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2015/03/03/where-to-find-jeopardy-daily-doubles/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://flowingdata.com/wp-content/uploads/2015/02/Daily-Doubles-Heatmap-400x250.png" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" data-attachment-id="39219" data-permalink="https://flowingdata.com/2015/03/03/where-to-find-jeopardy-daily-doubles/daily-doubles-heatmap/" data-orig-file="https://flowingdata.com/wp-content/uploads/2015/02/Daily-Doubles-Heatmap.png" data-orig-size="960,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Daily Doubles Heatmap" data-image-description="" data-image-caption="" data-medium-file="https://flowingdata.com/wp-content/uploads/2015/02/Daily-Doubles-Heatmap-720x410.png" data-large-file="https://flowingdata.com/wp-content/uploads/2015/02/Daily-Doubles-Heatmap.png" /> </div>
<h4>Where to Find Jeopardy! Daily Doubles</h4>
<div class="excerpt"><p>Placement of Daily Double clues, from season 1 to 31. Watch them play out.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2016/12/07/fields-of-study-ranked-over-past-few-decades/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://flowingdata.com/wp-content/uploads/2016/12/degrees-ranked-400x250.png" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" data-attachment-id="47054" data-permalink="https://flowingdata.com/2016/12/07/fields-of-study-ranked-over-past-few-decades/degrees-ranked/" data-orig-file="https://flowingdata.com/wp-content/uploads/2016/12/degrees-ranked.png" data-orig-size="719,748" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fields of Study Ranked Over Past Few Decades" data-image-description="" data-image-caption="" data-medium-file="https://flowingdata.com/wp-content/uploads/2016/12/degrees-ranked.png" data-large-file="https://flowingdata.com/wp-content/uploads/2016/12/degrees-ranked.png" /> </div>
<h4>Most Popular Fields of Study, Since 1970</h4>
<div class="excerpt"><p>Based on bachelor&#8217;s degrees conferred, here are the fields that were and are currently popular.</p>
</div>
</a>
</div>
</div>
</div>
<div id="footer-wrapper">
<div id="footer" class="container">
<ul id="final-links">
<li><a href="https://flowingdata.com/about">About</a></li>
<li><a href="https://flowingdata.com/contact">Contact</a></li>
<li><a href="https://twitter.com/flowingdata" target="_blank">Twitter</a></li>
<li><a href="https://flowingdata.com/newsletter/">Newsletter</a></li>
<li><a href="https://flowingdata.com/feed" target="_blank">RSS</a></li>
</ul>
<div id="bottom">Copyright &copy; 2007-Present FlowingData. All rights reserved.</div>
<div id="bottom-logo"><a href="https://flowingdata.com"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-9/images/logo-lone-v2d.png" /></a></div>
</div>
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.0' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'1938889',post:'65046',tz:'-7',srv:'flowingdata.com'} ]);
	_stq.push([ 'clickTrackerInit', '1938889', '65046' ]);
</script>
</body>
</html>










