<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<title>Voting and vaccination rate | FlowingData</title>
<meta name="description" content="FlowingData">
<meta name="author" content="Nathan Yau">
<meta name="generator" content="WordPress 5.5.4" /> 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7626174/696048/css/fonts.css" />
<link href='https://fonts.googleapis.com/css?family=Inconsolata' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//flowingdata.com/feed" />
<link rel="pingback" href="https://flowingdata.com/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/stylesheets/skeleton-3.css">
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/stylesheets/layout.css">
<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="shortcut icon" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/favicon.ico">
<link rel="apple-touch-icon" href="images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="images/apple-touch-icon-114x114.png">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flowingdata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://flowingdata.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='arve-main-css' href='https://flowingdata.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=77ca5b902055864e578f24f40dc4c038' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='hm_bbpui-css' href='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://flowingdata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=5.5.4' id='hm_bbpui-js'></script>
<link rel="https://api.w.org/" href="https://flowingdata.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flowingdata.com/wp-json/wp/v2/posts/64109" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flowingdata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flowingdata.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Particles on a plane' href='https://flowingdata.com/2021/04/19/particles-on-a-plane/' />
<meta name="generator" content="WordPress 5.5.4" />
<link rel="canonical" href="https://flowingdata.com/2021/04/19/voting-and-vaccination-rate/" />
<link rel='shortlink' href='https://flowingdata.com/?p=64109' />
<link rel="alternate" type="application/json+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2021%2F04%2F19%2Fvoting-and-vaccination-rate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2021%2F04%2F19%2Fvoting-and-vaccination-rate%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Voting and vaccination rate" />
<meta property="og:url" content="https://flowingdata.com/2021/04/19/voting-and-vaccination-rate/" />
<meta property="og:description" content="Danielle Ivory, Lauren Leatherby and Robert Gebeloff for The New York looked at voting from the 2020 election and vaccination rates at the state and county levels. The strength of correlation is su…" />
<meta property="article:published_time" content="2021-04-19T16:02:12+00:00" />
<meta property="article:modified_time" content="2021-04-19T16:02:12+00:00" />
<meta property="og:site_name" content="FlowingData" />
<meta property="og:image" content="https://i1.wp.com/flowingdata.com/wp-content/uploads/2021/04/voters-and-vaccine.png?fit=1200%2C810&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="810" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@flowingdata" />
<meta name="twitter:text:title" content="Voting and vaccination rate" />
<meta name="twitter:image" content="https://i1.wp.com/flowingdata.com/wp-content/uploads/2021/04/voters-and-vaccine.png?fit=1200%2C810&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1>
<div id="main-wrapper">
<a name="top"></a>
<div id="header-wrapper">
<div id="header" class="container">
<div id="logo" class="four columns">
<a href="https://flowingdata.com/">
<img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/logo-v2d.png" />
</a>
</div>
<div id="nav" class="eight columns">
<ul>
<li><a href="https://flowingdata.com/about/">About</a></li>
<li><a href="https://flowingdata.com/newsletter/">Newsletter</a></li>
<li><a href="//flowingdata.com/category/projects/">Projects</a></li>
<li><a href="//flowingdata.com/category/tutorials/">Tutorials</a></li>
<li class="hide-on-small"><a href="https://flowingdata.com/courses/">Courses</a></li>


</ul>
</div>
<div id="login" class="four columns">
<ul>
<li><a href="https://flowingdata.com/membership/" class="highlight">Become a Member</a></li>
<li>&nbsp;|&nbsp;</li>
<li><a href="https://flowingdata.com/wp-login.php">Log in</a></li>
</ul>
</div>
</div>
</div>
<div id="content-wrapper" class="container">
<div id="single-post" class="archive-post eleven columns">
<div class="nine columns offset-by-two alpha">
<h1>
Voting and vaccination rate </h1>
</div>
<div class="clr"></div>
<div class="byinfo two columns alpha">
April 19, 2021
<div style="margin-top:1.5rem">
<h3 class="toplevel">Topic</h3>
<strong><a href="https://flowingdata.com/category/visualization/statistical-visualization/" rel="category tag">Statistical Visualization</a></strong> &nbsp;/&nbsp; <a href="https://flowingdata.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://flowingdata.com/tag/election/" rel="tag">election</a>, <a href="https://flowingdata.com/tag/new-york-times/" rel="tag">New York Times</a>, <a href="https://flowingdata.com/tag/vaccination/" rel="tag">vaccination</a> </div>
</div>
<div class="nine columns omega">

<div class="archive-featured-image">
<img width="750" height="506" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2021/04/voters-and-vaccine.png?fit=750%2C506&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2021/04/voters-and-vaccine.png?w=1888&amp;ssl=1 1888w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2021/04/voters-and-vaccine.png?resize=750%2C506&amp;ssl=1 750w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2021/04/voters-and-vaccine.png?resize=1090%2C736&amp;ssl=1 1090w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2021/04/voters-and-vaccine.png?resize=210%2C142&amp;ssl=1 210w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2021/04/voters-and-vaccine.png?resize=768%2C518&amp;ssl=1 768w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2021/04/voters-and-vaccine.png?resize=1536%2C1036&amp;ssl=1 1536w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="64110" data-permalink="https://flowingdata.com/2021/04/19/voting-and-vaccination-rate/voters-and-vaccine/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2021/04/voters-and-vaccine.png?fit=1888%2C1274&amp;ssl=1" data-orig-size="1888,1274" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="voters and vaccine" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2021/04/voters-and-vaccine.png?fit=750%2C506&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2021/04/voters-and-vaccine.png?fit=1090%2C736&amp;ssl=1" /> </div>


<div class="entry">
<p>Danielle Ivory, Lauren Leatherby and Robert Gebeloff for The New York looked at <a href="https://www.nytimes.com/interactive/2021/04/17/us/vaccine-hesitancy-politics.html">voting from the 2020 election and vaccination rates</a> at the state and county levels. The strength of correlation is surprising. The existence of the correlation is not.</p>
<div class="clr"></div>
</div>
<div class="share"></div>
<div class='yarpp-related'>
<div id="related">
<h3 class="toplevel">Related</h3>
<ul>
<li>
<a href="https://flowingdata.com/2020/10/27/early-voting-volumes/" rel="bookmark" title="Early voting volumes">
Early voting volumes</a>

</li>
<li>
<a href="https://flowingdata.com/2020/11/18/voting-gains-for-2020-compared-to-2016-election/" rel="bookmark" title="Voting gains for 2020, compared to 2016 election">
Voting gains for 2020, compared to 2016 election</a>

</li>
<li>
<a href="https://flowingdata.com/2020/08/31/time-for-last-minute-mail-voting/" rel="bookmark" title="Time for last-minute mail voting">
Time for last-minute mail voting</a>

</li>
</ul>
<div class="clear-line"></div>
</div>
</div>
<div class="charttypes"><h3 class="toplevel">Chart Type Used</h3><a href="https://flowingdata.com/charttype/scatter-plot/"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/chart-types/scatter-plot-thumb.png" alt="Scatter Plot" title="Scatter Plot" class="thumbnail" /></a></div>
</div>
<div class="clr"></div>
<div class="nine columns offset-by-two alpha">
<span id="comments"></span>
</div>
<div class="clr"></div>
</div>
<div id="sidebar" class="five columns">

<div id="members-recent" class="sec">
<h3 class="toplevel">Recently for Members</h3>
<div class="row">
<a href="https://flowingdata.com/2021/04/15/process-135-remix/">


<h4>Chart Remix: U.S. States Ranked &#8211; The Process 135</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2021/04/08/process-134-good/">


<h4>Look for the Good Charts &#8211; The Process 134</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2021/04/01/process-133-choices/">


<h4>Making Fewer Choices &#8211; The Process 133</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2021/03/31/how-to-make-ternary-plots-in-r-with-ggplot2/">


<h4>How to Make Ternary Plots in R, with ggplot2</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2021/03/25/process-132-roundup/">


<h4>Visualization Tools and Learning Resources, March 2021 Roundup</h4>

</a>
</div>
</div>
</div>
<div class="clr"></div>
<div id="tutorials-list" class="container archive across">
<div class="sixteen columns"><h3 class="toplevel">Projects by FlowingData <a href="https://flowingdata.com/category/projects/data-underload/">See All &rarr;</a></h3></div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2018/08/23/3-d-printed-time-series-plates/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/08/All-stood-up-1.jpg?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/08/All-stood-up-1.jpg?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/08/All-stood-up-1.jpg?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/08/All-stood-up-1.jpg?zoom=3&amp;resize=400%2C250&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="53099" data-permalink="https://flowingdata.com/2018/08/23/3-d-printed-time-series-plates/all-stood-up-2/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/08/All-stood-up-1.jpg?fit=4454%2C2999&amp;ssl=1" data-orig-size="4454,2999" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G7 X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534952739&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.64&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="All stood up" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/08/All-stood-up-1.jpg?fit=750%2C505&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/08/All-stood-up-1.jpg?fit=1090%2C734&amp;ssl=1" /> </div>
<h4>3-D-Printed Time Series Plates</h4>
<div class="excerpt"><p>After seeing a 1950s physical visualization, I wondered if I could follow a similar process using modern techniques.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2014/09/11/chart-topping-songs-as-graphs-and-diagrams/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/09/Chart-topping-songs-625.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" data-attachment-id="36569" data-permalink="https://flowingdata.com/2014/09/11/chart-topping-songs-as-graphs-and-diagrams/chart-topping-songs-625/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/09/Chart-topping-songs-625.png?fit=625%2C938&amp;ssl=1" data-orig-size="625,938" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chart-topping songs" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/09/Chart-topping-songs-625.png?fit=625%2C938&amp;ssl=1" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/09/Chart-topping-songs-625.png?fit=625%2C938&amp;ssl=1" /> </div>
<h4>Chart-Topping Songs as Graphs and Diagrams</h4>
<div class="excerpt"><p>Dreams, hope, and most importantly, love, mixed with some parties and dranking.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2018/06/07/shifted-social-media-usage-among-teens/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/06/Social-Media-among-teens.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/06/Social-Media-among-teens.png?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/06/Social-Media-among-teens.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/06/Social-Media-among-teens.png?zoom=3&amp;resize=400%2C250&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="52216" data-permalink="https://flowingdata.com/2018/06/07/shifted-social-media-usage-among-teens/social-media-among-teens/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/06/Social-Media-among-teens.png?fit=1430%2C1654&amp;ssl=1" data-orig-size="1430,1654" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Social Media among teens" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/06/Social-Media-among-teens.png?fit=720%2C833&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2018/06/Social-Media-among-teens.png?fit=1090%2C1261&amp;ssl=1" /> </div>
<h4>Shifted Social Media Usage, Among Teens</h4>
<div class="excerpt"><p>Facebook took the biggest hit in the past three years. Snapchat and Instagram got more likes.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2021/03/19/career-timelines-for-every-basketball-player-who-has-played-an-nba-game/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i0.wp.com/flowingdata.com/wp-content/uploads/2021/03/Consecutive-NBA-years.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flowingdata.com/wp-content/uploads/2021/03/Consecutive-NBA-years.png?resize=400%2C250&amp;ssl=1 400w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2021/03/Consecutive-NBA-years.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2021/03/Consecutive-NBA-years.png?zoom=3&amp;resize=400%2C250&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="63848" data-permalink="https://flowingdata.com/2021/03/19/career-timelines-for-every-basketball-player-who-has-played-an-nba-game/consecutive-nba-years/" data-orig-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2021/03/Consecutive-NBA-years.png?fit=2548%2C2022&amp;ssl=1" data-orig-size="2548,2022" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Consecutive NBA years" data-image-description="" data-medium-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2021/03/Consecutive-NBA-years.png?fit=750%2C595&amp;ssl=1" data-large-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2021/03/Consecutive-NBA-years.png?fit=1090%2C865&amp;ssl=1" /> </div>
<h4>Career Timelines for Every Basketball Player Who Has Played an NBA Game</h4>
<div class="excerpt"><p>I was curious who played for a single team over their entire career, who skipped around, and how the patterns changed over the decades.</p>
</div>
</a>
</div>
</div>
</div>
<div id="footer-wrapper">
<div id="footer" class="container">
<ul id="final-links">
<li><a href="https://flowingdata.com/about">About</a></li>
<li><a href="https://flowingdata.com/contact">Contact</a></li>
<li><a href="https://twitter.com/flowingdata" target="_blank">Twitter</a></li>
<li><a href="https://flowingdata.com/newsletter/">Newsletter</a></li>
<li><a href="https://flowingdata.com/feed" target="_blank">RSS</a></li>
</ul>
<div id="bottom">Copyright &copy; 2007-Present FlowingData. All rights reserved.</div>
<div id="bottom-logo"><a href="https://flowingdata.com"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/logo-lone-v2d.png" /></a></div>
</div>
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/comment-reply.min.js?ver=5.5.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/wp-embed.min.js?ver=5.5.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'1938889',post:'64109',tz:'-7',srv:'flowingdata.com'} ]);
	_stq.push([ 'clickTrackerInit', '1938889', '64109' ]);
</script>
</body>
</html>










