<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<title>xkcd-style charts in JavaScript | FlowingData</title>
<meta name="description" content="FlowingData">
<meta name="author" content="Nathan Yau">
<meta name="generator" content="WordPress 5.2.4" /> 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7626174/696048/css/fonts.css" />
<link href='https://fonts.googleapis.com/css?family=Inconsolata' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//flowingdata.com/feed" />
<link rel="pingback" href="https://flowingdata.com/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/stylesheets/skeleton-3.css">
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/stylesheets/layout.css">
<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="shortcut icon" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/favicon.ico">
<link rel="apple-touch-icon" href="images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="images/apple-touch-icon-114x114.png">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flowingdata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://flowingdata.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='hm_bbpui-css' href='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://flowingdata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://flowingdata.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flowingdata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flowingdata.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Saving for Retirement and Age' href='https://flowingdata.com/2019/11/08/saving-for-retirement-and-age/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://flowingdata.com/2019/11/11/xkcd-style-charts-in-javascript/" />
<link rel='shortlink' href='https://flowingdata.com/?p=57994' />
<link rel="alternate" type="application/json+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2019%2F11%2F11%2Fxkcd-style-charts-in-javascript%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2019%2F11%2F11%2Fxkcd-style-charts-in-javascript%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="xkcd-style charts in JavaScript" />
<meta property="og:url" content="https://flowingdata.com/2019/11/11/xkcd-style-charts-in-javascript/" />
<meta property="og:description" content="For xkcd fans, here&#8217;s a JavaScript library by Tim Qian that lets you style your charts like xkcd. There&#8217;s something about sketchy, comic-style charts that makes the data feel more appro…" />
<meta property="article:published_time" content="2019-11-11T17:23:27+00:00" />
<meta property="article:modified_time" content="2019-11-11T17:23:27+00:00" />
<meta property="og:site_name" content="FlowingData" />
<meta property="og:image" content="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/Chart-xkcd.png?fit=1146%2C662&amp;ssl=1" />
<meta property="og:image:width" content="1146" />
<meta property="og:image:height" content="662" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@flowingdata" />
<meta name="twitter:text:title" content="xkcd-style charts in JavaScript" />
<meta name="twitter:image" content="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/Chart-xkcd.png?fit=1146%2C662&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1>
<div id="main-wrapper">
<a name="top"></a>
<div id="header-wrapper">
<div id="header" class="container">
<div id="logo" class="four columns">
<a href="https://flowingdata.com/">
<img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/logo-v2d.png" />
</a>
</div>
<div id="nav" class="eight columns">
<ul>
<li><a href="https://flowingdata.com/membership/">Membership</a></li>
<li><a href="//flowingdata.com/category/tutorials/">
Tutorials</a>
</li>
<li class="hide-on-small"><a href="https://flowingdata.com/courses/">Courses</a></li>

<li><a href="https://flowingdata.com/category/projects/">Projects</a></li>
<li class="social hide-on-small">
<a href="//eepurl.com/icL0o" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/email-icon100.png" /></a>
<a href="https://twitter.com/flowingdata" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/twitter-logo100.png" /></a>
<a href="https://flowingdata.com/feed" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/rss-icon100.png" /></a>
</li>
</ul>
</div>
<div id="login" class="four columns">
<ul>
<li><a href="https://flowingdata.com/membership/" class="highlight">Become a Member</a></li>
<li>&nbsp;|&nbsp;</li>
<li><a href="https://flowingdata.com/wp-login.php">Log in</a></li>
</ul>
</div>
</div>
</div>
<div id="content-wrapper" class="container">
<div id="single-post" class="archive-post eleven columns">
<div class="nine columns offset-by-two alpha">
<h1>
xkcd-style charts in JavaScript </h1>
</div>
<div class="clr"></div>
<div class="byinfo two columns alpha">
November 11, 2019
<div style="margin-top:1.5rem">
<h3 class="toplevel">Topic</h3>
<strong><a href="https://flowingdata.com/category/software/flowingdata-code/" rel="category tag">Coding</a></strong> &nbsp;/&nbsp; <a href="https://flowingdata.com/tag/javascript/" rel="tag">JavaScript</a>, <a href="https://flowingdata.com/tag/xkcd/" rel="tag">xkcd</a> </div>
</div>
<div class="nine columns omega">

<div class="archive-featured-image">
<img width="750" height="433" src="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/Chart-xkcd.png?fit=750%2C433&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/Chart-xkcd.png?w=1146&amp;ssl=1 1146w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/Chart-xkcd.png?resize=210%2C121&amp;ssl=1 210w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/Chart-xkcd.png?resize=750%2C433&amp;ssl=1 750w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/Chart-xkcd.png?resize=768%2C444&amp;ssl=1 768w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/Chart-xkcd.png?resize=1090%2C630&amp;ssl=1 1090w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="57995" data-permalink="https://flowingdata.com/2019/11/11/xkcd-style-charts-in-javascript/chart-xkcd-2/" data-orig-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/Chart-xkcd.png?fit=1146%2C662&amp;ssl=1" data-orig-size="1146,662" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chart xkcd" data-image-description="" data-medium-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/Chart-xkcd.png?fit=750%2C433&amp;ssl=1" data-large-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2019/11/Chart-xkcd.png?fit=1090%2C630&amp;ssl=1" /> </div>


<div class="entry">
<p>For xkcd fans, here&#8217;s a JavaScript library by Tim Qian that lets you <a href="https://timqian.com/chart.xkcd/">style your charts like xkcd</a>.</p>
<p>There&#8217;s something about sketchy, comic-style charts that makes the data feel more approachable. Maybe just because it&#8217;s different or looks more casual? I mean, I would use the style sparingly and maybe not in your next business meeting, but it&#8217;s kind of fun to mess with. You can also <a href="https://flowingdata.com/2012/10/19/xkcd-style-charts-in-r-javascript-and-python/">do this in R and Python</a> of course.</p>
<div class="clr"></div>
</div>
<div class="share"></div>
<div class='yarpp-related'>
<div id="related">
<h3 class="toplevel">Related</h3>
<ul>
<li>
<a href="https://flowingdata.com/2012/10/19/xkcd-style-charts-in-r-javascript-and-python/" rel="bookmark" title="xkcd-style charts in R, JavaScript, and Python">
xkcd-style charts in R, JavaScript, and Python</a>

</li>
<li>
<a href="https://flowingdata.com/2015/08/04/tufte-style-charts-in-r/" rel="bookmark" title="Tufte style charts in R">
Tufte style charts in R</a>
 
</li>
<li>
<a href="https://flowingdata.com/2011/11/21/xkcd-money-chart/" rel="bookmark" title="xkcd: Cost of everything">
xkcd: Cost of everything</a>

</li>
</ul>
<div class="clear-line"></div>
</div>
</div>
</div>
<div class="clr"></div>
<div class="nine columns offset-by-two alpha">
<span id="comments"></span>
</div>
<div class="clr"></div>
</div>
<div id="sidebar" class="five columns">
<div id="membership-sidebar" class="sec centered">
<a href="https://flowingdata.com/membership/">
<p>
<strong>Become a member.</strong>
<br />Learn to visualize data.
<br />From beginner to advanced.
</p>
<p><small>What you get</small></p>
</a>
</div>
<div id="members-recent" class="sec">
<h3 class="toplevel">Recent Members&#8217; Posts</h3>
<div class="row">
<a href="https://flowingdata.com/2019/11/07/process-64-cleaning/">


<h4>Cleaning and Formatting Data, What I Use (The Process #64)</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2019/10/31/process-63-roundup/">


<h4>Visualization Tools, Datasets, and Resources, October 2019 Roundup (The Process #63)</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2019/10/24/how-to-use-ipums-extraction-tools-to-download-survey-data/">


<h4>How to Use IPUMS Extraction Tools to Download Survey Data</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2019/10/24/process-62-detective/">


<h4>Analysis as Detective Work (The Process #62)</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2019/10/17/process-61-context-questions/">


<h4>Less Time With Methods, More Time With Questions and Context (The Process #61)</h4>

</a>
</div>
</div>
</div>
<div class="clr"></div>
<div id="tutorials-list" class="container archive across">
<div class="sixteen columns"><h3 class="toplevel">Projects by Nathan Yau <a href="https://flowingdata.com/category/projects/data-underload/">See All &rarr;</a></h3></div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2014/11/12/relationship-status/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/11/marriage-comparison.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/11/marriage-comparison.png?resize=400%2C250&amp;ssl=1 400w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/11/marriage-comparison.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="37457" data-permalink="https://flowingdata.com/2014/11/12/relationship-status/marriage-comparison/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/11/marriage-comparison.png?fit=960%2C542&amp;ssl=1" data-orig-size="960,542" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marriage Status" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/11/marriage-comparison.png?fit=720%2C407&amp;ssl=1" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/11/marriage-comparison.png?fit=960%2C542&amp;ssl=1" /> </div>
<h4>Relationship Status Geography</h4>
<div class="excerpt"><p>Some places attract young singles, whereas others attract married couples and families. I was curious how this varied across the country, so I mapped it.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2016/10/19/hillaryclinton-vs-realdonaldtrump/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?resize=400%2C250&amp;ssl=1 400w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?zoom=3&amp;resize=400%2C250&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="46627" data-permalink="https://flowingdata.com/2016/10/19/hillaryclinton-vs-realdonaldtrump/trump-clinton-tweets/" data-orig-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?fit=1400%2C697&amp;ssl=1" data-orig-size="1400,697" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump Clinton Tweets" data-image-description="" data-medium-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?fit=720%2C358&amp;ssl=1" data-large-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?fit=1090%2C543&amp;ssl=1" /> </div>
<h4>@HillaryClinton vs. @realDonaldTrump</h4>
<div class="excerpt"><p>A comparison of the words unique to the candidates on Twitter.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2013/08/27/in-search-of-food-deserts/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/nearest-grocery-all-red.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/nearest-grocery-all-red.png?w=954&amp;ssl=1 954w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/nearest-grocery-all-red.png?resize=210%2C132&amp;ssl=1 210w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/nearest-grocery-all-red.png?resize=720%2C451&amp;ssl=1 720w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/nearest-grocery-all-red.png?resize=768%2C481&amp;ssl=1 768w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/nearest-grocery-all-red.png?resize=400%2C250&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="32197" data-permalink="https://flowingdata.com/2013/08/27/in-search-of-food-deserts/nearest-grocery-all-red/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/nearest-grocery-all-red.png?fit=954%2C598&amp;ssl=1" data-orig-size="954,598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="In search of food deserts" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/nearest-grocery-all-red.png?fit=720%2C451&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/nearest-grocery-all-red.png?fit=954%2C598&amp;ssl=1" /> </div>
<h4>In search of food deserts</h4>
<div class="excerpt"><p>Last time I looked at where major grocery stores are &hellip;</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2018/05/22/basketball-stat-cherry-picking/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/05/Cherry-picking-grid-1.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/05/Cherry-picking-grid-1.png?resize=400%2C250&amp;ssl=1 400w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/05/Cherry-picking-grid-1.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/05/Cherry-picking-grid-1.png?zoom=3&amp;resize=400%2C250&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="52067" data-permalink="https://flowingdata.com/2018/05/22/basketball-stat-cherry-picking/cherry-picking-grid-2/" data-orig-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/05/Cherry-picking-grid-1.png?fit=1700%2C1012&amp;ssl=1" data-orig-size="1700,1012" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cherry picking grid" data-image-description="" data-medium-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/05/Cherry-picking-grid-1.png?fit=720%2C429&amp;ssl=1" data-large-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/05/Cherry-picking-grid-1.png?fit=1090%2C649&amp;ssl=1" /> </div>
<h4>Basketball Stat Cherry Picking</h4>
<div class="excerpt"><p>Wow your friends during the game with random win percentages, based on various player stats.</p>
</div>
</a>
</div>
</div>
</div>
<div id="footer-wrapper">
<div id="footer" class="container">
<ul id="final-links">
<li><a href="https://flowingdata.com/about">About</a></li>
<li><a href="https://flowingdata.com/contact">Contact</a></li>
<li><a href="https://twitter.com/flowingdata" target="_blank">Twitter</a></li>
<li><a href="https://eepurl.com/icL0o" target="_blank">Newsletter</a></li>
<li><a href="https://flowingdata.com/feed" target="_blank">RSS</a></li>
</ul>
<div id="bottom">Copyright &copy; 2007-Present FlowingData. All rights reserved.</div>
<div id="bottom-logo"><a href="https://flowingdata.com"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/logo-lone-v2d.png" /></a></div>
</div>
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'1938889',post:'57994',tz:'-8',srv:'flowingdata.com'} ]);
	_stq.push([ 'clickTrackerInit', '1938889', '57994' ]);
</script>
</body>
</html>










