<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<title>Constructed Career Paths from Job Switching Data | FlowingData</title>
<meta name="description" content="FlowingData">
<meta name="author" content="Nathan Yau">
<meta name="generator" content="WordPress 4.8.3" /> 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7626174/696048/css/fonts.css" />
<link href='http://fonts.googleapis.com/css?family=Inconsolata' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://flowingdata.com/wp-content/themes/fd-modern-5-5/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://flowingdata.com/feed" />
<link rel="pingback" href="http://flowingdata.com/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

<link rel="stylesheet" href="http://flowingdata.com/wp-content/themes/fd-modern-5-5/stylesheets/skeleton-2.css">
<link rel="stylesheet" href="http://flowingdata.com/wp-content/themes/fd-modern-5-5/stylesheets/layout.css">
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="shortcut icon" href="http://flowingdata.com/wp-content/themes/fd-modern-5-5/images/favicon.ico">
<link rel="apple-touch-icon" href="images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="images/apple-touch-icon-114x114.png">
<script async='async' src='http://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/2462688/grid_top', [300, 250], 'div-gpt-ad-1504888074659-0').addService(googletag.pubads());
	    googletag.defineSlot('/2462688/Sidebar_rectangle', [300, 250], 'div-gpt-ad-1504888074659-1').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
	  });
	</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flowingdata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='http://flowingdata.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css' href='http://flowingdata.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://flowingdata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://flowingdata.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://flowingdata.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://flowingdata.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flowingdata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flowingdata.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Chart search popularity' href='http://flowingdata.com/2017/11/27/chart-search-popularity/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://flowingdata.com/2017/11/28/career-paths/" />
<link rel='shortlink' href='http://flowingdata.com/?p=50314' />
<link rel="alternate" type="application/json+oembed" href="http://flowingdata.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflowingdata.com%2F2017%2F11%2F28%2Fcareer-paths%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flowingdata.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflowingdata.com%2F2017%2F11%2F28%2Fcareer-paths%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Constructed Career Paths from Job Switching Data" />
<meta property="og:url" content="http://flowingdata.com/2017/11/28/career-paths/" />
<meta property="og:description" content="Shifting from one occupation to another can take a swing in the career path. Given your current job, what paths could you take? Here are some constructed possibilities." />
<meta property="article:published_time" content="2017-11-28T11:33:43+00:00" />
<meta property="article:modified_time" content="2017-11-28T22:20:25+00:00" />
<meta property="og:site_name" content="FlowingData" />
<meta property="og:image" content="http://i2.wp.com/flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2.png?fit=1200%2C731" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="731" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@flowingdata" />
<meta name="twitter:text:title" content="Constructed Career Paths from Job Switching Data" />
<meta name="twitter:image" content="http://i2.wp.com/flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2.png?fit=1200%2C731&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="http://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=270%2C270" />
</head>
<body>
<div id="main-wrapper">
<a name="top"></a>
<div id="header-wrapper">
<div id="header" class="container">
<div id="logo" class="four columns">
<a href="http://flowingdata.com/">
<img src="http://flowingdata.com/wp-content/themes/fd-modern-5-5/images/logo-v2d.png" />
</a>
</div>
<div id="nav" class="eight columns">
<ul>
<li><a href="https://flowingdata.com/membership/">Membership</a></li>
<li><a href="https://flowingdata.com/courses/">Courses</a></li>
<li><a href="http://flowingdata.com/category/tutorials/">Tutorials</a></li>
<li><a href="http://flowingdata.com/books/">Books</a></li>
<li><a href="http://flowingdata.com/category/projects/">Projects</a></li>
</ul>
</div>
<div id="login" class="four columns">
<ul>
<li><a href="https://flowingdata.com/membership/" class="highlight">Become a Member</a></li>
<li>&nbsp;|&nbsp;</li>
<li><a href="https://flowingdata.com/wp-login.php">Log in</a></li>
</ul>
</div>
</div>
</div>
<div id="content-wrapper" class="container">
<div id="single-feature-post" class="archive-post">
<div class="centered sixteen columns">
<h1>Constructed Career Paths from Job Switching Data</h1>
<div id="lead-in" class="centered" style="text-align:center">You can do anything you want to do.</div>
<div class="meta-bar">
By <a href="http://flowingdata.com/about-nathan" title="Visit Nathan Yau&#8217;s website" rel="author external">Nathan Yau</a> &nbsp;/&nbsp;
Posted to <a href="http://flowingdata.com/category/projects/data-underload/" rel="category tag">Data Underload</a> &nbsp;/&nbsp; Tags: <a href="http://flowingdata.com/tag/work/" rel="tag">work</a>
</div>
<p>
<img width="2210" height="1346" src="http://i2.wp.com/flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2.png?fit=2210%2C1346" class="attachment-full size-full wp-post-image" alt="" title="Constructed Career Paths from Job Switching Data" srcset="http://i2.wp.com/flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2.png?w=2210 2210w, http://i2.wp.com/flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2.png?resize=210%2C128 210w, http://i2.wp.com/flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2.png?resize=720%2C439 720w, http://i2.wp.com/flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2.png?resize=768%2C468 768w, http://i2.wp.com/flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2.png?resize=1090%2C664 1090w" sizes="(max-width: 2210px) 100vw, 2210px" data-attachment-id="50317" data-permalink="http://flowingdata.com/2017/11/28/career-paths/find-your-career-path-v2/" data-orig-file="http://i2.wp.com/flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2.png?fit=2210%2C1346" data-orig-size="2210,1346" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Find your career path" data-image-description="" data-medium-file="http://i2.wp.com/flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2.png?fit=720%2C439" data-large-file="http://i2.wp.com/flowingdata.com/wp-content/uploads/2017/11/Find-your-career-path-v2.png?fit=1090%2C664" /> </p>
</div>
<div class="entry ten columns offset-by-three">

<div id='div-gpt-ad-1504888074659-1' style='height:250px; width:300px;float:right;margin:0 -210px 20px 20px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504888074659-1'); });
		</script>
</div>
<p class="centered"><em>&#8220;It means your future hasn&#8217;t been written yet. No one&#8217;s has. Your future is whatever you make it.&#8221; &mdash;Emmett Brown</em></p>
<p>People switch jobs all of the time. Oftentimes the switch is to something related, and other times the career path swerves in a completely different direction. </p>
<p>We saw the former when we looked at the <a href="http://flowingdata.com/2017/11/16/switching-jobs/">most common jobs people switched to</a>, given their current occupation. For example, computer programmers most often switched to computer systems analysts. This was based on several years of data from the Current Population Survey.</p>
<p>I was curious. What if you consider this a connection &mdash; like in a network graph &mdash; between two occupations? More specifically, I wondered if, given that you already have a job, what is the shortest path to get to another job?<br />
<span id="more-50314"></span></p>
<p>The chart below, mostly for fun, shows the shortest path for all of the jobs using the same dataset.</p>
<div class="centered">
<div class="extrawideint" style="padding:20px 0 0px 0;"><iframe src="//flowingdata.com/projects/2017/career-path/index-simp.html" height="775" width="1090" scrolling="no" style="border:0;height:775px;"></iframe></div>
</div>
<p>For example, for a statistician to become a chef, one could become an operations research analyst, then a manager, and into that head chef spot.</p>
<p>This path comes about because a surveyed person from the CPS was a statistician who became an operations research analyst. At some point during the sampled period, an operations research analyst became a manager. And finally, a manager became a head chef. Easy peasy.</p>
<p>So in forming these connections, I imagine the occupation switches belong to one person, when of course, I&#8217;m looking at a group of people. That means these are imaginary paths rooted in reality. But you know, if you&#8217;re a mortician who dreams of being an artist, you don&#8217;t actually have to become an elementary school teacher first. You can probably strive for the direct path.</p>
<p>What path will you take?</p>
<div class="section-break"></div>
<h4><a href="http://flowingdata.com/2017/11/16/switching-jobs/"><img data-attachment-id="50224" data-permalink="http://flowingdata.com/2017/11/16/switching-jobs/shifting-jobs/" data-orig-file="http://i0.wp.com/flowingdata.com/wp-content/uploads/2017/11/Shifting-Jobs.jpg?fit=2191%2C1337" data-orig-size="2191,1337" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shifting Jobs" data-image-description="" data-medium-file="http://i0.wp.com/flowingdata.com/wp-content/uploads/2017/11/Shifting-Jobs.jpg?fit=720%2C439" data-large-file="http://i0.wp.com/flowingdata.com/wp-content/uploads/2017/11/Shifting-Jobs.jpg?fit=1090%2C665" src="http://i2.wp.com/flowingdata.com/wp-content/uploads/2017/11/Shifting-Jobs-210x128.jpg?resize=210%2C128&#038;ssl=1" alt="" class="alignleft size-thumbnail wp-image-50224" srcset="http://i0.wp.com/flowingdata.com/wp-content/uploads/2017/11/Shifting-Jobs.jpg?resize=210%2C128 210w, http://i0.wp.com/flowingdata.com/wp-content/uploads/2017/11/Shifting-Jobs.jpg?resize=720%2C439 720w, http://i0.wp.com/flowingdata.com/wp-content/uploads/2017/11/Shifting-Jobs.jpg?resize=768%2C469 768w, http://i0.wp.com/flowingdata.com/wp-content/uploads/2017/11/Shifting-Jobs.jpg?resize=1090%2C665 1090w, http://i0.wp.com/flowingdata.com/wp-content/uploads/2017/11/Shifting-Jobs.jpg?w=2180 2180w" sizes="(max-width: 210px) 100vw, 210px" data-recalc-dims="1" /></a>Shifting Jobs</h4>
<p>These are the <a href="http://flowingdata.com/2017/11/16/switching-jobs/">most common jobs that people switched to</a>.</a></p>
<div class="clr"></div>
<div class="section-break"></div>
<h3 class="centered">Notes</h3>
<ul>
<li>The source data comes from the Current Population Survey, 2011 through 2016. I downloaded the microdata using the <a href="https://cps.ipums.org/cps/index.shtml">IPUMS CPS extraction tool</a>. The survey asks people what their current occupation is and what it was the previous year. I looked at the people who had different answers.</li>
<li>This interactive only shows the shortest path for each pair of occupations. Many occupation pairs had several paths between them.</li>
<li>I analyzed and prepared the data in <a href="http://r-project.org">R</a>. I made the interactive with <a href="https://d3js.org">d3.js</a>.</li>
</ul>
</div>
<div class="clr"></div>
<div class="share"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-50314" class="share-facebook sd-button share-icon no-text" href="http://flowingdata.com/2017/11/28/career-paths/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-50314" class="share-twitter sd-button share-icon no-text" href="http://flowingdata.com/2017/11/28/career-paths/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>
<div class="ten columns offset-by-three"><div class='yarpp-related'>
<div id="related">
<h3 class="toplevel">Related Posts</h3>
<ul>
<li>
<a href="http://flowingdata.com/2017/11/16/switching-jobs/" rel="bookmark" title="Switching Jobs">
Switching Jobs</a>
<span class="meta">Posted to <a href="http://flowingdata.com/category/projects/data-underload/" rel="category tag">Data Underload</a></span>
</li>
<li>
<a href="http://flowingdata.com/2013/10/24/flowingdata-job-board-october-2013/" rel="bookmark" title="FlowingData Job Board, October 2013">
FlowingData Job Board, October 2013</a>
<span class="meta">Posted to <a href="http://flowingdata.com/category/job-board/" rel="category tag">Job Board</a></span>
</li>
<li>
<a href="http://flowingdata.com/2013/08/13/seeking-a-career-in-visualization/" rel="bookmark" title="Seeking a career in visualization">
Seeking a career in visualization</a>
<span class="meta">Posted to <a href="http://flowingdata.com/category/visualization/" rel="category tag">Visualization</a></span>
</li>
</ul>
<div class="clear-line"></div>
</div>
</div>
</div><div class="clr"></div>
<div class="ten columns offset-by-three">
<span id="comments"></span>
</div>
<div class="clr"></div>
<div id="join-now" class="sixteen columns row" style="border-top:1px solid #ccc;margin-top:10px">
<p>Learn to visualize your data. Become a member.</p>
<a href="https://flowingdata.com/membership/" class="action-button monthly">Join Today</a>
</div>
<div id="unsubscribed" class="row" style="margin-bottom:0">
<div class="seven columns offset-by-one">
<h3>Membership</h3>
<p>This is for people who want to learn to make and design data graphics. Your support goes directly to FlowingData, an independently run site.</p>
</div>
<div class="seven columns">
<h3>What You Get</h3>
<ul>
<li>Instant access to tutorials on how to make and design data graphics</li>
<li>Source code and files to use with your own data</li>
<li>Four-week course on visualization in R</li>
<li>Hand-picked links and resources from around the web</li>
</ul>
</div>
<div class="clr"></div>
</div>
<div id="favorites" class="container across post-list" style="margin-top:10px;border-top:1px solid #ccc;padding-top:30px;">
<h3 class="toplevel sixteen columns">Favorites</h3>
<div class="archive-post four columns">
<a href="http://flowingdata.com/2016/03/03/marrying-age/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?resize=400%2C250" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?resize=400%2C250 400w, http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?zoom=2&amp;resize=400%2C250 800w, http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?zoom=3&amp;resize=400%2C250 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="44347" data-permalink="http://flowingdata.com/2016/03/03/marrying-age/marriage-featured/" data-orig-file="http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?fit=1800%2C900" data-orig-size="1800,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="When Americans Marry" data-image-description="" data-medium-file="http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?fit=720%2C360" data-large-file="http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?fit=1090%2C545" /> </div>
<h4>Marrying Age</h4>
<div class="excerpt"><p>People get married at various ages, but there are definite trends that vary across demographic groups. What do these trends look like?</p>
</div>
</a>
</div>
<div class="archive-post four columns">
<a href="http://flowingdata.com/2010/03/20/graphical-perception-learn-the-fundamentals-first/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="http://i2.wp.com/flowingdata.com/wp-content/uploads/2010/03/perception1.png?resize=400%2C250" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="http://i2.wp.com/flowingdata.com/wp-content/uploads/2010/03/perception1.png?resize=210%2C130 210w, http://i2.wp.com/flowingdata.com/wp-content/uploads/2010/03/perception1.png?resize=400%2C250 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="29603" data-permalink="http://flowingdata.com/2010/03/20/graphical-perception-learn-the-fundamentals-first/perception/" data-orig-file="http://i2.wp.com/flowingdata.com/wp-content/uploads/2010/03/perception1.png?fit=545%2C337" data-orig-size="545,337" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="perception" data-image-description="" data-medium-file="http://i2.wp.com/flowingdata.com/wp-content/uploads/2010/03/perception1.png?fit=545%2C337" data-large-file="http://i2.wp.com/flowingdata.com/wp-content/uploads/2010/03/perception1.png?fit=545%2C337" /> </div>
<h4>Graphical perception &#8211; learn the fundamentals first</h4>
<div class="excerpt"><p>Before you dive into the advanced stuff &#8211; like just about everything in your life &#8211; you have to learn the fundamentals before you know when you can break the rules. </p>
</div>
</a>
</div>
<div class="archive-post four columns">
<a href="http://flowingdata.com/2016/05/17/the-changing-american-diet/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/05/The-Changing-American-Diet.png?resize=400%2C250" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/05/The-Changing-American-Diet.png?resize=400%2C250 400w, http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/05/The-Changing-American-Diet.png?zoom=2&amp;resize=400%2C250 800w, http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/05/The-Changing-American-Diet.png?zoom=3&amp;resize=400%2C250 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="45162" data-permalink="http://flowingdata.com/2016/05/17/the-changing-american-diet/the-changing-american-diet/" data-orig-file="http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/05/The-Changing-American-Diet.png?fit=1800%2C900" data-orig-size="1800,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Changing American Diet" data-image-description="" data-medium-file="http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/05/The-Changing-American-Diet.png?fit=720%2C360" data-large-file="http://i1.wp.com/flowingdata.com/wp-content/uploads/2016/05/The-Changing-American-Diet.png?fit=1090%2C545" /> </div>
<h4>The Changing American Diet</h4>
<div class="excerpt"><p>See what we ate on an average day, for the past several decades.</p>
</div>
</a>
</div>
<div class="archive-post four columns">
<a href="http://flowingdata.com/2017/01/24/one-dataset-visualized-25-ways/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="http://i1.wp.com/flowingdata.com/wp-content/uploads/2017/01/One-Dataset-Visualized-25-Ways-2.png?resize=400%2C250" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="http://i1.wp.com/flowingdata.com/wp-content/uploads/2017/01/One-Dataset-Visualized-25-Ways-2.png?resize=400%2C250 400w, http://i1.wp.com/flowingdata.com/wp-content/uploads/2017/01/One-Dataset-Visualized-25-Ways-2.png?zoom=2&amp;resize=400%2C250 800w, http://i1.wp.com/flowingdata.com/wp-content/uploads/2017/01/One-Dataset-Visualized-25-Ways-2.png?zoom=3&amp;resize=400%2C250 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="47398" data-permalink="http://flowingdata.com/2017/01/24/one-dataset-visualized-25-ways/one-dataset-visualized-25-ways-3/" data-orig-file="http://i1.wp.com/flowingdata.com/wp-content/uploads/2017/01/One-Dataset-Visualized-25-Ways-2.png?fit=1638%2C1098" data-orig-size="1638,1098" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="One Dataset Visualized 25 Ways" data-image-description="" data-medium-file="http://i1.wp.com/flowingdata.com/wp-content/uploads/2017/01/One-Dataset-Visualized-25-Ways-2.png?fit=720%2C483" data-large-file="http://i1.wp.com/flowingdata.com/wp-content/uploads/2017/01/One-Dataset-Visualized-25-Ways-2.png?fit=1090%2C731" /> </div>
<h4>One Dataset, Visualized 25 Ways</h4>
<div class="excerpt"><p>&#8220;Let the data speak&#8221; they say. But what happens when the data rambles on and on?</p>
</div>
</a>
</div>
</div>
</div>
<div class="clr"></div>
</div>
<div id="footer-wrapper">
<div id="footer" class="container">
<ul id="final-links">
<li><a href="http://flowingdata.com/about">About</a></li>
<li><a href="http://flowingdata.com/contact">Contact</a></li>
<li><a href="http://flowingdata.com/sponsorship">Sponsorship</a></li>
<li><a href="http://twitter.com/flowingdata">Twitter</a></li>
<li><a href="http://facebook.com/flowingdata">Facebook</a></li>
<li><a href="http://eepurl.com/icL0o">Newsletter</a></li>
<li><a href="http://flowingdata.com/feed">RSS</a></li>
</ul>
<div id="bottom">Copyright &copy; 2007-Present FlowingData. All rights reserved.</div>
<div id="bottom-logo"><a href="http://flowingdata.com"><img src="http://flowingdata.com/wp-content/themes/fd-modern-5-5/images/logo-lone-v2d.png" /></a></div>
</div>
</div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-865100-4");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://flowingdata.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://flowingdata.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://flowingdata.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://flowingdata.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://flowingdata.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://flowingdata.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://flowingdata.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/flowingdata.com\/wp-admin\/admin-ajax.php","nonce":"7a0cbf5393","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/flowingdata.com\/wp-login.php?redirect_to=http%3A%2F%2Fflowingdata.com%2F2017%2F11%2F28%2Fcareer-paths%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flowingdata.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://flowingdata.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'1938889',post:'50314',tz:'-8',srv:'flowingdata.com'} ]);
	_stq.push([ 'clickTrackerInit', '1938889', '50314' ]);
</script>
</body>
</html>










