<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<title>SVG and CSS animations, without JavaScript | FlowingData</title>
<meta name="description" content="FlowingData">
<meta name="author" content="Nathan Yau">
<meta name="generator" content="WordPress 5.3.2" /> 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7626174/696048/css/fonts.css" />
<link href='https://fonts.googleapis.com/css?family=Inconsolata' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//flowingdata.com/feed" />
<link rel="pingback" href="https://flowingdata.com/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/stylesheets/skeleton-3.css">
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/stylesheets/layout.css">
<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="shortcut icon" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/favicon.ico">
<link rel="apple-touch-icon" href="images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="images/apple-touch-icon-114x114.png">
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flowingdata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://flowingdata.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bbp-default-css' href='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='hm_bbpui-css' href='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://flowingdata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://flowingdata.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flowingdata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flowingdata.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Super Tuesday simulator' href='https://flowingdata.com/2020/03/02/super-tuesday-simulator/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://flowingdata.com/2020/03/03/svg-and-css-animations-without-javascript/" />
<link rel='shortlink' href='https://flowingdata.com/?p=59340' />
<link rel="alternate" type="application/json+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2020%2F03%2F03%2Fsvg-and-css-animations-without-javascript%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2020%2F03%2F03%2Fsvg-and-css-animations-without-javascript%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="SVG and CSS animations, without JavaScript" />
<meta property="og:url" content="https://flowingdata.com/2020/03/03/svg-and-css-animations-without-javascript/" />
<meta property="og:description" content="Andrew Wang-Hoyer built over 200 animations on and off over two years. They are satisfyingly hypnotic. They also only use SVG, CSS, and HTML, and you can get the code on GitHub. I feel like sans-Ja…" />
<meta property="article:published_time" content="2020-03-03T16:34:09+00:00" />
<meta property="article:modified_time" content="2020-03-03T16:34:09+00:00" />
<meta property="og:site_name" content="FlowingData" />
<meta property="og:image" content="https://i2.wp.com/flowingdata.com/wp-content/uploads/2020/03/SVG-and-CSS-animations-1.png?fit=1200%2C423&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="423" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@flowingdata" />
<meta name="twitter:text:title" content="SVG and CSS animations, without JavaScript" />
<meta name="twitter:image" content="https://i2.wp.com/flowingdata.com/wp-content/uploads/2020/03/SVG-and-CSS-animations-1.png?fit=1200%2C423&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1>
<div id="main-wrapper">
<a name="top"></a>
<div id="header-wrapper">
<div id="header" class="container">
<div id="logo" class="four columns">
<a href="https://flowingdata.com/">
<img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/logo-v2d.png" />
</a>
</div>
<div id="nav" class="eight columns">
<ul>
<li><a href="https://flowingdata.com/membership/">Membership</a></li>
<li><a href="//flowingdata.com/category/tutorials/">
Tutorials</a>
</li>
<li class="hide-on-small"><a href="https://flowingdata.com/courses/">Courses</a></li>

<li><a href="https://flowingdata.com/category/projects/">Projects</a></li>
<li class="social hide-on-small">
<a href="//eepurl.com/icL0o" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/email-icon100.png" /></a>
<a href="https://twitter.com/flowingdata" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/twitter-logo100.png" /></a>
<a href="https://flowingdata.com/feed" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/rss-icon100.png" /></a>
</li>
</ul>
</div>
<div id="login" class="four columns">
<ul>
<li><a href="https://flowingdata.com/membership/" class="highlight">Become a Member</a></li>
<li>&nbsp;|&nbsp;</li>
<li><a href="https://flowingdata.com/wp-login.php">Log in</a></li>
</ul>
</div>
</div>
</div>
<div id="content-wrapper" class="container">
<div id="single-post" class="archive-post eleven columns">
<div class="nine columns offset-by-two alpha">

<h1>
SVG and CSS animations, without JavaScript </h1>
</div>
<div class="clr"></div>
<div class="byinfo two columns alpha">
March 3, 2020
<div style="margin-top:1.5rem">
<h3 class="toplevel">Topic</h3>
<strong><a href="https://flowingdata.com/category/software/flowingdata-code/" rel="category tag">Coding</a></strong> &nbsp;/&nbsp; <a href="https://flowingdata.com/tag/animation/" rel="tag">animation</a>, <a href="https://flowingdata.com/tag/css/" rel="tag">CSS</a>, <a href="https://flowingdata.com/tag/svg/" rel="tag">SVG</a> </div>
</div>
<div class="nine columns omega">

<div class="archive-featured-image">
<img width="750" height="265" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2020/03/SVG-and-CSS-animations-1.png?fit=750%2C265&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/flowingdata.com/wp-content/uploads/2020/03/SVG-and-CSS-animations-1.png?w=2098&amp;ssl=1 2098w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2020/03/SVG-and-CSS-animations-1.png?resize=750%2C265&amp;ssl=1 750w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2020/03/SVG-and-CSS-animations-1.png?resize=1090%2C384&amp;ssl=1 1090w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2020/03/SVG-and-CSS-animations-1.png?resize=210%2C74&amp;ssl=1 210w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2020/03/SVG-and-CSS-animations-1.png?resize=768%2C271&amp;ssl=1 768w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2020/03/SVG-and-CSS-animations-1.png?resize=1536%2C542&amp;ssl=1 1536w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2020/03/SVG-and-CSS-animations-1.png?resize=2048%2C722&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="59343" data-permalink="https://flowingdata.com/2020/03/03/svg-and-css-animations-without-javascript/svg-and-css-animations-2/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2020/03/SVG-and-CSS-animations-1.png?fit=2098%2C740&amp;ssl=1" data-orig-size="2098,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SVG and CSS animations" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2020/03/SVG-and-CSS-animations-1.png?fit=750%2C265&amp;ssl=1" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2020/03/SVG-and-CSS-animations-1.png?fit=1090%2C384&amp;ssl=1" /> </div>


<div class="entry">
<p>Andrew Wang-Hoyer built over <a href="https://andrew.wang-hoyer.com/experiments/svg-animations/">200 animations on and off over two years</a>. They are satisfyingly hypnotic. They also only use SVG, CSS, and HTML, and you can get the code <a href="https://github.com/ndrwhr/svg-animation-src">on GitHub</a>. </p>
<p>I feel like sans-JavaScript is becoming a thing. Is this becoming a thing?</p>
<div class="clr"></div>
</div>
<div class="share"></div>
<div class='yarpp-related'>
<div id="related">
<h3 class="toplevel">Related</h3>
<ul>
<li>
<a href="https://flowingdata.com/2010/05/07/streamgraph-code-ported-to-javascript/" rel="bookmark" title="Streamgraph code ported to JavaScript">
Streamgraph code ported to JavaScript</a>

</li>
<li>
<a href="https://flowingdata.com/2010/07/06/javascript-infovis-toolkit-2-0-released/" rel="bookmark" title="JavaScript InfoVis Toolkit 2.0 released">
JavaScript InfoVis Toolkit 2.0 released</a>

</li>
<li>
<a href="https://flowingdata.com/2019/11/11/xkcd-style-charts-in-javascript/" rel="bookmark" title="xkcd-style charts in JavaScript">
xkcd-style charts in JavaScript</a>

</li>
</ul>
<div class="clear-line"></div>
</div>
</div>
</div>
<div class="clr"></div>
<div class="nine columns offset-by-two alpha">
<span id="comments"></span>
</div>
<div class="clr"></div>
</div>
<div id="sidebar" class="five columns">
<div id="membership-sidebar" class="sec centered">
<a href="https://flowingdata.com/membership/">
<p>
<strong>Become a member.</strong>
<br />Learn to visualize data.
<br />From beginner to advanced.
</p>
<p><small>What you get</small></p>
</a>
</div>
<div id="members-recent" class="sec">
<h3 class="toplevel">Recent Members&#8217; Posts</h3>
<div class="row">
<a href="https://flowingdata.com/2020/02/28/how-to-make-a-dynamic-multi-population-pyramid-in-excel/">


<h4>How to Make a Dynamic Multi-population Pyramid in Excel</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2020/02/27/process-78-feb2020roundup/">


<h4>Visualization Tools, Datasets, and Resources — February 2020 Roundup (The Process #78)</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2020/02/20/process-77-make-it-better/">


<h4>A Better Chart, Limitations Considered: Exit Poll Results (The Process #77)</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2020/02/13/process-76-money-scale/">


<h4>Big Money You Can Relate To (The Process #76)</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2020/02/06/misleading-or-not-a-chart-showing-coronavirus-fatality-rate-the-process-75/">


<h4>Misleading or Not? A Chart Showing Coronavirus Fatality Rate (The Process #75)</h4>

</a>
</div>
</div>
</div>
<div class="clr"></div>
<div id="tutorials-list" class="container archive across">
<div class="sixteen columns"><h3 class="toplevel">Projects by Nathan Yau <a href="https://flowingdata.com/category/projects/data-underload/">See All &rarr;</a></h3></div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2014/05/29/bars-versus-grocery-stores-around-the-world/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/05/bars-vs-grocery.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/05/bars-vs-grocery.png?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/05/bars-vs-grocery.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/05/bars-vs-grocery.png?zoom=3&amp;resize=400%2C250&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="51702" data-permalink="https://flowingdata.com/2014/05/29/bars-versus-grocery-stores-around-the-world/bars-vs-grocery/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/05/bars-vs-grocery.png?fit=1908%2C1242&amp;ssl=1" data-orig-size="1908,1242" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bars vs grocery" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/05/bars-vs-grocery.png?fit=720%2C469&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/05/bars-vs-grocery.png?fit=1090%2C710&amp;ssl=1" /> </div>
<h4>Where Bars Outnumber Grocery Stores</h4>
<div class="excerpt"><p>A closer look at the age old question of where there are more bars than grocery stores, and vice versa.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2016/09/21/increased-income-across-all-groups/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/09/Change-in-Median-Household-Income.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/09/Change-in-Median-Household-Income.png?resize=400%2C250&amp;ssl=1 400w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/09/Change-in-Median-Household-Income.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="46370" data-permalink="https://flowingdata.com/2016/09/21/increased-income-across-all-groups/change-in-median-household-income/" data-orig-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/09/Change-in-Median-Household-Income.png?fit=843%2C548&amp;ssl=1" data-orig-size="843,548" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="change-in-median-household-income" data-image-description="" data-medium-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/09/Change-in-Median-Household-Income.png?fit=720%2C468&amp;ssl=1" data-large-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/09/Change-in-Median-Household-Income.png?fit=843%2C548&amp;ssl=1" /> </div>
<h4>Income Increased</h4>
<div class="excerpt"><p>But not every group&#8217;s median income increased by the same amount.</p>
</div>
</a>
</div>

<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2016/07/11/how-much-alcohol-americans-drink/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/07/Drinking-Alcohol.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/07/Drinking-Alcohol.png?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/07/Drinking-Alcohol.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/07/Drinking-Alcohol.png?zoom=3&amp;resize=400%2C250&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="45677" data-permalink="https://flowingdata.com/2016/07/11/how-much-alcohol-americans-drink/drinking-alcohol/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/07/Drinking-Alcohol.png?fit=1800%2C900&amp;ssl=1" data-orig-size="1800,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drinking Alcohol" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/07/Drinking-Alcohol.png?fit=720%2C360&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/07/Drinking-Alcohol.png?fit=1090%2C545&amp;ssl=1" /> </div>
<h4>How Much Alcohol Americans Drink</h4>
<div class="excerpt"><p>Most people have one or two drinks on average, but some consume much more.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2010/02/08/data-underload-8-unsolicited/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i0.wp.com/flowingdata.com/wp-content/uploads/2010/02/underload-81.gif?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" data-attachment-id="5254" data-permalink="https://flowingdata.com/2010/02/08/data-underload-8-unsolicited/underload-8-4/" data-orig-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2010/02/underload-81.gif?fit=545%2C4020&amp;ssl=1" data-orig-size="545,4020" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How not to send out a mass email." data-image-description="" data-medium-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2010/02/underload-81.gif?fit=545%2C4020&amp;ssl=1" data-large-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2010/02/underload-81.gif?fit=545%2C4020&amp;ssl=1" /> </div>
<h4>Data Underload #8 &#8211; Unsolicited</h4>
<div class="excerpt"><p>A few months back, the Caltrans Performance Measurement System (PeMS) &hellip;</p>
</div>
</a>
</div>
</div>
</div>
<div id="footer-wrapper">
<div id="footer" class="container">
<ul id="final-links">
<li><a href="https://flowingdata.com/about">About</a></li>
<li><a href="https://flowingdata.com/contact">Contact</a></li>
<li><a href="https://twitter.com/flowingdata" target="_blank">Twitter</a></li>
<li><a href="https://eepurl.com/icL0o" target="_blank">Newsletter</a></li>
<li><a href="https://flowingdata.com/feed" target="_blank">RSS</a></li>
</ul>
<div id="bottom">Copyright &copy; 2007-Present FlowingData. All rights reserved.</div>
<div id="bottom-logo"><a href="https://flowingdata.com"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/logo-lone-v2d.png" /></a></div>
</div>
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'1938889',post:'59340',tz:'-8',srv:'flowingdata.com'} ]);
	_stq.push([ 'clickTrackerInit', '1938889', '59340' ]);
</script>
</body>
</html>










