<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<title>Find Data to Drive Your Visualization | FlowingData</title>
<meta name="description" content="FlowingData">
<meta name="author" content="Nathan Yau">
<meta name="generator" content="WordPress 4.9.9" /> 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7626174/696048/css/fonts.css" />
<link href='https://fonts.googleapis.com/css?family=Inconsolata' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//flowingdata.com/feed" />
<link rel="pingback" href="https://flowingdata.com/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/stylesheets/skeleton-3.css">
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/stylesheets/layout.css">
<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="shortcut icon" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/images/favicon.ico">
<link rel="apple-touch-icon" href="images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="images/apple-touch-icon-114x114.png">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flowingdata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css' href='https://flowingdata.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://flowingdata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://flowingdata.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flowingdata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flowingdata.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Rail delay scarf goes for $8,500 on eBay' href='https://flowingdata.com/2019/01/24/rail-delay-scarf-goes-for-8500-on-ebay/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://flowingdata.com/2019/01/24/process-25/" />
<link rel='shortlink' href='https://flowingdata.com/?p=54920' />
<link rel="alternate" type="application/json+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2019%2F01%2F24%2Fprocess-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2019%2F01%2F24%2Fprocess-25%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Find Data to Drive Your Visualization" />
<meta property="og:url" content="https://flowingdata.com/2019/01/24/process-25/" />
<meta property="og:description" content="Unfortunately, you can&#8217;t just conjure data out of thin air. Well, I guess you can, but it&#8217;d probably be sort of unreliable. Kind of. Maybe. So where do you find data? Here&#8217;s where…" />
<meta property="article:published_time" content="2019-01-24T17:25:31+00:00" />
<meta property="article:modified_time" content="2019-01-23T22:54:40+00:00" />
<meta property="og:site_name" content="FlowingData" />
<meta property="og:image" content="https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/finding-data.png?fit=1200%2C640&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@flowingdata" />
<meta name="twitter:text:title" content="Find Data to Drive Your Visualization" />
<meta name="twitter:image" content="https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/finding-data.png?fit=1200%2C640&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1>
<div id="main-wrapper">
<a name="top"></a>
<div id="header-wrapper">
<div id="header" class="container">
<div id="logo" class="four columns">
<a href="https://flowingdata.com/">
<img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/images/logo-v2d.png" />
</a>
</div>
<div id="nav" class="eight columns">
<ul>
<li><a href="https://flowingdata.com/membership/">Membership</a></li>
<li class="hide-on-small"><a href="https://flowingdata.com/courses/">Courses</a></li>
<li><a href="//flowingdata.com/category/tutorials/">
Tutorials</a>
</li>
<li><a href="//flowingdata.com/category/guides/">Guides</a></li>
<li class="social hide-on-small">
<a href="//eepurl.com/icL0o" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/images/email-icon100.png" /></a>
<a href="https://twitter.com/flowingdata" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/images/twitter-logo100.png" /></a>
<a href="https://flowingdata.com/feed" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/images/rss-icon100.png" /></a>
</li>
</ul>
</div>
<div id="login" class="four columns">
<ul>
<li><a href="https://flowingdata.com/membership/" class="highlight">Become a Member</a></li>
<li>&nbsp;|&nbsp;</li>
<li><a href="https://flowingdata.com/wp-login.php">Log in</a></li>
</ul>
</div>
</div>
</div>
<div id="content-wrapper" class="container">
<div id="single-post" class="archive-post eleven columns">
<div class="nine columns offset-by-two alpha">
<h1>
Find Data to Drive Your Visualization </h1>
</div>
<div class="clr"></div>
<div class="byinfo two columns alpha">
January 24, 2019
<div style="margin-top:1.5rem">
<h3 class="toplevel">Topic</h3>
<strong><a href="https://flowingdata.com/category/the-process/" rel="category tag">The Process</a></strong> &nbsp;/&nbsp; <a href="https://flowingdata.com/tag/datasets/" rel="tag">datasets</a> </div>
</div>
<div class="nine columns omega">

<div class="archive-featured-image">
<img width="750" height="400" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/finding-data.png?fit=750%2C400&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/finding-data.png?w=1440&amp;ssl=1 1440w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/finding-data.png?resize=210%2C112&amp;ssl=1 210w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/finding-data.png?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/finding-data.png?resize=768%2C410&amp;ssl=1 768w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/finding-data.png?resize=1090%2C581&amp;ssl=1 1090w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="54921" data-permalink="https://flowingdata.com/2019/01/24/process-25/finding-data/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/finding-data.png?fit=1440%2C768&amp;ssl=1" data-orig-size="1440,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="finding-data" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/finding-data.png?fit=750%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/finding-data.png?fit=1090%2C581&amp;ssl=1" /> </div>


<div class="entry">
<div class="fadeout">
<p>Data drives visualization. As I said before, if you don&#8217;t have the data you have no chart, because there is nothing to visualize. You&#8217;re just drawing shapes in the wind.</p>
<p>Unfortunately, you can&#8217;t just conjure data out of thin air. Well, I guess you can, but it&#8217;d probably be sort of unreliable. Kind of. Maybe.</p>
<p>So where do you find data? The answer changes over time as technology and openness shift. Here&#8217;s where I&#8217;m at in 2019.</p>
</div>
<div id="membership-tut-note" style="margin-top:2rem">
<p>
<strong>To access this issue of The Process, you must be a member.</strong>
(If you are already a member, <a href="https://flowingdata.com/wp-login.php?redirect_to=flowingdata.com%2F2019%2F01%2F24%2Fprocess-25%2F">log in here</a>.)
</p>
<div class="centered" style="margin-bottom:2rem">
<div style="margin-bottom:.5rem"><a href="https://flowingdata.com/membership/" class="action-button annual" style="border:none;margin:0 auto;">Join Now</a>
</div>
</div>
<p>
The Process is a weekly newsletter where I evaluate how visualization tools, rules, and guidelines work in practice. I publish 1,500+ words every Thursday. Get it in your inbox or access it via the site.
</p>
<p>You also gain unlimited access to hundreds of hours worth of step-by-step <a href="https://flowingdata.com/courses/" target="_blank">visualization courses</a> and <a href="https://flowingdata.com/category/tutorials/" target="_blank">tutorials</a>, which will help you make sense of data for insight and presentation. Source code and datasets are included so that you can more easily apply what you learn in your own work.</p>
<p>
<blockquote class="quote smaller" style="margin-top:1.5rem">
FlowingData is a never-ending source of information, inspiration and instruction in data, visualization and design and Nathan Yau’s approach to exploring these subjects is both technical and familiar, somewhat similar to a discussion of a shared obsession over beers with a friend.
<cite>Andrew S&aacute;nchez Meador</cite>
</blockquote>
</p>
<p><blockquote class="quote smaller" style="margin-top:1.5rem">
The tutorials are very helpful to move from "Oooo, cool!" to how to actually DO the cool.
<cite>Steve Thomas</cite>
</blockquote></p>
<p>
<blockquote class="quote smaller">
&hellip;the inspiration I needed to start learning to code with a view to building more sophisticated and engaging data visualisations.
<cite>Paul Campbell</cite>
</blockquote>
</p>
</div>
<div class="clr"></div>
</div>
<div class="share"></div>
<div class='yarpp-related'>
<div id="related">
<h3 class="toplevel">Related</h3>
<ul>
<li>
<a href="https://flowingdata.com/2018/09/13/google-finding-data/" rel="bookmark" title="Google Dataset Search Impressions, the Challenges of Looking for Data, and Other Places to Find Data">
Google Dataset Search Impressions, the Challenges of Looking for Data, and Other Places to Find Data</a>

</li>
<li>
<a href="https://flowingdata.com/2014/02/13/reporter-app-for-self-discovery-through-data/" rel="bookmark" title="Reporter app, for self-discovery through data">
Reporter app, for self-discovery through data</a>

</li>
<li>
<a href="https://flowingdata.com/2018/09/06/google-dataset-search-now-in-public-beta/" rel="bookmark" title="Google Dataset Search now in public beta">
Google Dataset Search now in public beta</a>

</li>
</ul>
<div class="clear-line"></div>
</div>
</div>
</div>
<div class="clr"></div>
<div class="nine columns offset-by-two alpha">
<span id="comments"></span>
</div>
<div class="clr"></div>
</div>
<div id="sidebar" class="five columns">
<div id="members-recent" class="sec">
<h3 class="toplevel">Recent Members&#8217; Posts</h3>
<div class="row">
<a href="https://flowingdata.com/2019/01/24/process-25/">


<h4>Find Data to Drive Your Visualization</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2019/01/17/process-24/">


<h4>Datawrapper Review: A Focused Charting Tool That Requires No Code</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2019/01/15/how-to-make-animated-gif-heatmaps-in-r/">


<h4>How to Make Animated (GIF) Heatmaps in R</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2019/01/10/process-23/">


<h4>Repetitions, Data Analysis as Brainstorm</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2019/01/03/process-22/">


<h4>Avoiding D3, Using D3, and Why I Use D3</h4>

</a>
</div>
</div>
</div>
<div class="clr"></div>
</div>
<div id="footer-wrapper">
<div id="footer" class="container">
<ul id="final-links">
<li><a href="https://flowingdata.com/about">About</a></li>
<li><a href="https://flowingdata.com/contact">Contact</a></li>
<li><a href="https://flowingdata.com/sponsorship">Sponsorship</a></li>
<li><a href="https://twitter.com/flowingdata" target="_blank">Twitter</a></li>
<li><a href="https://eepurl.com/icL0o" target="_blank">Newsletter</a></li>
<li><a href="https://flowingdata.com/feed" target="_blank">RSS</a></li>
</ul>
<div id="bottom">Copyright &copy; 2007-Present FlowingData. All rights reserved.</div>
<div id="bottom-logo"><a href="https://flowingdata.com"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/images/logo-lone-v2d.png" /></a></div>
</div>
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'1938889',post:'54920',tz:'-8',srv:'flowingdata.com'} ]);
	_stq.push([ 'clickTrackerInit', '1938889', '54920' ]);
</script>
</body>
</html>










