<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<title>The Moon in 4k resolution | FlowingData</title>
<meta name="description" content="FlowingData">
<meta name="author" content="Nathan Yau">
<meta name="generator" content="WordPress 4.9.5" /> 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7626174/696048/css/fonts.css" />
<link href='https://fonts.googleapis.com/css?family=Inconsolata' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-7/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://flowingdata.com/feed" />
<link rel="pingback" href="https://flowingdata.com/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-7/stylesheets/skeleton-2.css">
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-7/stylesheets/layout.css">
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="shortcut icon" href="https://flowingdata.com/wp-content/themes/fd-modern-5-7/images/favicon.ico">
<link rel="apple-touch-icon" href="images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="images/apple-touch-icon-114x114.png">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/2462688/grid_top', [300, 250], 'div-gpt-ad-1504888074659-0').addService(googletag.pubads());
	    googletag.defineSlot('/2462688/Sidebar_rectangle', [300, 250], 'div-gpt-ad-1504888074659-1').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
	  });
	</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flowingdata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css' href='https://flowingdata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://flowingdata.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flowingdata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flowingdata.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Datasets for teaching data science' href='https://flowingdata.com/2018/04/09/datasets-for-teaching-data-science/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://flowingdata.com/2018/04/10/the-moon-in-4k-resolution/" />
<link rel='shortlink' href='https://flowingdata.com/?p=51663' />
<link rel="alternate" type="application/json+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2018%2F04%2F10%2Fthe-moon-in-4k-resolution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2018%2F04%2F10%2Fthe-moon-in-4k-resolution%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="The Moon in 4k resolution" />
<meta property="og:url" content="https://flowingdata.com/2018/04/10/the-moon-in-4k-resolution/" />
<meta property="og:description" content="Based on data gathered by the Lunar Reconnaissance Orbiter, NASA pieced together this high-resolution tour of the moon. At the two-minute mark they zoom in on a boulder in the middle of a 100-milli…" />
<meta property="article:published_time" content="2018-04-10T10:48:12+00:00" />
<meta property="article:modified_time" content="2018-04-10T04:49:06+00:00" />
<meta property="og:site_name" content="FlowingData" />
<meta property="og:image" content="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/04/Moon-in-4k.png?fit=1200%2C673&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="673" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@flowingdata" />
<meta name="twitter:text:title" content="The Moon in 4k resolution" />
<meta name="twitter:image" content="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/04/Moon-in-4k.png?fit=1200%2C673&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body>
<div id="main-wrapper">
<a name="top"></a>
<div id="header-wrapper">
<div id="header" class="container">
<div id="logo" class="four columns">
<a href="http://flowingdata.com/">
<img src="https://flowingdata.com/wp-content/themes/fd-modern-5-7/images/logo-v2d.png" />
</a>
</div>
<div id="nav" class="eight columns">
<ul>
<li><a href="https://flowingdata.com/membership/">Membership</a></li>
<li><a href="https://flowingdata.com/courses/">Courses</a></li>
<li><a href="http://flowingdata.com/category/tutorials/">
Tutorials</a>
</li>

<li><a href="http://flowingdata.com/category/projects/">Projects</a></li>
</ul>
</div>
<div id="login" class="four columns">
<ul>
<li><a href="https://flowingdata.com/membership/" class="highlight">Become a Member</a></li>
<li>&nbsp;|&nbsp;</li>
<li><a href="https://flowingdata.com/wp-login.php">Log in</a></li>
</ul>
</div>
</div>
</div>
<div id="content-wrapper" class="container">
<div id="single-post" class="two-thirds column archive-post">
<div class="meta-bar">
<a href="https://flowingdata.com/category/visualization/mapping/" rel="category tag">Maps</a> &nbsp;/&nbsp; <a href="https://flowingdata.com/tag/high-resolution/" rel="tag">high resolution</a>, <a href="https://flowingdata.com/tag/moon/" rel="tag">moon</a>, <a href="https://flowingdata.com/tag/nasa/" rel="tag">NASA</a>, <a href="https://flowingdata.com/tag/space/" rel="tag">space</a> </div>
<h1>
The Moon in 4k resolution </h1>
<div class="byinfo">
Apr 10, 2018 </div>
<div class="entry">
<p>Based on data gathered by the Lunar Reconnaissance Orbiter, NASA pieced together this high-resolution tour of the moon. At the two-minute mark they zoom in on a boulder in the middle of a 100-million-year-old crater, and it blew my mind.</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-nr5Pj6GQL2o" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" scrolling="no" src="https://www.youtube.com/embed/nr5Pj6GQL2o?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" width="480" height="270"></iframe></div></div>
</div>
<div class="clr"></div>
<div class="share"></div>
<div class='yarpp-related'>
<div id="related">
<h3 class="toplevel">Related</h3>
<ul>
<li>
<a href="https://flowingdata.com/2012/01/04/apollo-11-lunar-landing-told-through-data/" rel="bookmark" title="Apollo 11 lunar landing told through data">
Apollo 11 lunar landing told through data</a>
<span class="meta">Posted to <a href="https://flowingdata.com/category/visualization/statistical-visualization/" rel="category tag">Statistical Visualization</a></span>
</li>
<li>
<a href="https://flowingdata.com/2012/01/18/high-resolution-biomass-map-at-management-scale/" rel="bookmark" title="High resolution biomass map, at management scale">
High resolution biomass map, at management scale</a>
<span class="meta">Posted to <a href="https://flowingdata.com/category/visualization/mapping/" rel="category tag">Maps</a></span>
</li>
<li>
<a href="https://flowingdata.com/2013/02/19/united-states-overlaid-on-the-moon-for-a-sense-of-scale/" rel="bookmark" title="U.S. overlaid on the Moon for a sense of scale">
U.S. overlaid on the Moon for a sense of scale</a>
<span class="meta">Posted to <a href="https://flowingdata.com/category/visualization/mapping/" rel="category tag">Maps</a></span>
</li>
</ul>
<div class="clear-line"></div>
</div>
</div>
<span id="comments"></span>
</div>
<div id="sidebar" class="one-third column">
<div id="searchbox" class="sec" style="border:none">
<div id="search">
<form action="https://flowingdata.com/index.php" method="GET" id="search-form">
<input type="text" placeholder="Search..." name="s" id="s" />
</form>
</div> </div>
<div id="med-sponsor-top" style="background: #f0f0f0">

<div id='div-gpt-ad-1504888074659-1' style='padding:20px 0px;margin-bottom:30px'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504888074659-1'); });
		</script>
</div>
</div>
<div id="follow" class="sec centered" style="padding:20px 0;border:none;background:#f0f0f0;">
<p class="desc"><em>Follow FlowingData via email or social.</em></p>

<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
        	#mc_embed_signup{ clear:left; font-size:14px;
            	font-family: "Gotham SSm A", "Gotham SSm B";
                font-weight: 400;
             }
            #mc_embed_signup .clear { visibility: visible; }
            #mc_embed_signup form { padding: 0; background:#f0f0f0 }
            #mc_embed_signup input.email {
                width: 66%;
                margin: 0 auto 8px auto;
                -webkit-border-radius: 0px;
                -moz-border-radius: 0px;
                border-radius: 0px;
            }
            #mc_embed_signup input.button {
                margin: 0 auto 15px auto;
            }
        	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
        	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
        </style>
<div id="mc_embed_signup">
<form action="https://flowingdata.us2.list-manage.com/subscribe/post?u=f538bce868aac1144d248c0bc&amp;id=71ef3cfa3a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f538bce868aac1144d248c0bc_71ef3cfa3a" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<div class="social-links">
<a href="https://twitter.com/flowingdata" target="_blank">Twitter</a> |
<a href="https://facebook.com/flowingdata" target="_blank">Facebook</a> |
<a href="http://flowingdata.com/feed" target="_blank">RSS Feed</a>
</div>
</div>
</div>
<div class="clr"></div>
<div id="favorites" class="container across post-list" style="">
<h3 class="toplevel sixteen columns" style="border-top:1px solid #ccc;padding-top:30px;">Favorites</h3>
<div class="archive-post four columns">
<a href="https://flowingdata.com/2017/07/25/divorce-and-occupation/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/07/Divorce-Rate-and-Occupation-e1501037331443.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/07/Divorce-Rate-and-Occupation-e1501037331443.png?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/07/Divorce-Rate-and-Occupation-e1501037331443.png?zoom=2&amp;resize=400%2C250 800w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/07/Divorce-Rate-and-Occupation-e1501037331443.png?zoom=3&amp;resize=400%2C250 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="49224" data-permalink="https://flowingdata.com/2017/07/25/divorce-and-occupation/divorce-rate-and-occupation/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/07/Divorce-Rate-and-Occupation-e1501037331443.png?fit=1705%2C818&amp;ssl=1" data-orig-size="1705,818" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Divorce Rate and Occupation" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/07/Divorce-Rate-and-Occupation-e1501037331443.png?fit=720%2C345&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/07/Divorce-Rate-and-Occupation-e1501037331443.png?fit=1090%2C523&amp;ssl=1" /> </div>
<h4>Divorce and Occupation</h4>
<div class="excerpt"><p>Some jobs tend towards higher divorce rates. Some towards lower. Salary also probably plays a role.</p>
</div>
</a>
</div>
<div class="archive-post four columns">
<a href="https://flowingdata.com/2011/10/13/life-expectancy-changes/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2011/10/Life-expectancy.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i2.wp.com/flowingdata.com/wp-content/uploads/2011/10/Life-expectancy.png?resize=400%2C250&amp;ssl=1 400w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2011/10/Life-expectancy.png?zoom=2&amp;resize=400%2C250 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="19291" data-permalink="https://flowingdata.com/2011/10/13/life-expectancy-changes/life-expectancy/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2011/10/Life-expectancy.png?fit=930%2C674&amp;ssl=1" data-orig-size="930,674" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Life expectancy" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2011/10/Life-expectancy.png?fit=720%2C522&amp;ssl=1" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2011/10/Life-expectancy.png?fit=930%2C674&amp;ssl=1" /> </div>
<h4>Life expectancy changes</h4>
<div class="excerpt"><p>The data goes back to 1960 and up to the most current estimates for 2009. Each line represents a country.</p>
</div>
</a>
</div>
<div class="archive-post four columns">
<a href="https://flowingdata.com/2016/03/03/marrying-age/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?zoom=2&amp;resize=400%2C250 800w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?zoom=3&amp;resize=400%2C250 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="44347" data-permalink="https://flowingdata.com/2016/03/03/marrying-age/marriage-featured/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?fit=1800%2C900&amp;ssl=1" data-orig-size="1800,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="When Americans Marry" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?fit=720%2C360&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/03/marriage-featured.jpg?fit=1090%2C545&amp;ssl=1" /> </div>
<h4>Marrying Age</h4>
<div class="excerpt"><p>People get married at various ages, but there are definite trends that vary across demographic groups. What do these trends look like?</p>
</div>
</a>
</div>
<div class="archive-post four columns">
<a href="https://flowingdata.com/2014/07/07/19-maps-that-will-blow-your-mind/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/07/mindblown-featured-pattern.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/07/mindblown-featured-pattern.png?resize=400%2C250&amp;ssl=1 400w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/07/mindblown-featured-pattern.png?zoom=2&amp;resize=400%2C250 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="35695" data-permalink="https://flowingdata.com/2014/07/07/19-maps-that-will-blow-your-mind/mindblown-featured-pattern/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/07/mindblown-featured-pattern.png?fit=954%2C524&amp;ssl=1" data-orig-size="954,524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mindblown-featured-pattern" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/07/mindblown-featured-pattern.png?fit=720%2C395&amp;ssl=1" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/07/mindblown-featured-pattern.png?fit=954%2C524&amp;ssl=1" /> </div>
<h4>19 Maps That Will Blow Your Mind and Change the Way You See the World. Top All-time. You Won&#8217;t Believe Your Eyes. Watch.</h4>
<div class="excerpt"><p>Many lists of maps promise to change the way you see the world, but this one actually does.</p>
</div>
</a>
</div>
</div>
<div class="clr"></div>
</div>
<div id="footer-wrapper">
<div id="footer" class="container">
<ul id="final-links">
<li><a href="http://flowingdata.com/about">About</a></li>
<li><a href="http://flowingdata.com/contact">Contact</a></li>
<li><a href="http://flowingdata.com/sponsorship">Sponsorship</a></li>
<li><a href="http://twitter.com/flowingdata" target="_blank">Twitter</a></li>
<li><a href="http://facebook.com/flowingdata" target="_blank">Facebook</a></li>
<li><a href="http://eepurl.com/icL0o" target="_blank">Newsletter</a></li>
<li><a href="http://flowingdata.com/feed" target="_blank">RSS</a></li>
</ul>
<div id="bottom">Copyright &copy; 2007-Present FlowingData. All rights reserved.</div>
<div id="bottom-logo"><a href="http://flowingdata.com"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-7/images/logo-lone-v2d.png" /></a></div>
</div>
</div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-865100-4");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<link rel='stylesheet' id='advanced-responsive-video-embedder-css' href='https://flowingdata.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.8.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'1938889',post:'51663',tz:'-7',srv:'flowingdata.com'} ]);
	_stq.push([ 'clickTrackerInit', '1938889', '51663' ]);
</script>
</body>
</html>










