<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<title>Machine learning to find a recipe for a baked good that&#8217;s half cake and half cookie | FlowingData</title>
<meta name="description" content="FlowingData">
<meta name="author" content="Nathan Yau">
<meta name="generator" content="WordPress 5.5.3" /> 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7626174/696048/css/fonts.css" />
<link href='https://fonts.googleapis.com/css?family=Inconsolata' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//flowingdata.com/feed" />
<link rel="pingback" href="https://flowingdata.com/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/stylesheets/skeleton-3.css">
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/stylesheets/layout.css">
<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="shortcut icon" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/favicon.ico">
<link rel="apple-touch-icon" href="images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="images/apple-touch-icon-114x114.png">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flowingdata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://flowingdata.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='arve-main-css' href='https://flowingdata.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=77ca5b902055864e578f24f40dc4c038' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='hm_bbpui-css' href='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://flowingdata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js?ver=5.5.3' id='hm_bbpui-js'></script>
<link rel="https://api.w.org/" href="https://flowingdata.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flowingdata.com/wp-json/wp/v2/posts/63107" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flowingdata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flowingdata.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='What is a particle?' href='https://flowingdata.com/2021/01/10/what-is-a-particle/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://flowingdata.com/2021/01/12/machine-learning-to-find-a-recipe-for-a-baked-good-thats-half-cake-and-half-cookie/" />
<link rel='shortlink' href='https://flowingdata.com/?p=63107' />
<link rel="alternate" type="application/json+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2021%2F01%2F12%2Fmachine-learning-to-find-a-recipe-for-a-baked-good-thats-half-cake-and-half-cookie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2021%2F01%2F12%2Fmachine-learning-to-find-a-recipe-for-a-baked-good-thats-half-cake-and-half-cookie%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Machine learning to find a recipe for a baked good that&#8217;s half cake and half cookie" />
<meta property="og:url" content="https://flowingdata.com/2021/01/12/machine-learning-to-find-a-recipe-for-a-baked-good-thats-half-cake-and-half-cookie/" />
<meta property="og:description" content="Last year, around the time when people were baking a lot of things, Sarah Robinson used machine learning to find a recipe for a &#8220;cakie&#8221;: Like many people, I’ve been entertaining myself …" />
<meta property="article:published_time" content="2021-01-12T11:36:31+00:00" />
<meta property="article:modified_time" content="2021-01-12T07:39:01+00:00" />
<meta property="og:site_name" content="FlowingData" />
<meta property="og:image" content="https://i2.wp.com/flowingdata.com/wp-content/uploads/2021/01/full-cakie.jpg?fit=750%2C475&amp;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="475" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@flowingdata" />
<meta name="twitter:text:title" content="Machine learning to find a recipe for a baked good that&#8217;s half cake and half cookie" />
<meta name="twitter:image" content="https://i2.wp.com/flowingdata.com/wp-content/uploads/2021/01/full-cakie.jpg?fit=750%2C475&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1>
<div id="main-wrapper">
<a name="top"></a>
<div id="header-wrapper">
<div id="header" class="container">
<div id="logo" class="four columns">
<a href="https://flowingdata.com/">
<img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/logo-v2d.png" />
</a>
</div>
<div id="nav" class="eight columns">
<ul>
<li><a href="https://flowingdata.com/about/">About</a></li>

<li><a href="//flowingdata.com/category/projects/">
Projects</a>
</li>
<li><a href="//flowingdata.com/category/tutorials/">
Tutorials</a>
</li>
<li class="hide-on-small"><a href="https://flowingdata.com/courses/">Courses</a></li>

<li class="social hide-on-small">
<a href="https://flowingdata.com/newsletter/"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/email-icon100.png" /></a>
<a href="https://twitter.com/flowingdata" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/twitter-logo100.png" /></a>
<a href="https://flowingdata.com/feed" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/rss-icon100.png" /></a>
</li>
</ul>
</div>
<div id="login" class="four columns">
<ul>
<li><a href="https://flowingdata.com/membership/" class="highlight">Become a Member</a></li>
<li>&nbsp;|&nbsp;</li>
<li><a href="https://flowingdata.com/wp-login.php">Log in</a></li>
</ul>
</div>
</div>
</div>
<div id="content-wrapper" class="container">
<div id="single-post" class="archive-post eleven columns">
<div class="nine columns offset-by-two alpha">
<h1>
Machine learning to find a recipe for a baked good that&#8217;s half cake and half cookie </h1>
</div>
<div class="clr"></div>
<div class="byinfo two columns alpha">
January 12, 2021
<div style="margin-top:1.5rem">
<h3 class="toplevel">Topic</h3>
<strong><a href="https://flowingdata.com/category/statistics/" rel="category tag">Statistics</a></strong> &nbsp;/&nbsp; <a href="https://flowingdata.com/tag/baking/" rel="tag">baking</a>, <a href="https://flowingdata.com/tag/food/" rel="tag">food</a>, <a href="https://flowingdata.com/tag/machine-learning/" rel="tag">machine learning</a>, <a href="https://flowingdata.com/tag/recipe/" rel="tag">recipe</a> </div>
</div>
<div class="nine columns omega">

<div class="archive-featured-image">
<img width="750" height="475" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2021/01/full-cakie.jpg?fit=750%2C475&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flowingdata.com/wp-content/uploads/2021/01/full-cakie.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2021/01/full-cakie.jpg?resize=210%2C133&amp;ssl=1 210w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="63108" data-permalink="https://flowingdata.com/2021/01/12/machine-learning-to-find-a-recipe-for-a-baked-good-thats-half-cake-and-half-cookie/full-cakie/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2021/01/full-cakie.jpg?fit=750%2C475&amp;ssl=1" data-orig-size="750,475" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588097862&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="full-cakie" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2021/01/full-cakie.jpg?fit=750%2C475&amp;ssl=1" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2021/01/full-cakie.jpg?fit=750%2C475&amp;ssl=1" /> </div>


<div class="entry">
<p>Last year, around the time when people were baking a lot of things, Sarah Robinson used <a href="https://sararobinson.dev/2020/04/30/baking-machine-learning.html">machine learning to find a recipe for a &#8220;cakie&#8221;</a>:</p>
<blockquote><p>Like many people, I’ve been entertaining myself at home by baking a ton and talking about my sourdough starter as if it were a real person. I’m pretty good at following recipes, but I decided I wanted to take things one step further and understand the science behind what differentiates a cake from a bread or a cookie. I also like machine learning so I thought: what if I could combine it with baking??!</p></blockquote>
<p>Robinson provides the final recipe at the end, so first, I need to try this recipe. Second, what other foods and beverages can this apply to?</p>
<div class="clr"></div>
</div>
<div class="share"></div>
<div class='yarpp-related'>
<div id="related">
<h3 class="toplevel">Related</h3>
<ul>
<li>
<a href="https://flowingdata.com/2020/07/29/tic-tac-toe-the-hard-way/" rel="bookmark" title="Tic-Tac-Toe the Hard Way is a podcast about the human decisions in building a machine learning system">
Tic-Tac-Toe the Hard Way is a podcast about the human decisions in building a machine learning system</a>

</li>
<li>
<a href="https://flowingdata.com/2014/04/02/planetary-layer-cake/" rel="bookmark" title="Planetary layer cake">
Planetary layer cake</a>

</li>
<li>
<a href="https://flowingdata.com/2018/06/19/visual-introduction-to-bias-in-machine-learning/" rel="bookmark" title="Visual introduction to bias in machine learning">
Visual introduction to bias in machine learning</a>

</li>
</ul>
<div class="clear-line"></div>
</div>
</div>
</div>
<div class="clr"></div>
<div class="nine columns offset-by-two alpha">
<span id="comments"></span>
</div>
<div class="clr"></div>
</div>
<div id="sidebar" class="five columns">
<div id="membership-sidebar" class="sec centered">
<a href="https://flowingdata.com/membership/">
<p>
<strong>Become a member.</strong>


<br />Support an independent site.
<br />Make great charts.
</p>
<p><small>What you get</small></p>
</a>
 </div>
<div id="members-recent" class="sec">
<h3 class="toplevel">Recent Members&#8217; Posts</h3>
<div class="row">
<a href="https://flowingdata.com/2021/01/07/process-121-goals/">


<h4>Looking Forward &#8211; Process 121</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2020/12/24/process-120-roundup-december-2020/">


<h4>Visualization Tools and Resources Roundup &#8211; December 2020</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2020/12/17/process-119-nothing/">


<h4>Knowing Nothing (Process 119)</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2020/12/15/how-to-make-an-animated-beeswarm-chart/">


<h4>How to Make an Animated Beeswarm Chart</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2020/12/10/process-118-bar-chart/">


<h4>The Process 118 &#8211; Maybe a Bar Chart Really Would Be Better</h4>

</a>
</div>
</div>
</div>
<div class="clr"></div>
<div id="tutorials-list" class="container archive across">
<div class="sixteen columns"><h3 class="toplevel">Projects by FlowingData <a href="https://flowingdata.com/category/projects/data-underload/">See All &rarr;</a></h3></div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2017/10/06/in-2017-no-more-than-five-days-without-a-mass-shooting/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/10/Mass-Shootings.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/10/Mass-Shootings.png?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/10/Mass-Shootings.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/10/Mass-Shootings.png?zoom=3&amp;resize=400%2C250&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="49886" data-permalink="https://flowingdata.com/2017/10/06/in-2017-no-more-than-five-days-without-a-mass-shooting/mass-shootings-2/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/10/Mass-Shootings.png?fit=1218%2C498&amp;ssl=1" data-orig-size="1218,498" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mass Shootings" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/10/Mass-Shootings.png?fit=720%2C294&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2017/10/Mass-Shootings.png?fit=1090%2C446&amp;ssl=1" /> </div>
<h4>Days Without a Mass Shooting</h4>
<div class="excerpt"><p>Unfortunately, while of varying magnitude, mass shootings are somewhat regular in the United States. </p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2019/01/15/goodbye-mid-range-shot/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/Mid-range-featured-image.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/Mid-range-featured-image.png?resize=400%2C250&amp;ssl=1 400w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/Mid-range-featured-image.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/Mid-range-featured-image.png?zoom=3&amp;resize=400%2C250&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="54820" data-permalink="https://flowingdata.com/2019/01/15/goodbye-mid-range-shot/mid-range-featured-image/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/Mid-range-featured-image.png?fit=1768%2C1256&amp;ssl=1" data-orig-size="1768,1256" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mid-range featured image" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/Mid-range-featured-image.png?fit=750%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2019/01/Mid-range-featured-image.png?fit=1090%2C774&amp;ssl=1" /> </div>
<h4>Goodbye, Mid-Range Shot</h4>
 <div class="excerpt"><p>There&#8217;s a space on the basketball court called &#8220;mid-range.&#8221; It&#8217;s actually not off-limits. In fact, people used to shoot these so-called &#8220;mid-range&#8221; shots. </p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2009/12/21/data-underload-2/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i0.wp.com/flowingdata.com/wp-content/uploads/2009/12/underload-21.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" data-attachment-id="29376" data-permalink="https://flowingdata.com/2009/12/21/data-underload-2/underload-2-2/" data-orig-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2009/12/underload-21.png?fit=545%2C930&amp;ssl=1" data-orig-size="545,930" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="underload-2" data-image-description="" data-medium-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2009/12/underload-21.png?fit=545%2C930&amp;ssl=1" data-large-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2009/12/underload-21.png?fit=545%2C930&amp;ssl=1" /> </div>
<h4>Data Underload #2</h4>
<div class="excerpt"><p>Merry Christmas, Bedford Falls! Merry Christmas you old Savings and Loan!</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2019/11/08/saving-for-retirement-and-age/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/11/Savings-featured-e1573249244454.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/11/Savings-featured-e1573249244454.png?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/11/Savings-featured-e1573249244454.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/11/Savings-featured-e1573249244454.png?zoom=3&amp;resize=400%2C250&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="57983" data-permalink="https://flowingdata.com/2019/11/08/saving-for-retirement-and-age/savings-featured/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/11/Savings-featured-e1573249244454.png?fit=1707%2C977&amp;ssl=1" data-orig-size="1707,977" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Savings featured" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/11/Savings-featured-e1573249244454.png?fit=750%2C429&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/11/Savings-featured-e1573249244454.png?fit=1090%2C624&amp;ssl=1" /> </div>
<h4>Saving for Retirement and Age</h4>
<div class="excerpt"><p>People tend to have more money saved up over time, but range and variation also grow, and often it’s not enough. </p>
</div>
</a>
</div>
</div>
</div>
<div id="footer-wrapper">
<div id="footer" class="container">
<ul id="final-links">
<li><a href="https://flowingdata.com/about">About</a></li>
<li><a href="https://flowingdata.com/contact">Contact</a></li>
<li><a href="https://twitter.com/flowingdata" target="_blank">Twitter</a></li>
<li><a href="https://flowingdata.com/newsletter/">Newsletter</a></li>
<li><a href="https://flowingdata.com/feed" target="_blank">RSS</a></li>
</ul>
<div id="bottom">Copyright &copy; 2007-Present FlowingData. All rights reserved.</div>
<div id="bottom-logo"><a href="https://flowingdata.com"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-3/images/logo-lone-v2d.png" /></a></div>
</div>
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'1938889',post:'63107',tz:'-8',srv:'flowingdata.com'} ]);
	_stq.push([ 'clickTrackerInit', '1938889', '63107' ]);
</script>
</body>
</html>










