<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<title>Recursive painting in real life | FlowingData</title>
<meta name="description" content="FlowingData">
<meta name="author" content="Nathan Yau">
<meta name="generator" content="WordPress 4.9.9" /> 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7626174/696048/css/fonts.css" />
<link href='https://fonts.googleapis.com/css?family=Inconsolata' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//flowingdata.com/feed" />
<link rel="pingback" href="https://flowingdata.com/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/stylesheets/skeleton-3.css">
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/stylesheets/layout.css">
<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="shortcut icon" href="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/images/favicon.ico">
<link rel="apple-touch-icon" href="images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="images/apple-touch-icon-114x114.png">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flowingdata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css' href='https://flowingdata.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://flowingdata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://flowingdata.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flowingdata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flowingdata.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Average view of Earth from space' href='https://flowingdata.com/2019/02/04/average-view-of-earth-from-space/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://flowingdata.com/2019/02/05/recursive-painting-in-real-life/" />
<link rel='shortlink' href='https://flowingdata.com/?p=55048' />
<link rel="alternate" type="application/json+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2019%2F02%2F05%2Frecursive-painting-in-real-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2019%2F02%2F05%2Frecursive-painting-in-real-life%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Recursive painting in real life" />
<meta property="og:url" content="https://flowingdata.com/2019/02/05/recursive-painting-in-real-life/" />
<meta property="og:description" content="It started with a mom holding her painting of a bird. Then someone painted that photo and took a picture of himself holding the painting. Then someone painted the photo of the man holding the paint…" />
<meta property="article:published_time" content="2019-02-05T11:50:46+00:00" />
<meta property="article:modified_time" content="2019-02-05T06:51:27+00:00" />
<meta property="og:site_name" content="FlowingData" />
<meta property="og:image" content="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/recursive-painting-1.png?fit=1200%2C775&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="775" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@flowingdata" />
<meta name="twitter:text:title" content="Recursive painting in real life" />
<meta name="twitter:image" content="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/recursive-painting-1.png?fit=1200%2C775&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1>
<div id="main-wrapper">
<a name="top"></a>
<div id="header-wrapper">
<div id="header" class="container">
<div id="logo" class="four columns">
<a href="https://flowingdata.com/">
<img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/images/logo-v2d.png" />
</a>
</div>
<div id="nav" class="eight columns">
<ul>
<li><a href="https://flowingdata.com/membership/">Membership</a></li>
<li class="hide-on-small"><a href="https://flowingdata.com/courses/">Courses</a></li>
<li><a href="//flowingdata.com/category/tutorials/">
Tutorials</a>
</li>
<li><a href="//flowingdata.com/category/guides/">Guides</a></li>
<li class="social hide-on-small">
<a href="//eepurl.com/icL0o" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/images/email-icon100.png" /></a>
<a href="https://twitter.com/flowingdata" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/images/twitter-logo100.png" /></a>
<a href="https://flowingdata.com/feed" target="_blank"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/images/rss-icon100.png" /></a>
</li>
</ul>
</div>
<div id="login" class="four columns">
<ul>
<li><a href="https://flowingdata.com/membership/" class="highlight">Become a Member</a></li>
<li>&nbsp;|&nbsp;</li>
<li><a href="https://flowingdata.com/wp-login.php">Log in</a></li>
</ul>
</div>
</div>
</div>
<div id="content-wrapper" class="container">
<div id="single-post" class="archive-post eleven columns">
<div class="nine columns offset-by-two alpha">
<h1>
Recursive painting in real life </h1>
</div>
<div class="clr"></div>
<div class="byinfo two columns alpha">
February 5, 2019
<div style="margin-top:1.5rem">
<h3 class="toplevel">Topic</h3>
<strong><a href="https://flowingdata.com/category/visualization/network-visualization/" rel="category tag">Network Visualization</a></strong> &nbsp;/&nbsp; <a href="https://flowingdata.com/tag/painting/" rel="tag">painting</a>, <a href="https://flowingdata.com/tag/recursion/" rel="tag">recursion</a> </div>
</div>
<div class="nine columns omega">

<div class="archive-featured-image">
<img width="750" height="484" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/recursive-painting-1.png?fit=750%2C484&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/recursive-painting-1.png?w=1632&amp;ssl=1 1632w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/recursive-painting-1.png?resize=210%2C136&amp;ssl=1 210w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/recursive-painting-1.png?resize=750%2C484&amp;ssl=1 750w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/recursive-painting-1.png?resize=768%2C496&amp;ssl=1 768w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/recursive-painting-1.png?resize=1090%2C704&amp;ssl=1 1090w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="55052" data-permalink="https://flowingdata.com/2019/02/05/recursive-painting-in-real-life/recursive-painting-2/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/recursive-painting-1.png?fit=1632%2C1054&amp;ssl=1" data-orig-size="1632,1054" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="recursive painting" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/recursive-painting-1.png?fit=750%2C484&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/recursive-painting-1.png?fit=1090%2C704&amp;ssl=1" /> </div>


<div class="entry">
<p>It started with a mom holding her <a href="https://www.reddit.com/r/pics/comments/aggom4/my_mom_painted_this_and_said_no_one_would_like_it/">painting of a bird</a>. <a href="https://www.reddit.com/r/pics/comments/agpd18/i_painted_somebodys_mom/">Then someone painted that photo</a> and took a picture of himself holding the painting. <a href="https://www.reddit.com/r/pics/comments/aheepm/took_a_while_and_not_perfect_but_i_painted_the/">Then someone painted</a> the photo of the man holding the painting of the picture of the mom holding the bird. The recursion continued. Luckily someone <a href="http://nubleh.github.io/i_painted/">diagrammed all of the iterations</a>:</p>
<p><img data-attachment-id="55049" data-permalink="https://flowingdata.com/2019/02/05/recursive-painting-in-real-life/recursive-painting-in-real-life/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/Recursive-painting-in-real-life.png?fit=2138%2C1238&amp;ssl=1" data-orig-size="2138,1238" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Recursive painting in real life" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/Recursive-painting-in-real-life.png?fit=750%2C434&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/Recursive-painting-in-real-life.png?fit=1090%2C631&amp;ssl=1" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/Recursive-painting-in-real-life.png?resize=750%2C434&#038;ssl=1" alt="" width="750" height="434" class="aligncenter size-medium wp-image-55049" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/Recursive-painting-in-real-life.png?resize=750%2C434&amp;ssl=1 750w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/Recursive-painting-in-real-life.png?resize=210%2C122&amp;ssl=1 210w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/Recursive-painting-in-real-life.png?resize=768%2C445&amp;ssl=1 768w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2019/02/Recursive-painting-in-real-life.png?resize=1090%2C631&amp;ssl=1 1090w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p>
<p>Just wow.</p>
<div class="clr"></div>
</div>
<div class="share"></div>
<div class='yarpp-related'>
<div id="related">
<h3 class="toplevel">Related</h3>
<ul>
<li>
<a href="https://flowingdata.com/2014/04/17/analysis-of-bob-ross-paintings/" rel="bookmark" title="Analysis of Bob Ross paintings">
Analysis of Bob Ross paintings</a>

</li>
<li>
<a href="https://flowingdata.com/2011/02/27/painting-with-light-to-show-wifi-networks/" rel="bookmark" title="Painting with light to show WiFi networks">
Painting with light to show WiFi networks</a>

</li>
<li>
<a href="https://flowingdata.com/2011/02/10/gamers-mimic-the-real-life-football-season/" rel="bookmark" title="Gamers mimic the real life football season">
Gamers mimic the real life football season</a>

</li>
</ul>
<div class="clear-line"></div>
</div>
</div>
</div>
<div class="clr"></div>
<div class="nine columns offset-by-two alpha">
<span id="comments"></span>
</div>
<div class="clr"></div>
</div>
<div id="sidebar" class="five columns">
<div id="membership-sidebar" class="sec centered">
<a href="https://flowingdata.com/membership/">
<p>
<strong>Become a member.</strong>
<br />Learn to visualize data.
<br />From beginner to advanced.

</p>
<p><small>What you get</small></p>
</a>
</div>
<div id="members-recent" class="sec">
<h3 class="toplevel">Recent Members&#8217; Posts</h3>
<div class="row">
<a href="https://flowingdata.com/2019/01/31/process-26/">


<h4>Visualization Tools, Datasets, and Resources – January 2019 Roundup</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2019/01/29/how-to-make-a-mosaic-plot-in-r/">


<h4>How to Make a Mosaic Plot in R</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2019/01/24/process-25/">



<h4>Where to Find Data to Drive Your Visualization</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2019/01/17/process-24/">


<h4>Datawrapper Review: A Focused Charting Tool That Requires No Code</h4>

</a>
</div>
<div class="row">
<a href="https://flowingdata.com/2019/01/15/how-to-make-animated-gif-heatmaps-in-r/">


<h4>How to Make Animated (GIF) Heatmaps in R</h4>

</a>
</div>
</div>
</div>
<div class="clr"></div>
<div id="tutorials-list" class="container archive across">
<div class="sixteen columns"><h3 class="toplevel">Projects by Nathan Yau <a href="https://flowingdata.com/category/projects/data-underload/">See All &rarr;</a></h3></div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2016/01/05/causes-of-death/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/01/Cause-of-Death-by-Age.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/01/Cause-of-Death-by-Age.png?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/01/Cause-of-Death-by-Age.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/01/Cause-of-Death-by-Age.png?zoom=3&amp;resize=400%2C250&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="43908" data-permalink="https://flowingdata.com/2016/01/05/causes-of-death/cause-of-death-by-age/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/01/Cause-of-Death-by-Age.png?fit=1800%2C914&amp;ssl=1" data-orig-size="1800,914" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Causes of Death" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/01/Cause-of-Death-by-Age.png?fit=720%2C366&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2016/01/Cause-of-Death-by-Age.png?fit=1090%2C553&amp;ssl=1" /> </div>
<h4>Causes of Death</h4>
<div class="excerpt"><p>There are many ways to die. Cancer. Infection. Mental. External. This is how different groups of people died over the past 10 years, visualized by age.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2016/10/19/hillaryclinton-vs-realdonaldtrump/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i2.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?resize=400%2C250&amp;ssl=1 400w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?zoom=3&amp;resize=400%2C250&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="46627" data-permalink="https://flowingdata.com/2016/10/19/hillaryclinton-vs-realdonaldtrump/trump-clinton-tweets/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?fit=1400%2C697&amp;ssl=1" data-orig-size="1400,697" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump Clinton Tweets" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?fit=720%2C358&amp;ssl=1" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2016/10/trump-clinton-tweets.png?fit=1090%2C543&amp;ssl=1" /> </div>
<h4>@HillaryClinton vs. @realDonaldTrump</h4>
<div class="excerpt"><p>A comparison of the words unique to the candidates on Twitter.</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2011/04/27/how-much-more-we-pay-for-stuff-now-than-we-did-last-year/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2011/04/Paying-More-for-Stuff625.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" data-attachment-id="20358" data-permalink="https://flowingdata.com/2011/04/27/how-much-more-we-pay-for-stuff-now-than-we-did-last-year/paying-more-for-stuff625/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2011/04/Paying-More-for-Stuff625.png?fit=625%2C1302&amp;ssl=1" data-orig-size="625,1302" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paying-More-for-Stuff625" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2011/04/Paying-More-for-Stuff625.png?fit=620%2C1291&amp;ssl=1" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2011/04/Paying-More-for-Stuff625.png?fit=625%2C1302&amp;ssl=1" /> </div>
<h4>What costs more in 2011?</h4>
<div class="excerpt"><p>After seeing this article and graphic on the rising cost &hellip;</p>
</div>
</a>
</div>
<div class="archive-post preview four columns">
<a href="https://flowingdata.com/2016/11/23/shift-your-point-of-view/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/11/point-of-view-featured.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/11/point-of-view-featured.png?resize=400%2C250&amp;ssl=1 400w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/11/point-of-view-featured.png?zoom=2&amp;resize=400%2C250&amp;ssl=1 800w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/11/point-of-view-featured.png?zoom=3&amp;resize=400%2C250&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="46945" data-permalink="https://flowingdata.com/2016/11/23/shift-your-point-of-view/point-of-view-featured/" data-orig-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/11/point-of-view-featured.png?fit=1800%2C900&amp;ssl=1" data-orig-size="1800,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shift Your Point of View" data-image-description="" data-medium-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/11/point-of-view-featured.png?fit=720%2C360&amp;ssl=1" data-large-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2016/11/point-of-view-featured.png?fit=1090%2C545&amp;ssl=1" /> </div>
<h4>Shift Your Point of View to When America Was &#8220;Better&#8221;</h4>
<div class="excerpt"><p>How good or bad something is depends on what you compare against.</p>
</div>
</a>
</div>
</div>
</div>
<div id="footer-wrapper">
<div id="footer" class="container">
<ul id="final-links">
<li><a href="https://flowingdata.com/about">About</a></li>
<li><a href="https://flowingdata.com/contact">Contact</a></li>
<li><a href="https://flowingdata.com/sponsorship">Sponsorship</a></li>
<li><a href="https://twitter.com/flowingdata" target="_blank">Twitter</a></li>
<li><a href="https://eepurl.com/icL0o" target="_blank">Newsletter</a></li>
<li><a href="https://flowingdata.com/feed" target="_blank">RSS</a></li>
 </ul>
<div id="bottom">Copyright &copy; 2007-Present FlowingData. All rights reserved.</div>
<div id="bottom-logo"><a href="https://flowingdata.com"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-8-2/images/logo-lone-v2d.png" /></a></div>
</div>
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://flowingdata.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/flowingdata.com\/wp-admin\/admin-ajax.php","nonce":"722de6ac31","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/flowingdata.com\/wp-login.php?redirect_to=https%3A%2F%2Fflowingdata.com%2F2019%2F02%2F05%2Frecursive-painting-in-real-life%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201906.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'1938889',post:'55048',tz:'-8',srv:'flowingdata.com'} ]);
	_stq.push([ 'clickTrackerInit', '1938889', '55048' ]);
</script>
</body>
</html>










