<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<title>Visual introduction to the Fourier Transform | FlowingData</title>
<meta name="description" content="FlowingData">
<meta name="author" content="Nathan Yau">
<meta name="generator" content="WordPress 4.9.4" /> 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7626174/696048/css/fonts.css" />
<link href='https://fonts.googleapis.com/css?family=Inconsolata' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-6/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://flowingdata.com/feed" />
<link rel="pingback" href="https://flowingdata.com/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-6/stylesheets/skeleton-2.css">
<link rel="stylesheet" href="https://flowingdata.com/wp-content/themes/fd-modern-5-6/stylesheets/layout.css">
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="shortcut icon" href="https://flowingdata.com/wp-content/themes/fd-modern-5-6/images/favicon.ico">
<link rel="apple-touch-icon" href="images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="images/apple-touch-icon-114x114.png">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/2462688/grid_top', [300, 250], 'div-gpt-ad-1504888074659-0').addService(googletag.pubads());
	    googletag.defineSlot('/2462688/Sidebar_rectangle', [300, 250], 'div-gpt-ad-1504888074659-1').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
	  });
	</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flowingdata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css' href='https://flowingdata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://flowingdata.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flowingdata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flowingdata.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Where constituent input ends up' href='https://flowingdata.com/2018/02/13/where-constituent-input-ends-up/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://flowingdata.com/2018/02/14/visual-introduction-to-the-fourier-transform/" />
<link rel='shortlink' href='https://flowingdata.com/?p=51207' />
<link rel="alternate" type="application/json+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2018%2F02%2F14%2Fvisual-introduction-to-the-fourier-transform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flowingdata.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflowingdata.com%2F2018%2F02%2F14%2Fvisual-introduction-to-the-fourier-transform%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Visual introduction to the Fourier Transform" />
<meta property="og:url" content="https://flowingdata.com/2018/02/14/visual-introduction-to-the-fourier-transform/" />
<meta property="og:description" content="One of my least favorite electrical engineering courses in college was on signals and communications. I remember there being a lot of Fourier Transforms. I also remember falling asleep a lot, becau…" />
<meta property="article:published_time" content="2018-02-14T08:38:32+00:00" />
<meta property="article:modified_time" content="2018-02-14T06:39:01+00:00" />
<meta property="og:site_name" content="FlowingData" />
<meta property="og:image" content="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/02/Fourier-Transform.png?fit=1200%2C666&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="666" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@flowingdata" />
<meta name="twitter:text:title" content="Visual introduction to the Fourier Transform" />
<meta name="twitter:image" content="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/02/Fourier-Transform.png?fit=1200%2C666&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				button#s2member-pro-stripe-cancellation-submit, button#s2member-pro-paypal-cancellation-submit {
    font-size: 14px !important;	
    text-align: center !important;	 	 
    background: #ccc !important;
    color: #000 !important;
    padding: 8px 10px !important;	 	 
    border: none !important;	 	 
    cursor: pointer !important;
     
    -moz-border-radius: 6px;
   	border-radius: 6px;
   	margin: 0 auto;
   	font-family: "Gotham SSm A", "Gotham SSm B";
    font-style: normal;
    font-weight: 500;
/*    background: #821122 !important;*/
}

button#s2member-pro-paypal-update-submit, button#s2member-pro-stripe-update-submit {	 	 
 font-size: 20px !important;
 text-align: center !important;	 	 
 background: #25425C !important;
 color: #fff !important;	 	 
 padding: 10px 16px !important;	 	 
 border: none !important;	 	 
 cursor: pointer !important;
 
 -moz-border-radius: 8px;
	border-radius: 8px;
	margin: 0 auto;
	font-family: "Gotham SSm A", "Gotham SSm B";
 font-style: normal;
 font-weight: 500;	 	 
}


#bbpress-forums div.bbp-the-content-wrapper textarea.bbp-the-content {
	font-size: 1.3em;
}

#bbpress-forums div.bbp-reply-author {
	line-height: 1.5em;
}

#bbpress-forums div.bbp-reply-author img.avatar {
	margin-bottom: 10px;
}

.entry #bbpress-forums .bbp-reply-content p {
	font-size: 1.2em;
}

#bbpress-forums li.bbp-topic-freshness {
	line-height: 1.4em;
}
#bbpress-forums input#bbp_topic_title {
	font-size: 1.4em;
}			</style>
</head>
<body>
<div id="main-wrapper">
<a name="top"></a>
<div id="header-wrapper">
<div id="header" class="container">
<div id="logo" class="four columns">
<a href="http://flowingdata.com/">
<img src="https://flowingdata.com/wp-content/themes/fd-modern-5-6/images/logo-v2d.png" />
</a>
</div>
<div id="nav" class="eight columns">
<ul>
<li><a href="https://flowingdata.com/membership/">Membership</a></li>
<li><a href="https://flowingdata.com/courses/">Courses</a></li>
<li><a href="http://flowingdata.com/category/tutorials/">Tutorials</a></li>
<li><a href="http://flowingdata.com/books/">Books</a></li>
<li><a href="http://flowingdata.com/category/projects/">Projects</a></li>
</ul>
</div>
<div id="login" class="four columns">
<ul>
<li><a href="https://flowingdata.com/membership/" class="highlight">Become a Member</a></li>
<li>&nbsp;|&nbsp;</li>
<li><a href="https://flowingdata.com/wp-login.php">Log in</a></li>
</ul>
</div>
</div>
</div>
<div id="content-wrapper" class="container">
<div id="single-post" class="two-thirds column archive-post">
<h1>
Visual introduction to the Fourier Transform </h1>
<div class="meta-bar">
Posted to <a href="https://flowingdata.com/category/visualization/infographics/" rel="category tag">Infographics</a> &nbsp;|&nbsp; Tags: <a href="https://flowingdata.com/tag/fourier-transform/" rel="tag">Fourier Transform</a> &nbsp;|&nbsp; <a href="http://flowingdata.com/about-nathan" title="Visit Nathan Yau&#8217;s website" rel="author external">Nathan Yau</a> </div>
<div class="entry">
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-video-1" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" scrolling="no" src="https://www.youtube.com/embed/spUNpyF58BY?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" width="480" height="270"></iframe></div></div>
<p>One of my least favorite electrical engineering courses in college was on signals and communications. I remember there being a lot of Fourier Transforms. I also remember falling asleep a lot, because it was a two-hour lecture with the lights turned off. Maybe if the demos were more visual like this, I would&#8217;ve stayed awake. (Probably not.)</p>
</div>
<div class="clr"></div>
<div class="share"></div>
<div class='yarpp-related'>
<div id="related">
<h3 class="toplevel">Related</h3>
<ul>
<li>
<a href="https://flowingdata.com/2015/07/28/visual-introduction-to-machine-learning/" rel="bookmark" title="Visual introduction to machine learning">
Visual introduction to machine learning</a>
<span class="meta">Posted to <a href="https://flowingdata.com/category/visualization/infographics/" rel="category tag">Infographics</a></span>
</li>
<li>
<a href="https://flowingdata.com/2011/09/08/classroom-seating-habits/" rel="bookmark" title="Classroom seating habits">
Classroom seating habits</a>
<span class="meta">Posted to <a href="https://flowingdata.com/category/visualization/" rel="category tag">Visualization</a></span>
</li>
<li>
<a href="https://flowingdata.com/2011/07/05/when-crime-happens-in-major-cities/" rel="bookmark" title="When crime happens in major cities">
When crime happens in major cities</a>
<span class="meta">Posted to <a href="https://flowingdata.com/category/visualization/statistical-visualization/" rel="category tag">Statistical Visualization</a></span>
</li>
</ul>
<div class="clear-line"></div>
</div>
</div>
<span id="comments"></span>
</div>
<div id="sidebar" class="one-third column">
<div id="med-sponsor-top" class="sec">

<div id='div-gpt-ad-1504888074659-1' style='height:250px; width:300px;margin-bottom: 30px'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504888074659-1'); });
		</script>
</div>
</div>
<div id="membership-sidebar" class="sec centered">
<a href="https://flowingdata.com/membership/">
<p>
<strong>Become a member.</strong>
<br />Learn to visualize your data.
<br />From beginner to advanced.

</p>
<p><small>What you get</small></p>
</a>
</div>
</div>
<div class="clr"></div>
<div id="favorites" class="container across post-list" style="">
<h3 class="toplevel sixteen columns" style="border-top:1px solid #ccc;padding-top:30px;">Favorites</h3>
<div class="archive-post four columns">
<a href="https://flowingdata.com/2014/12/19/the-best-data-visualization-projects-of-2014-2/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/12/Favorites-of-2014-1.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/12/Favorites-of-2014-1.png?resize=400%2C250&amp;ssl=1 400w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/12/Favorites-of-2014-1.png?zoom=2&amp;resize=400%2C250 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="43845" data-permalink="https://flowingdata.com/2014/12/19/the-best-data-visualization-projects-of-2014-2/favorites-of-2014-3/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/12/Favorites-of-2014-1.png?fit=1000%2C381&amp;ssl=1" data-orig-size="1000,381" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Favorites-of-2014" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/12/Favorites-of-2014-1.png?fit=720%2C274&amp;ssl=1" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2014/12/Favorites-of-2014-1.png?fit=1000%2C381&amp;ssl=1" /> </div>
<h4>The Best Data Visualization Projects of 2014</h4>
<div class="excerpt"><p>It&#8217;s always tough to pick my favorite visualization projects. Nevertheless, I gave it a go. </p>
</div>
</a>
</div>
<div class="archive-post four columns">
<a href="https://flowingdata.com/2013/09/03/most-popular-porn-searches-by-state/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/pornhub-searches.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/pornhub-searches.png?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/pornhub-searches.png?zoom=2&amp;resize=400%2C250 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="32219" data-permalink="https://flowingdata.com/2013/09/03/most-popular-porn-searches-by-state/pornhub-searches/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/pornhub-searches.png?fit=954%2C610&amp;ssl=1" data-orig-size="954,610" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Most popular porn searches, by state" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/pornhub-searches.png?fit=720%2C460&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2013/08/pornhub-searches.png?fit=954%2C610&amp;ssl=1" /> </div>
<h4>Most popular porn searches, by state</h4>
<div class="excerpt"><p>We&#8217;ve seen that we can learn from what people search &hellip;</p>
</div>
</a>
</div>
<div class="archive-post four columns">
<a href="https://flowingdata.com/2016/05/10/who-is-older-and-younger-than-you/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2016/05/Older-and-Younger-smaller.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i2.wp.com/flowingdata.com/wp-content/uploads/2016/05/Older-and-Younger-smaller.png?resize=400%2C250&amp;ssl=1 400w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2016/05/Older-and-Younger-smaller.png?zoom=2&amp;resize=400%2C250 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="45046" data-permalink="https://flowingdata.com/2016/05/10/who-is-older-and-younger-than-you/older-and-younger-smaller/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2016/05/Older-and-Younger-smaller.png?fit=800%2C673&amp;ssl=1" data-orig-size="800,673" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Older and Younger" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2016/05/Older-and-Younger-smaller.png?fit=720%2C606&amp;ssl=1" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2016/05/Older-and-Younger-smaller.png?fit=800%2C673&amp;ssl=1" /> </div>
<h4>Who is Older and Younger than You</h4>
<div class="excerpt"><p>Here&#8217;s a chart to show you how long you have until you start to feel your age.</p>
</div>
</a>
</div>
<div class="archive-post four columns">
<a href="https://flowingdata.com/2015/08/11/real-chart-rules-to-follow/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2015/08/rules-featured2.png?resize=400%2C250&amp;ssl=1" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" data-attachment-id="42703" data-permalink="https://flowingdata.com/2015/08/11/real-chart-rules-to-follow/rules-featured-3/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2015/08/rules-featured2.png?fit=700%2C489&amp;ssl=1" data-orig-size="700,489" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chart Rules" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2015/08/rules-featured2.png?fit=700%2C489&amp;ssl=1" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2015/08/rules-featured2.png?fit=700%2C489&amp;ssl=1" /> </div>
<h4>Real Chart Rules to Follow</h4>
<div class="excerpt"><p>There are rules&mdash;usually for specific chart types meant to be read in a specific way&mdash;that you shouldn&#8217;t break. When they are, everyone loses. This is that small handful.</p>
</div>
</a>
</div>
</div>
<div class="clr"></div>
</div>
<div id="footer-wrapper">
<div id="footer" class="container">
<ul id="final-links">
<li><a href="http://flowingdata.com/about">About</a></li>
<li><a href="http://flowingdata.com/contact">Contact</a></li>
<li><a href="http://flowingdata.com/sponsorship">Sponsorship</a></li>
<li><a href="http://twitter.com/flowingdata">Twitter</a></li>
<li><a href="http://facebook.com/flowingdata">Facebook</a></li>
<li><a href="http://eepurl.com/icL0o">Newsletter</a></li>
<li><a href="http://flowingdata.com/feed">RSS</a></li>
</ul>
<div id="bottom">Copyright &copy; 2007-Present FlowingData. All rights reserved.</div>
<div id="bottom-logo"><a href="http://flowingdata.com"><img src="https://flowingdata.com/wp-content/themes/fd-modern-5-6/images/logo-lone-v2d.png" /></a></div>
</div>
</div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-865100-4");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<link rel='stylesheet' id='advanced-responsive-video-embedder-css' href='https://flowingdata.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://flowingdata.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.7.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'1938889',post:'51207',tz:'-8',srv:'flowingdata.com'} ]);
	_stq.push([ 'clickTrackerInit', '1938889', '51207' ]);
</script>
</body>
</html>










