<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<title>Average first leaf appearance, as animated map | FlowingData</title>
<meta name="description" content="FlowingData">
<meta name="author" content="Nathan Yau">
<meta name="generator" content="WordPress 4.9.4" /> 
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7626174/696048/css/fonts.css" />
<link href='https://fonts.googleapis.com/css?family=Inconsolata' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://flowingdata.com/wp-content/themes/fd-modern-5-6/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://flowingdata.com/feed" />
<link rel="pingback" href="http://flowingdata.com/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">

<link rel="stylesheet" href="http://flowingdata.com/wp-content/themes/fd-modern-5-6/stylesheets/skeleton-2.css">
<link rel="stylesheet" href="http://flowingdata.com/wp-content/themes/fd-modern-5-6/stylesheets/layout.css">
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="shortcut icon" href="http://flowingdata.com/wp-content/themes/fd-modern-5-6/images/favicon.ico">
<link rel="apple-touch-icon" href="images/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="images/apple-touch-icon-114x114.png">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/2462688/grid_top', [300, 250], 'div-gpt-ad-1504888074659-0').addService(googletag.pubads());
	    googletag.defineSlot('/2462688/Sidebar_rectangle', [300, 250], 'div-gpt-ad-1504888074659-1').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
	  });
	</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flowingdata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='http://flowingdata.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css' href='http://flowingdata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://flowingdata.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://flowingdata.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://flowingdata.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flowingdata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flowingdata.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Charts, maps, and statistics helped stop gerrymandering in Pennsylvania' href='http://flowingdata.com/2018/03/22/charts-maps-and-statistics-helped-stop-gerrymandering-in-pennsylvania/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://flowingdata.com/2018/03/23/average-first-leaf-appearance-as-animated-map/" />
<link rel='shortlink' href='http://flowingdata.com/?p=51505' />
<link rel="alternate" type="application/json+oembed" href="http://flowingdata.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflowingdata.com%2F2018%2F03%2F23%2Faverage-first-leaf-appearance-as-animated-map%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flowingdata.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflowingdata.com%2F2018%2F03%2F23%2Faverage-first-leaf-appearance-as-animated-map%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Average first leaf appearance, as animated map" />
<meta property="og:url" content="http://flowingdata.com/2018/03/23/average-first-leaf-appearance-as-animated-map/" />
<meta property="og:description" content="The USA National Phenology Network uses a computer model to estimate heat build-up and the &#8220;first leaf&#8221; appearance across the country. Jeremy White for The New York Times animated it." />
<meta property="article:published_time" content="2018-03-23T07:28:45+00:00" />
<meta property="article:modified_time" content="2018-03-22T16:39:07+00:00" />
<meta property="og:site_name" content="FlowingData" />
<meta property="og:image" content="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/03/first-leaf-appearance.gif?fit=800%2C525" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="525" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@flowingdata" />
<meta name="twitter:text:title" content="Average first leaf appearance, as animated map" />
<meta name="twitter:image" content="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/03/first-leaf-appearance.gif?fit=800%2C525&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/flowingdata.com/wp-content/uploads/2014/10/logo-lone-square-600-5451c585_site_icon.png?fit=270%2C270" />
<style type="text/css" id="wp-custom-css">
				button#s2member-pro-stripe-cancellation-submit, button#s2member-pro-paypal-cancellation-submit {
    font-size: 14px !important;	
    text-align: center !important;	 	 
    background: #ccc !important;
    color: #000 !important;
    padding: 8px 10px !important;	 	 
    border: none !important;	 	 
    cursor: pointer !important;
     
    -moz-border-radius: 6px;
   	border-radius: 6px;
   	margin: 0 auto;
   	font-family: "Gotham SSm A", "Gotham SSm B";
    font-style: normal;
    font-weight: 500;
/*    background: #821122 !important;*/
}

button#s2member-pro-paypal-update-submit, button#s2member-pro-stripe-update-submit {	 	 
 font-size: 20px !important;
 text-align: center !important;	 	 
 background: #25425C !important;
 color: #fff !important;	 	 
 padding: 10px 16px !important;	 	 
 border: none !important;	 	 
 cursor: pointer !important;
 
 -moz-border-radius: 8px;
	border-radius: 8px;
	margin: 0 auto;
	font-family: "Gotham SSm A", "Gotham SSm B";
 font-style: normal;
 font-weight: 500;	 	 
}


#bbpress-forums div.bbp-the-content-wrapper textarea.bbp-the-content {
	font-size: 1.3em;
}

#bbpress-forums div.bbp-reply-author {
	line-height: 1.5em;
}

#bbpress-forums div.bbp-reply-author img.avatar {
	margin-bottom: 10px;
}

.entry #bbpress-forums .bbp-reply-content p {
	font-size: 1.2em;
}

#bbpress-forums li.bbp-topic-freshness {
	line-height: 1.4em;
}
#bbpress-forums input#bbp_topic_title {
	font-size: 1.4em;
}			</style>
</head>
<body>
<div id="main-wrapper">
<a name="top"></a>
<div id="header-wrapper">
<div id="header" class="container">
<div id="logo" class="four columns">
<a href="http://flowingdata.com/">
<img src="http://flowingdata.com/wp-content/themes/fd-modern-5-6/images/logo-v2d.png" />
</a>
</div>
<div id="nav" class="eight columns">
<ul>
<li><a href="https://flowingdata.com/membership/">Membership</a></li>
<li><a href="https://flowingdata.com/courses/">Courses</a></li>
<li><a href="http://flowingdata.com/category/tutorials/">Tutorials</a></li>
<li><a href="http://flowingdata.com/books/">Books</a></li>
<li><a href="http://flowingdata.com/category/projects/">Projects</a></li>
</ul>
</div>
<div id="login" class="four columns">
<ul>
<li><a href="https://flowingdata.com/membership/" class="highlight">Become a Member</a></li>
<li>&nbsp;|&nbsp;</li>
<li><a href="https://flowingdata.com/wp-login.php">Log in</a></li>
</ul>
</div>
</div>
</div>
<div id="content-wrapper" class="container">
<div id="single-post" class="two-thirds column archive-post">
<h1>
Average first leaf appearance, as animated map </h1>
<div class="meta-bar">
Posted to <a href="http://flowingdata.com/category/visualization/mapping/" rel="category tag">Maps</a> &nbsp;|&nbsp; Tags: <a href="http://flowingdata.com/tag/new-york-times/" rel="tag">New York Times</a>, <a href="http://flowingdata.com/tag/weather/" rel="tag">weather</a> &nbsp;|&nbsp; <a href="http://flowingdata.com/about-nathan" title="Visit Nathan Yau&#8217;s website" rel="author external">Nathan Yau</a> </div>
<div class="entry">
<p>The USA National Phenology Network uses a computer model to estimate heat build-up and the &#8220;first leaf&#8221; appearance across the country. <a href="https://www.nytimes.com/interactive/2018/03/21/climate/early-spring-west-ohio-valley.html">Jeremy White for The New York Times animated it</a>.</p>
<p><img data-attachment-id="51506" data-permalink="http://flowingdata.com/2018/03/23/average-first-leaf-appearance-as-animated-map/first-leaf-appearance/" data-orig-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/03/first-leaf-appearance.gif?fit=800%2C525" data-orig-size="800,525" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8220;First Leaf&#8221; appearance" data-image-description="" data-medium-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/03/first-leaf-appearance.gif?fit=720%2C473" data-large-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/03/first-leaf-appearance.gif?fit=800%2C525" src="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/03/first-leaf-appearance.gif?resize=720%2C473" alt="" width="720" height="473" class="aligncenter size-medium wp-image-51506" srcset="https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/03/first-leaf-appearance.gif?resize=720%2C473 720w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/03/first-leaf-appearance.gif?resize=210%2C138 210w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2018/03/first-leaf-appearance.gif?resize=768%2C504 768w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
</div>
<div class="clr"></div>
<div class="share"></div>
<div class='yarpp-related'>
<div id="related">
<h3 class="toplevel">Related</h3>
<ul>
<li>
<a href="http://flowingdata.com/2013/08/22/learn-to-make-animated-information-graphics/" rel="bookmark" title="Learn to make animated information graphics">
Learn to make animated information graphics</a>
<span class="meta">Posted to <a href="http://flowingdata.com/category/visualization/infographics/" rel="category tag">Infographics</a></span>
</li>
<li>
<a href="http://flowingdata.com/2010/10/19/animated-graphic-on-why-you-should-shut-off-your-work-computer/" rel="bookmark" title="Animated graphic on why you should shut off your work computer">
Animated graphic on why you should shut off your work computer</a>
<span class="meta">Posted to <a href="http://flowingdata.com/category/visualization/infographics/" rel="category tag">Infographics</a></span>
</li>
<li>
<a href="http://flowingdata.com/2013/10/14/average-man-graphic-renderings/" rel="bookmark" title="Average man graphic renderings">
Average man graphic renderings</a>
<span class="meta">Posted to <a href="http://flowingdata.com/category/visualization/" rel="category tag">Visualization</a></span>
</li>
</ul>
<div class="clear-line"></div>
</div>
</div>
<span id="comments"></span>
</div>
<div id="sidebar" class="one-third column">
<div id="med-sponsor-top" class="sec">

<div id='div-gpt-ad-1504888074659-1' style='height:250px; width:300px;margin-bottom: 30px'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504888074659-1'); });
		</script>
</div>
</div>
<div id="membership-sidebar" class="sec centered">
<a href="https://flowingdata.com/membership/">
<p>
<strong>Become a member.</strong>
<br />Learn to visualize your data.
<br />From beginner to advanced.

</p>
<p><small>What you get</small></p>
</a>
</div>
</div>
<div class="clr"></div>
<div id="favorites" class="container across post-list" style="">
<h3 class="toplevel sixteen columns" style="border-top:1px solid #ccc;padding-top:30px;">Favorites</h3>
<div class="archive-post four columns">
<a href="http://flowingdata.com/2015/02/04/when-do-americans-leave-for-work/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2015/01/small-multiples-2.png?resize=400%2C250" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" data-attachment-id="38827" data-permalink="http://flowingdata.com/2015/02/04/when-do-americans-leave-for-work/small-multiples-2/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2015/01/small-multiples-2.png?fit=620%2C357" data-orig-size="620,357" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="When Americans Go to Work" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2015/01/small-multiples-2.png?fit=620%2C357" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2015/01/small-multiples-2.png?fit=620%2C357" /> </div>
<h4>Interactive: When Do Americans Leave For Work?</h4>
<div class="excerpt"><p>We don&#8217;t all start our work days at the same time, despite what morning rush hour might have you think.</p>
</div>
</a>
</div>
<div class="archive-post four columns">
<a href="http://flowingdata.com/2010/03/04/think-like-a-statistician-without-the-math/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i1.wp.com/flowingdata.com/wp-content/uploads/2010/03/201844037_7dbd27025f_o.jpg?resize=400%2C250" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" data-attachment-id="20435" data-permalink="http://flowingdata.com/2010/03/04/think-like-a-statistician-without-the-math/201844037_7dbd27025f_o/" data-orig-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2010/03/201844037_7dbd27025f_o.jpg?fit=667%2C463" data-orig-size="667,463" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Think like a Statistican" data-image-description="" data-medium-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2010/03/201844037_7dbd27025f_o.jpg?fit=667%2C463" data-large-file="https://i1.wp.com/flowingdata.com/wp-content/uploads/2010/03/201844037_7dbd27025f_o.jpg?fit=667%2C463" /> </div>
<h4>Think Like a Statistician &#8211; Without the Math</h4>
<div class="excerpt"><p>I call myself a statistician, because, well, I&#8217;m a statistics graduate student. However, the most important things I&#8217;ve learned are less formal, but have proven extremely useful when working/playing with data.</p>
</div>
</a>
</div>
<div class="archive-post four columns">
<a href="http://flowingdata.com/2010/03/20/graphical-perception-learn-the-fundamentals-first/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i2.wp.com/flowingdata.com/wp-content/uploads/2010/03/perception1.png?resize=400%2C250" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i2.wp.com/flowingdata.com/wp-content/uploads/2010/03/perception1.png?resize=210%2C130 210w, https://i2.wp.com/flowingdata.com/wp-content/uploads/2010/03/perception1.png?resize=400%2C250 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="29603" data-permalink="http://flowingdata.com/2010/03/20/graphical-perception-learn-the-fundamentals-first/perception/" data-orig-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2010/03/perception1.png?fit=545%2C337" data-orig-size="545,337" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="perception" data-image-description="" data-medium-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2010/03/perception1.png?fit=545%2C337" data-large-file="https://i2.wp.com/flowingdata.com/wp-content/uploads/2010/03/perception1.png?fit=545%2C337" /> </div>
<h4>Graphical perception &#8211; learn the fundamentals first</h4>
<div class="excerpt"><p>Before you dive into the advanced stuff &#8211; like just about everything in your life &#8211; you have to learn the fundamentals before you know when you can break the rules. </p>
</div>
</a>
</div>
<div class="archive-post four columns">
<a href="http://flowingdata.com/2015/10/26/top-brewery-road-trip-routed-algorithmically/" rel="bookmark">
<div class="archive-featured-image cropped">
<img width="400" height="250" src="https://i0.wp.com/flowingdata.com/wp-content/uploads/2015/10/brewery-road-trip-final3.png?resize=400%2C250" class="attachment-archive-cropped size-archive-cropped wp-post-image" alt="" srcset="https://i0.wp.com/flowingdata.com/wp-content/uploads/2015/10/brewery-road-trip-final3.png?resize=400%2C250 400w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2015/10/brewery-road-trip-final3.png?zoom=2&amp;resize=400%2C250 800w, https://i0.wp.com/flowingdata.com/wp-content/uploads/2015/10/brewery-road-trip-final3.png?zoom=3&amp;resize=400%2C250 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="43329" data-permalink="http://flowingdata.com/2015/10/26/top-brewery-road-trip-routed-algorithmically/brewery-road-trip-final-4/" data-orig-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2015/10/brewery-road-trip-final3.png?fit=2200%2C1307" data-orig-size="2200,1307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brewery-road-trip-final" data-image-description="" data-medium-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2015/10/brewery-road-trip-final3.png?fit=720%2C428" data-large-file="https://i0.wp.com/flowingdata.com/wp-content/uploads/2015/10/brewery-road-trip-final3.png?fit=1090%2C648" /> </div>
<h4>Top Brewery Road Trip, Routed Algorithmically</h4>
<div class="excerpt"><p>There are a lot of great craft breweries in the United States, but there is only so much time. This is the computed best way to get to the top rated breweries and how to maximize the beer tasting experience. Every journey begins with a single sip.</p>
</div>
</a>
</div>
</div>
<div class="clr"></div>
</div>
<div id="footer-wrapper">
<div id="footer" class="container">
<ul id="final-links">
<li><a href="http://flowingdata.com/about">About</a></li>
<li><a href="http://flowingdata.com/contact">Contact</a></li>
<li><a href="http://flowingdata.com/sponsorship">Sponsorship</a></li>
<li><a href="http://twitter.com/flowingdata">Twitter</a></li>
<li><a href="http://facebook.com/flowingdata">Facebook</a></li>
<li><a href="http://eepurl.com/icL0o">Newsletter</a></li>
<li><a href="http://flowingdata.com/feed">RSS</a></li>
</ul>
<div id="bottom">Copyright &copy; 2007-Present FlowingData. All rights reserved.</div>
<div id="bottom-logo"><a href="http://flowingdata.com"><img src="http://flowingdata.com/wp-content/themes/fd-modern-5-6/images/logo-lone-v2d.png" /></a></div>
</div>
</div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-865100-4");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://flowingdata.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://flowingdata.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://flowingdata.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://flowingdata.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://flowingdata.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='http://flowingdata.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://flowingdata.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://flowingdata.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/flowingdata.com\/wp-admin\/admin-ajax.php","nonce":"01dd06d07d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/flowingdata.com\/wp-login.php?redirect_to=http%3A%2F%2Fflowingdata.com%2F2018%2F03%2F23%2Faverage-first-leaf-appearance-as-animated-map%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flowingdata.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'1938889',post:'51505',tz:'-7',srv:'flowingdata.com'} ]);
	_stq.push([ 'clickTrackerInit', '1938889', '51505' ]);
</script>
</body>
</html>










